Jump to content

Sign in to follow this  
James Smith

Tropicalsim SBGL Distorted shadows

Recommended Posts

Hi

 

I installed the Tropicalsim Rio De Janeiro 2016 (SBGL) the other day and followed all the steps to get SODE jetways activated with the airport. I got it done, but then saw that there were some strange distorted shadows coming from the SODE jetways.

Share this post


Link to post
Share on other sites

How about a picture?  Does Tropicalsim have a forum to post in?

http://www.tropicalsim.net/forum/  

You may want to ask here, also!


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

So far only found this in a search:  https://sode.12bpilot.ch/?topic=distorted-shadows-from-sode-jetways-at-tropicalsim-sbgr

Seems that you aren't the only one.


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

TECHNICAL SUPPORT

Please contact us on one of the e-mails bellow, with a detailed description of your problem, a screenshot if applicable and your purchase data such as your purchase order number or your product serial number.

PRIMARY CONTACT E-MAIL: tropicalsim@gmail.com

SECONDARY CONTACT E-MAIL: tropicalsim@terra.com.br

OBS: The gmail account handles higher attachment loads, please use this account if you will attach items

Edited by Enko

Share this post


Link to post
Share on other sites

Have the same problem with SBGR.  Essentially the SODE jetways cast edge or vortex shadows in the direction of the viewer. Leandro from TropicalSim provided me with a new set of SODE jetways, which were an improvement (the weird jetway shadows were fewer and only triggered at some angles) but didn't fix the issue completely.  I reported my findings to him and never heard back.

The problem doesn't manifest itself with the default jetways in the product, but those don't move.

I have SBGL but haven't installed it yet.  I was afraid it would have the same problem as SBGR.  No other airport with SODE jetways I own (I have quite a few) has this issue.

Edited by otterspotter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    40%
    $10,070.00 of $25,000.00 Donate Now
×
×
  • Create New...