Recommended Posts

When i land at airport i mean any airport, ground traffics are loading but the problem is traffics drop frame rate dramatically is there any fix for this. it should be.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

Yes there are:

1. Make sure you have set your destination airport in cruise, either manually or automatically via a flight plan. If you have done that your destination airport will get static traffic while you are at 40 nm  from your destination and thus still in the air. The drop in fps is then a lot less.

2. Use AI-aircraft that are light on frames.

Edited by kiek

Share this post


Link to post
Share on other sites

Is the flight plan you mean that we put into our interface program used for online or do we have to that plan put in your application?Can you explain it detailed?

Share this post


Link to post
Share on other sites
1 hour ago, tosboga said:

Is the flight plan you mean that we put into our interface program used for online or do we have to that plan put in your application?Can you explain it detailed?

It is described in the Manual, parameter Flight plans folder (chapter 4).

Share this post


Link to post
Share on other sites
5 hours ago, kiek said:

 

2. Use AI-aircraft that are light on frames.

Hi Nico, I too have FPS loss at most airports, I am using FLAi traffic, including latest update, can you recommend other AI Aircraft that does not affect fps as much, or is there a way to make FLAi traffic more fps friendly. This is just for spotting, not in a flight plan. 

Thanks,

John.

Share this post


Link to post
Share on other sites

Reduce the lateral range to 12nm.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.