fclaass

Weird manoeuvres on landing

Recommended Posts

Hi,

First of all I want to say your piece of software is magnificent and thank you for making this tool! But I do have a question. Lately aircraft are acting a little weird, especially during landing. I noticed this at e.g. Amsterdam, a lot of aircraft would either make a 180 degree turn on touchdown or come to a stop in the middle of the runway. Are you experiencing this as well or is it just me?  Might have something to do with Realtraffic but I didn't experience this a few updates before.

 

Thanks in advance!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, I too am noticing some strange behaviour with landing aircraft since upgrading "Real traffic" to version 7.0.58, and PSXT to version 15.3, i.e landing just off the runways, and just hovering instead of touching down, even when taxing to the gate. I know Real Traffic does some weird things sometimes which we accept, but seems to be happening more with this version. Have been testing with EGCC & EGBB uk2000 scenery.   

Share this post


Link to post
Share on other sites
Posted (edited)

15.3 is not quite different from earlier versions in this respect. It looks to me that the new sources RealTraffic is using are causing this.

But I am away from home. Will look closer after July 29th.

Edited by kiek

Share this post


Link to post
Share on other sites

I can confirm I have also noticed this behavior on my setup with latest version of Realtraffic. On LIRF it was really bad on July 17th around 17UTC. Many AC 5-10 was having a gathering on final rwy 16L around outer marker, at 0 feet. Very strange.

Share this post


Link to post
Share on other sites
19 hours ago, kiek said:

15.3 is not quite different from earlier versions in this respect. It looks to me that the new sources RealTraffic is using are causing this.

But I am away from home. Will look closer after July 29th.

Thank you, enjoy your holiday!

Share this post


Link to post
Share on other sites

Ok, I thought it was just me but I noticed this as well at SBGR this week. I left it running overnight to populate the parking file and only 10 spots were filled. When I looked more closely, all arriving traffic would either hover near the touchdown zone or in the middle of the runway and stop. Then eventually disappear without taxiing to a gate.

 

Chris

Share this post


Link to post
Share on other sites

I am also seeing this issue. Aircraft stop on the runway and disappear.

Share this post


Link to post
Share on other sites
Posted (edited)

If RT stops sending aircraft data it will dissapear after X seconds..

You can check it by looking at the RT Traffic radar. If it also dissapears there you can sent a Pm to RT developer .

Edited by GSalden

Share this post


Link to post
Share on other sites
Posted (edited)

RT expires traffic when the last valid position timestamp is 60 seconds old. It is up to the client applications to deal with any logic that would expire them sooner, or stops painting them when the positions no longer update. If RT stops transmitting traffic that is no longer updating too soon, there's a chance much traffic in areas of sub-ideal coverage disappears prematurely, because often just one or two position updates (10 - 20s) are missing, then the traffic is back as another receiver picks up or they were just passing through a blind spot for the receiver that's feeding the data. All client applications I'm aware of interpolate the positions to provide smooth motion, and thus buffer 30s or longer before starting to paint traffic. There's only so much logic that can be handled on the RT servers I'm afraid. 

Also, something RT will never do is send interpolated or artificial position data. Every position data point you get is real, was sent by the aircraft, and is authentic. Note this is NOT the case for altitude, V/S, speed, track, callsign - those might just be repeats of already buffered data. This is because of how the feeder networks work, as well as due to some information not being transmitted in every data frame.

Edited by zeedoktor

Share this post


Link to post
Share on other sites

In the case I mentioned, the culprit was RT data stream. The RT radar showed a gathering of AC at 0 feet 5-10 ac, staying on ground around OM for several minutes. I agree that RT gets it's data from real life positions, but it seems that lately some of that data is more unreliable than before, at least for ground traffic.

Share this post


Link to post
Share on other sites

Are you saying the traffic was on the ground gathered at the OM (outer marker)? Can you give me a time and location so I can look it up?

Share this post


Link to post
Share on other sites

Things seem to have been fixed with latest RT update 7.0.64. Check it out.

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, bloxboy said:

Things seem to have been fixed with latest RT update 7.0.64. Check it out.

Was this today? Wish they could provide date stamps for latest versions.

EDIT: Looks like the app tells you of a newer version when launching. Downloading now. Thanks!

Edited by Tino

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/26/2019 at 12:48 PM, zeedoktor said:

Are you saying the traffic was on the ground gathered at the OM (outer marker)? Can you give me a time and location so I can look it up?

Hi, I already did in my previous post:

on LIRF,  July 17th around 17UTC.

 

Edited by vhaaland

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now