Jump to content

Sign in to follow this  
Th1racer

SP2 Not showing up in FSX, Win 10

Recommended Posts

Need help ! Before I started the Add on quest I had downloaded SP 2. Ran it went from my Windows 10 general download folder thru set up...... Thought all was good. Added airport scenery design. Made a couple of airports. Now I want to get on vATSIM.... Can not get it to start up. Asked answered from another site stating I need SP2. Sher enough when I start FSX. Load up a flight, Click on Help, about FSX and SP1 Shows up. Tried a complete un install of FSX. Advanced system care 12 for some reason did not remove all FSX files. Went back to good restore point. Removed SP2 from the computer and reinstalled, ran setup and still showing SP1. Question... Am I on the right track, If so whats a good un installer to remove FSX, are there any ideas im missing ? THANKS !

Share this post


Link to post
Share on other sites

You only uninstall FSX and the SPs using Add/Remove programs in your computer's Control Panel.  Does SP2 show up there also?

  • Like 1

Charlie Aron

CPU-AMD 2GHZ  2GB RAM  NVidia Graphics FSX with SP1 and SP2  running Win XP

                                     

 

Share this post


Link to post
Share on other sites

Not sher on whats being removed ? I did right click the SP2 , Use the removoal toal. and removed SP2. Then re installed it.... Same out come

 

Share this post


Link to post
Share on other sites

After installing SP2, install all versions of simconnect.
The Vatsim client may require a different version of simconnect that has been installed. 
This has been and still is a bottleneck with users reinstalling the sim.
You can reference this post and the link to get all 3 versions of simconnect is still valid.

Install all 3 regardless if known installed already, it doesn't hurt a thing.

Restart your computer after each install of SP2, and each of the simconnects. 

  • Like 1

Roman_Full_combo_AVSIM_2.png?dl=1  FS RTWR   SHRS F-111   JoinFS Host/Client 

 

Yamaha CR 1000/JBL 2500, AMD 965 BE OC'd @ 3.88, RipJaw 2x4GB 1600 CL7, Gigabyte GTX-1070 OC 8GB, Asus M4A87TD EVO (AMD 870), Samsung 850 EVO 256GB & 1TB SSDs, WD 1T & 500G Black, 19" & 32" LCD, Win7 Pro 64bit, TMaster T-Flight HOTAS, FSX/FS9, FSUIPC / LUA, FSRealWX Pro, PlanG, JoinFS, LittleNavMap

Copilot - Samantha the "Hound"                EAA Chapter 651
       samantha.jpg?dl=1

 

Share this post


Link to post
Share on other sites
13 hours ago, charliearon said:

You only uninstall FSX and the SPs using Add/Remove programs in your computer's Control Panel.  Does SP2 show up there also?

Yes SP2 shows up in the Control Panel, Programs and Features Uninstall page.... Thanks for any and all help !

Share this post


Link to post
Share on other sites
8 hours ago, Th1racer said:

Yes SP2 shows up in the Control Panel, Programs and Features Uninstall page.... Thanks for any and all help !

Completely uninstalled FSX, SP1,2 using control panel. Re installed all restarting PC each time. Still no SP 2 showing on the FSX flight, Help tab. About... And still not able to use vPilot.

Share this post


Link to post
Share on other sites
9 hours ago, spokes2112 said:

After installing SP2, install all versions of simconnect.
The Vatsim client may require a different version of simconnect that has been installed. 
This has been and still is a bottleneck with users reinstalling the sim.
You can reference this post and the link to get all 3 versions of simconnect is still valid.

Install all 3 regardless if known installed already, it doesn't hurt a thing.

Restart your computer after each install of SP2, and each of the simconnects. 

Im IN ! Kinda.... Still not connecting but at this stage its a set up deal.... THANK YOU !!!! I still am worried that SP2 does not seem to be installed ! Would hate to go thru ALL the set up, freeware, etc only to find out another application downstream needs SP2 and I have to start over again !

Share this post


Link to post
Share on other sites

Checking my "about FSX" shows FSX Standard Edition with SP2.  Are you certain you have SP2 in Add/Remove programs with the Simconnects?

 

SP2.JPG

  • Like 2

Charlie Aron

CPU-AMD 2GHZ  2GB RAM  NVidia Graphics FSX with SP1 and SP2  running Win XP

                                     

 

Share this post


Link to post
Share on other sites

Maybe windows 10 isn't reading versions correctly.
It is known that versions are not stored in the registry.
Best bet?
Go to your FSX install folder and right click FSX.exe --> properties, check versions with numbers below.
FSX CD (out of the box): v10.0.60905
FSX SP1: v10.0.61355.0
FSX SP2: v10.0.61472.0
FSX ACCEL: v10.0.61637.0

 

  • Like 1

Roman_Full_combo_AVSIM_2.png?dl=1  FS RTWR   SHRS F-111   JoinFS Host/Client 

 

Yamaha CR 1000/JBL 2500, AMD 965 BE OC'd @ 3.88, RipJaw 2x4GB 1600 CL7, Gigabyte GTX-1070 OC 8GB, Asus M4A87TD EVO (AMD 870), Samsung 850 EVO 256GB & 1TB SSDs, WD 1T & 500G Black, 19" & 32" LCD, Win7 Pro 64bit, TMaster T-Flight HOTAS, FSX/FS9, FSUIPC / LUA, FSRealWX Pro, PlanG, JoinFS, LittleNavMap

Copilot - Samantha the "Hound"                EAA Chapter 651
       samantha.jpg?dl=1

 

Share this post


Link to post
Share on other sites
6 hours ago, spokes2112 said:

Maybe windows 10 isn't reading versions correctly.
It is known that versions are not stored in the registry.
Best bet?
Go to your FSX install folder and right click FSX.exe --> properties, check versions with numbers below.
FSX CD (out of the box): v10.0.60905
FSX SP1: v10.0.61355.0
FSX SP2: v10.0.61472.0
FSX ACCEL: v10.0.61637.0

 

I only have FSX SP1 :10.0.61355.0.... It also shows up when you start FSX, start a flight then on the menu bar press help, At the bottom click About..... I dont know whats going on... very frustrating.... Thanks for the help !

Share this post


Link to post
Share on other sites

Where did you get your version of SP2?  You're right...it is not installed!


Charlie Aron

CPU-AMD 2GHZ  2GB RAM  NVidia Graphics FSX with SP1 and SP2  running Win XP

                                     

 

Share this post


Link to post
Share on other sites

As Bart Simpson would say....."Aye Carumba!"  Try this link instead:  https://www.microsoft.com/en-us/download/details.aspx?id=8986

No wonder you are spinning doughnuts in the mud!:blink:

  • Like 1

Charlie Aron

CPU-AMD 2GHZ  2GB RAM  NVidia Graphics FSX with SP1 and SP2  running Win XP

                                     

 

Share this post


Link to post
Share on other sites

As a avid 4 wheeler like Doughnuts in the mud.lol !... Downloading. Uninstalled the last.. Looked like it downloaded. I restarted the PC. Started FSX as admin and got the  Error... The MS MSXM4L SP2 Component not installed. Please Reinstall Flight Sim to Restore or repair missing component ..... Uninstalled SP2, Reinstalled. Said Install was successful again... Gonna reboot and see what happened....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...