donet

RealAir Turbine Duke V2 for FSX

Recommended Posts

Does anyone out there run the RealAir Duke Turbine V2 in FSX and if so do the cockpit sounds work for you?  I have this aircraft and nothing I have done so far has produced these sounds for me even though the .wav files are there.  They just don't play.  
I also run the RealAir Lancair Legacy and the RealAir Duke B60 V2 and both play all aircraft and cockpit sounds correctly.  I have redownloaded, uninstalled and installed, copied the sound.gau file from the panel folder into the FSX Gauges folder and tried various changes to the panel.cfg file all to no avail.  
These are the the two relevant lines I have in the Panel.cfg :

gauge21=RASDukeTv2_Sound!Sound, 1,1,2,2, \Sound\RASDukeTv2_Sound.ini
gauge22=RASDuke!Sound_Manager, 1,1,3,3

I even tried Doug Dawsons 64bit sound file but no go.  All other aircraft sounds work fine.  I know he say it's for P3D V4 only but I was desperate.
What I just don't understand is why the other two RealAir aircraft work O.K in FSX but this one doesn't.
So if any one is running the Duke Turbine V2 in FSX and are getting the cockpit sounds I hope you can shed some light on this for me so I can hear my gear and flaps,etc operating.  Silence in the cockpit is not Golden.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Donet,

     I have the Realair Turbine Duke V2 ever since it came out. I have just run it up and the startup and running engines seem ok to me. However I have never heard a real Turbine engine spool up and therefore can't confirm that it is realistic, but they sound ok to me.

The one thing I did notice is that in panel.cfg entry for gauge 21 that I have in my panel.cfg  is slightly different from the one you mention. I include it below, Though whether the difference is important I don' know!:

gauge21 = RASDukeTv2_Sound!Sound, 1,1,2,2,./SimObjects/Airplanes/RealAir Duke Turbine V2/Panel/Sound/RASDukeTv2_Sound.ini

The Real Air company is out of business now but Sean now runs another company called, If I remember correctly, Vertex, or something like that. He is a very amiable man and I wouldn't be surprised if he would be able to help you.

The Realair Turbine Duke V2 is one of my favourite aircraft. It's a pleasure to fly so I hope that you can sort out your problems.

Cheers and good luck.

Malcolm Wright

  • Upvote 1

Share this post


Link to post
Share on other sites

I also run the Turbine Duke V2 in FSX without any cockpit sound problems and, on checking my my panel cfg, the entry for gauge21 is the same as Malcolm's. It might therefore be worth changing this entry on your panel cfg to see if that resolves your sound issues.

One of the greatest aircraft simulations out there so hope you get this resolved!

Bill

Share this post


Link to post
Share on other sites

Did either of you two Malcolm & Bill install Doug Dawsons sound file when you installed the Turbine Duke V2 ?  After installing on starting FSX I got a windowed message asking if I wanted to install his sound files. Just wondering if that has something to do with my no cockpit sound problem.

Share this post


Link to post
Share on other sites
7 hours ago, donet said:

Did either of you two Malcolm & Bill install Doug Dawsons sound file when you installed the Turbine Duke V2 ?  After installing on starting FSX I got a windowed message asking if I wanted to install his sound files. Just wondering if that has something to do with my no cockpit sound problem.

If you said no, then it is the most likely cause.  Every time you install a third party add-on for FSX you have to click on OK to everything after FSX starts up.

Share this post


Link to post
Share on other sites

So does that No answer change things permanently or can I fix it with a reinstall of the aircraft ?

 

Share this post


Link to post
Share on other sites
21 hours ago, donet said:

So does that No answer change things permanently or can I fix it with a reinstall of the aircraft ?

 

It is permanent unless you uninstall and reinstall it.  I don't have that particular aircraft, but I have the Real Air Lancair Legacy (both versions) so the procedure should be the same.  Make sure FSX is not running and go to Apps and Features in Windows.  Uninstall the Duke Turbine.  Finally, use your usual Turbine installer to reinstall the aircraft.

You may be able to enable the sound feature by modifying a FSX file rather than reinstalling, but I do not know how for the Turbine.  Uninstalling and reinstalling will work the same way.

Share this post


Link to post
Share on other sites
On 8/31/2019 at 4:48 AM, donet said:

Did either of you two Malcolm & Bill install Doug Dawsons sound file when you installed the Turbine Duke V2 ?  After installing on starting FSX I got a windowed message asking if I wanted to install his sound files. Just wondering if that has something to do with my no cockpit sound problem.

I haven’t installed that file.

Bill

Share this post


Link to post
Share on other sites

Well I tried uninstall & reinstall but still no sound and this time the Doug Dawson request did not come up.  I have no idea if it's still in there and to uninstall it.  Before I uninstalled the Turbine Duke I looked for anything that might be missing in the Panel.cfg and the aircraft.cfg and didn't see anything unusual.

For info this is the two lines in the Panel.cfg

gauge21=RASDukeTv2_Sound!Sound, 1,1,2,2, \Sound\RASDukeTv2_Sound.ini
gauge22=RASDuke!Sound_Manager, 1,1,3,3

And for comparison the same two lines in the Legacy Panel.cfg which performs and sound as it should.

gauge21=RASLegacy_Sound_V2X!Sound, 0,0,1,1, \Sound\RASLegacy_Sound_V2.ini
gauge22=RASLegacy!Sound_Manager, 0,1,1,1

Seeing all else seems normal I'm still suspecting the Doug Dawson sounds but I don't know where they reside or even if they are still there.

Because I've run both the Lancair and the Duke B60 successfuly it doesn't make sense that the Turbine Duke wont do what the others do.  Not giving up just yet.

 

 

Share this post


Link to post
Share on other sites

OK since the Doug Dawson request did not come up, you'll need to edit or create a new FSX.CFG file.

In Windows check Show Hidden Files/Folders, then go to C:/Users/[YourUserName]/AppData/Roaming/Microsoft/FSX (or FSX-SE if you use the Steam version).

If you are using boxed FSX, the file you want is FSX.CFG.  If you are using SE, it will say FSX_SE.CFG.  If you have Steam and do not see _SE, use FSX.CFG instead, since I have both versions installed.

First make sure FSX is not running.  The quickest fix is simply to rename that file as your backup and leave it in that folder.  Then run FSX.  It will automatically create a new FSX.CFG file.  In FSX you will get a bunch of Run/Don't Run and Yes/No messages for different third-party add-ons.  Click on Run and Yes to everything.  In Free Flight select your Turbine.  Click on Run and Yes to everything until the aircraft fully loads.

The catch with this quick method is that it will reset your sim preferences, hence the backup you can open with Notepad or Wordpad to see what the old settings were and to edit the newly created FSX.CFG file if needed.

Does that bring up the Doug Dawson dialogue to install your Turbine's sound?

Share this post


Link to post
Share on other sites

Did exactly as you said still no sound.  Said yes and run to everything and even tried again saying no to everything and still no change.  The only warning that came up apart from the FSUIPC4 one was  (The Publisher could not be verified.  Are you sure you want to rub this software - Name: ObjectFlow.dll )  and nothing from Doug Dawson.

Share this post


Link to post
Share on other sites

I have, in the panel.cfg:

gauge21=RASDukeTv2_Sound!Sound, 1,1,2,2, \Sound\RASDukeTv2_Sound.ini
gauge22=RASDuke!Sound_Manager, 1,1,3,3

All cockpit switches make the click sound, the armrests make their sound when moved.  You do have the RASDukeTv2_Sound.gau and Sound folder inside of your Panel folder?

Share this post


Link to post
Share on other sites

Yes I do have the RASDukeTv2_Sound.gau and Sound folder inside the Panel folder and the guage 21 & 22 were the same as yours. I backed up the FSX.cfg, uninstalled it and restarted FSX and ended up with no sounds.  I have deledted all the lines refering to the Duke in my FSX.cfg backup and will replace and report back.  I'm getting the feeling that it's just one thing that's causing this as we've tried so many fix combinations that haven't restored the sounds.. I'm not ready to give up just yet but I am starting to think about the the last resort and horror scenario of reinstalling FSX along with all the addons etc.  Or maybee I will just jump off the building as it would be easier than a total reinstall. Just Kidding.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now