Sign in to follow this  
Hageneezz

Stutters on W10

Recommended Posts

Good evening,

So, in the beginning of the year, I had FSX Boxed running very well on my Windows 7-64 bit, I5-3570, Nvidia 750GTX system. Windows 7 and FSX each on a seperate SSD.

I then decided to upgrade the I5 to an I7 3770K and the GPU to a Nvidia 1050 ti (4GB). I also installed W10 Pro, from scratch, so no upgrade

So after taking a couple of months off, I decided to reinstall everything FSX. The problem I now have, is I have bad stutters. 

I have tried dozens of tweaks, one at a time, also played around with Nvidia Inspector settings. The thing that`s really strange is that it seems that nothing has even

the slightest effect. If I for instance change the TEXTURE_BANDWIDTH_MULT from 160 to 10, there is no effect...

I also checked for CPU and GPU temperatures, but they are well within appropriate values..

This really bugs me

I hope some of you experts can help me out

Thanks!

EDIT: This happens both on boxed and Steam versions..

Edited by Hageneezz

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you taken a look at the Avsim FSX config guide?

Share this post


Link to post
Share on other sites

I do hope you ran default FSX (plus SPs) to make sure it ran OK, before any addons. And no tweaks to start with.

Also, you can't treat W10 like older versions. There are a lot of differences. There's a whole game mode section you may need to adjust or turn off. And installation locations being different.

Share this post


Link to post
Share on other sites
On 9/1/2019 at 9:11 PM, pracines said:

Have you taken a look at the Avsim FSX config guide?

Yes I have. I`ve tried all sorts of tweaks but not one seems to have the slightest impact..

Thanks for thinking along though

Share this post


Link to post
Share on other sites
13 hours ago, bobbyjack said:

I do hope you ran default FSX (plus SPs) to make sure it ran OK, before any addons. And no tweaks to start with.

Also, you can't treat W10 like older versions. There are a lot of differences. There's a whole game mode section you may need to adjust or turn off. And installation locations being different.

Well, thats the problem. I`ve installed a clean FSX, with Acceleration. But even at a default airport, with the default Cessna, it stutters. FPS is locked at 31, and stays at 31, so no 

problem there, I`ve installed outside of the default location, on a own seperate SSD. 

What`s the game mode section, and what do I need to adjust?

Thanks!

Share this post


Link to post
Share on other sites

So I deleted the cfg, again. This time I added one tweak at a time, and it seems to be a lot better now, I`ve also changed the virtual memory setting of W10. Now using DX10 mode btw

These are the tweaks I now have in my config:

HIGHMEMFIX=1

TEXTURE_BANDWIDTH_MULT=120

UPPER_FRAMERATE_LIMIT=31

DisablePreload=1

FIBER_FRAME_TIME_FRACTION=0.22

[JOBSCHEDULER]
AffinityMask=84

[BUFFERPOOLS]
UsePools=1
PoolSize=5242880
RejectThreshold=131072

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this