Jump to content
Sign in to follow this  
simbol

AI Lights Reborn Professional Edition

Recommended Posts

8 minutes ago, rjfry said:

This is how I had AI lights freeware working in TG by cheating and pasting the parameters from the default A320 or FSX config, but was not fully correct.

https://www.flickr.com/photos/154944674@N05/47938224133/in/dateposted-public/

 

Of course, because the real position of the lights is only know by the original developer, nobody else can guess this. This is what I explained to TG devs many times..

Do you have Traffic 360? there is a way to make it work with P3D V4 and we confirmed it works fine with AILRP during beta tests.

R.

  • Upvote 1

Share this post


Link to post
Share on other sites
5 minutes ago, simbol said:

Of course, because the real position of the lights is only know by the original developer, nobody else can guess this. This is what I explained to TG devs many times..

Do you have Traffic 360? there is a way to make it work with P3D V4 and we confirmed it works fine with AILRP during beta tests.

R.

Yes I have traffic 360 I will take a look, I had T360 working in FSW in a fashion as well as ORBX OLC and some airports, I will have a play today I was installing a new airport yesterday EIDW and testing.

When I put the question to JF will all the aircraft lights be working and the parameters in the config, there reply was what`s wrong with the lights I gave up.

I have purchased products from JF for nearly 20 years back in the box version days and am a big fan of the online store you never worry about download limits it`s in your account for ever. 

Edited by rjfry

i9 10900K\ASUS 490 APEX \ MSI RTX 2080Ti GAMINGX TRIO \ 3 +1TB M.2  Samsung 970 EVO Plus  \ 2 X 1TB Samsung 850 EVO \ 2TB BarraCuba SATA\ 32GB G.SKILL Z 3600MHZ \ Windows 10 Home\ ASUS 28" 4K monitor\ 4TB Portable Drive\P3DV5.2hf

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post
Share on other sites
2 minutes ago, rjfry said:

Yes I have traffic 360 I will take a look, I had T360 working in FSW in a fashion as well as ORBX OLC and some airports, I will have a play today I was installing a new airport yesterday EIDW and testing.

Ok if you need help installing T360 let me know. I suggest you install it outside the sim, this is what the beta testers did.

I believe there is a documentation regarding how to make it work with P3D V4. If I find it I will send it to your email. Again, anything we can do to make your flying simulation experience better, we will do so!.

S.

 

  • Like 1

Share this post


Link to post
Share on other sites

As AI development is my hobby for myself I have had FSReborn freeware nearly from the beginning and it was a "must" for me to have the professional right away!

So its on my machine now and I`m testing it.

I found a small problem scanning the database of my aircrafts! FSReborn pro is giving me error messages "model file cannot be found" !

The reason for this is the fact that the model Folder of these Aircrafts have a subfolder ie "model.GE" and two subfolders ie "New Tail" and "Old Tail" so the aircraft.cfg shows under model ie "GE/New Tail" or "GE/Old Tail".

This entry is regognized by P3Dv4 and the Aircrafts are loaded and used as AI Aircrafts, but not recognized from FSReborn prof!

Just as test I created for a few Aircrafts a new model folder and renamed these ie "model.GEnew tail" and changed the aircraft.cfg accordingly and FSReborn was now recognizing thes models.

Simbol, could you have a look into your software?

 

Share this post


Link to post
Share on other sites
1 minute ago, holi said:

Simbol, could you have a look into your software?

Hi Holi

Thanks for your feedback, this is an old trick from FS9 times.. so P3D V4 is just recognising it as a backward compatible mode. However I was advised by LM enggeniers this might not be the case in future version so I decided to put a warning instead so users can adapt their models and avoid issues in the future.

Regards,
Simbol

Share this post


Link to post
Share on other sites

Thanks,

Understood and will change accordingly all related AI Aircrafts to the new standard, alot of work but better now as later!

 

I will sent you a PM

  • Like 1

Share this post


Link to post
Share on other sites

Ok, got myself a copy but I do not get it.

1. The scan finds a single AI model. Excuse me? And no, I do NOT want to move my AI traffic, as this would instantly corrupt my UT2 installation...

2. Is there a manual somewhere?

3. I was expecting that this software is able to detect errors in my AI traffic installations, but where can I scan anything? Where can I do at all anything?

So far, not really happy. Sometimes, making things easy for customers does not result in what I expect, as way to little things can be configured...


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post
Share on other sites
3 minutes ago, AnkH said:

Ok, got myself a copy but I do not get it.

1. The scan finds a single AI model. Excuse me? And no, I do NOT want to move my AI traffic, as this would instantly corrupt my UT2 installation...

2. Is there a manual somewhere?

3. I was expecting that this software is able to detect errors in my AI traffic installations, but where can I scan anything? Where can I do at all anything?

So far, not really happy. Sometimes, making things easy for customers does not result in what I expect, as way to little things can be configured...

Where is the installation of UT2 done?

The GUI has embedded help. But we preparing the tutorials.

R.

Share this post


Link to post
Share on other sites

Sadly I tried your "move AI traffic outside P3D" approach and this corrupted my full UT2 installation and all assignments in UT2. What a bummer... Hopefully I can fix it.

To your question: UT2 AI models are installed in \simobjects\UT2 Aircraft, all other AI models are installed in \simobjects\AI Aircraft, both of them inside the Prepar3d v4 main folders...


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post
Share on other sites
Just now, AnkH said:

Sadly I tried your "move AI traffic outside P3D" approach and this corrupted my full UT2 installation and all assignments in UT2. What a bummer... Hopefully I can fix it.

To your question: UT2 AI models are installed in \simobjects\UT2 Aircraft, all other AI models are installed in \simobjects\AI Aircraft, both of them inside the Prepar3d v4 main folders...

Ok it should have detected automatically these models as they are not inside the P3D default area since you had these separate.

contact me at support@fsreborn.com, we will get it sorted.

S.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks to the superfast support, I got my initial issues resolved. Solution: put AI models outside P3D works together with UT2 by using symbolic links for the UT2 software inside the P3D folder. 

  • Like 3
  • Upvote 1

Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post
Share on other sites

You will never be short of support with FS Reborn software. Boundless enthusiasm from the developer and beta testers :wink:

  • Like 3
  • Upvote 1

Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
Share on other sites

I purchased this last night, planned a flight and ended up watching traffic come and go at the airport for the next 2 hours..Money well spent. Thanks

                                                                                                      Rick

  • Like 1
  • Upvote 3

I5 9600k@ 4.8ghz    rx580 limping-along   2x  23" 1080P Monitors

Share this post


Link to post
Share on other sites
Just now, rickgo said:

I purchased this last night, planned a flight and ended up watching traffic come and go at the airport for the next 2 hours..Money well spent. Thanks

                                                                                                      Rick

Thanks for taking your time to post your feedback.. I am glad you like it!

S.

Share this post


Link to post
Share on other sites

Question about using FS Lights Reborn Professional Edition with the PTA Shaders configurator.

When I set the Configuration in FS Reborn to 4K it changes the shaders. Does this overwrite any settings I have applied with PTA?

And when I apply a shader preset with PTA does that overwrite FS Reborns 4K setting?

Thanks,

Bob

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...