ihopi

RXPv2 with Piston Duke problem (resolved)

Recommended Posts

I'm currently using RXP 530 v2 and piston duke v2 with FSX-SE.

Popup windows works great but there's two problem I can't resolve.

 

In VC, the gns530 half screen is blocked with black screen.

In VC, I can click all button but the button and knob is not rendered properly.

 

duke60-rxp2.png

 

Is there possibly any way to fix this?

Edited by ihopi

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

from the look of it, there is either a gauge remaining in the VC section which renders at the location of the black rectangle on the screen, most likely a gauge handling a clickspot to toggle the popup window (which is unnecessary because our GNS can take care of this with greater flexibility). As for the VC knobs and keys wrongly rendering, it might be there is a missing gauge handling these too.

Share this post


Link to post
Share on other sites

The better route, is to use the RXP GPS500 in the panel.

I cannot make the GNS530 work either..

  • Like 1

Share this post


Link to post
Share on other sites

I cannot make it back to normal, so I uninstall it and reinstall everything.

It works great now.

All I have to do is make all button working again for the duke.

I'll take bert's advice for this one.

 

Thank you all.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now