Jump to content
Sign in to follow this  
Bob Scott

P3D v4.5 Hotfix 2 released (26 Sep 19)

Recommended Posts

Well, as long as 3rd party developers do not make the update of the scenery component due to this single fix mandatory, I will also not change anything than the client. To much hassle of breaking everything, as this ORBX Central story is not entirely fixed yet...


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Sapphire RX 6900 XT SE, Windows 10 Home 64bit, Prepar3D 5.3, MSFS

Share this post


Link to post

When I notice "incorrect transparency values in autogen objects", I will think about upgrading. Until then, it isn't an issue on my PC :wink:

  • Like 1

Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
1 hour ago, Christopher Low said:

I do not have a problem with take offs on 23L and landings on 23R

Well those are okay in any case.

1 hour ago, Christopher Low said:

I do not see a single AI plane trying to land on 23L.

Maybe you don't have enough AI traffic, or only check in the slow periods (middle of the day). In the late afternoon and early evening they are landing frequently on both, with a W or S wind. I use AIGM traffic at 100% and all airlines! 😉

Pete

 


Win10: 21H1 19043.1865
CPU: 9900KS at 5.5GHz
Memory: 32Gb at 3800 MHz.
GPU:  RTX 24Gb Titan
2 x 2160p projectors at 25Hz onto 200 FOV curved screen

Share this post


Link to post
2 hours ago, Christopher Low said:

Strangely, I do not have a problem with take offs on 23L and landings on 23R @ UK2000 Manchester Xtreme on my PC. In fact, someone posted on the UK2000 forum just a few days ago about this problem, and I offered to send him my version of the AFD file. He has since reported that his problem has been solved.

I do not see a single AI plane trying to land on 23L.

The takeoffs you cite are fine. Mirrors real world ops. As Pete suggests maybe your Ai density is not sufficient to cause 23L landings? I haven’t installed the fix yet. I’ll do it tomorrow.


Ray (Cheshire, England).
System: P3D v5.3HF2 & v3.4, Intel i7-8086K o/c to 5.0Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
1 hour ago, GSalden said:

Another example why you should install all components and no just the client..

Client

  • Improved handling of alpha values in terrain vector textures.

 Scenery Fixes and Improvements

  • Fixed incorrect transparency values in several autogen objects.

 This fix allows 3rd party developers to do wonders with night lighting.. 😉 but it will work nicer with both fixes.

 Simbol

Does this HF update the scenery install as well?  Is there a version number increase to check or are you also updating the scenery out of an abundance of caution?

 

Is it listed somewhere officially on what exactly needs updating and how to apply this HF...?

 

Afain do not want scenery conflicts and don’t want to touch my scenery files unless absolutely necessary!


Chris Camp

Share this post


Link to post
8 minutes ago, Kilo60 said:

Is it listed somewhere officially on what exactly needs updating and how to apply this HF...?

Here's straight from the Prepar3d website. Notice what is "required" and what is "optional." If you absolutely, positively need one of the "optional" features .... you will have to install that part (Content, Scenery or both.)

"Only the Client installer is required for the majority of fixes present in Prepar3D v4.5 Hotfix 2. The Content, Scenery, and SDK installers are optional. Each fix listed below is categorized per installer. Please note, you must first have Prepar3D v4 installed to utilize any of the standalone installers (Client, Content, and Scenery).

To install the new Client, you must first uninstall your current Prepar3D v4 Client via Programs and Features in Windows Control Panel."


-Jay

9700K | RTX 2080Ti @ 4K | 48GB DDR4 | 2 x 1TB SSDs | 1TB M.2 NVMe

Share this post


Link to post
2 hours ago, Twenty6 said:

Turn off the default  traffic BGLs in Scenery\World (or Global)\Scenery.  Delta is an Addon AI carrier, not default. 

Yes. I typed while I was taxiing and that slipped through.

I know what to do, I already have two of those .BGLs marked off from previous updates.


Intel i7 6700K @4.3. 32gb Gskill 3200 RAM. Z170x Gigabyte m/b. 28" LG HD monitor. Win 10 Home. 500g Samsung 960 as Windows home. 1 Gb Mushkin SSD for P3D. GTX 1080 8gb.

Share this post


Link to post
1 hour ago, AnkH said:

Well, as long as 3rd party developers do not make the update of the scenery component due to this single fix mandatory, I will also not change anything than the client. To much hassle of breaking everything, as this ORBX Central story is not entirely fixed yet...

Yes, such a problem that after my update, I ran ORBX Central to see if anything had changed and it was already busy updating (I think Global vectors). Everything was still the same (working) nothing needed to be re-installed.

Maybe I am just lucky.


Intel i7 6700K @4.3. 32gb Gskill 3200 RAM. Z170x Gigabyte m/b. 28" LG HD monitor. Win 10 Home. 500g Samsung 960 as Windows home. 1 Gb Mushkin SSD for P3D. GTX 1080 8gb.

Share this post


Link to post
6 minutes ago, IanHarrison said:

I know what to do, I already have two of those .BGLs marked off from previous updates

OK, no problem. You mentioned also updating Scenery which should have put the traffic BGLs back in there.


-Jay

9700K | RTX 2080Ti @ 4K | 48GB DDR4 | 2 x 1TB SSDs | 1TB M.2 NVMe

Share this post


Link to post

I run my AI planes @ 100%, and Manchester is packed full of them early in the morning. However, I will do a bit of testing at various times of the day. I do recall that this was a problem in the past (with the earlier version of UK2000 Manchester Xtreme), but I have not seen a single AI plane land on 23L for a long time on my PC.

For the record, when I stated that "I do not have a problem with take offs on 23L and landings on 23R", I was referring to the fact that all take offs are on 23L and all landings are on 23R.

Edited by Christopher Low

Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post

Client only for me. Don't mess with the other stuff unless it is a full reinstall. Has PTA been updated?


Eric 

 

 

Share this post


Link to post
29 minutes ago, Christopher Low said:

I run my AI planes @ 100%, and Manchester is packed full of them early in the morning. However, I will do a bit of testing at various times of the day. I do recall that this was a problem in the past (with the earlier version of UK2000 Manchester Xtreme), but I have not seen a single AI plane land on 23L for a long time on my PC.

For the record, when I stated that "I do not have a problem with take offs on 23L and landings on 23R", I was referring to the fact that all take offs are on 23L and all landings are on 23R.


There is a relatively quick and easy way to test this theory assuming that you know how to deal with ADE.

1. Open EGCC with ADE and mark 5R open for LNDG closed for T/O. Set 23L open for both T/O and LDNG

2. Then select 5L/23R and mark 5L as T/O = YES, LNDG = NO and for 23R T/O = NO and LDNG = YES.

3. Click on save and compile

4. Go to P3D, set AI to 0%, select EGCC and change wind direction to 50 degrees. Then set AI from 0 to 100% and watch. In pre-HF2 situation AI would try to land on both 5L and 5R even though 5L is closed for LDNG and take-off from 5R. In after-HF2 situations AI should take-off from 5L only and land on 5R only. With a wind to set to 230 degrees, AI should both land and t/o on 23L and land only to 23R 

Edited by G-YMML1

Share this post


Link to post

I have tweaked/modified/built hundreds of AFD files in Airport Design Editor, so I know how to use it. However, I wonder if those landings and take offs work better at certain specific wind directions relative to the orientation of the runways? I keep forgetting that I almost always used a fixed wind direction of 270 degrees for my flights, and also completely calm weather.

Edited by Christopher Low

Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post

Is the “Client” installer working?

 

Currently clicking on it but nothing is being downloaded from LM site after logging in and navigating to the client from the downloads section...

 

Is it down or just busy?


Chris Camp

Share this post


Link to post
4 minutes ago, Kilo60 said:

Is the “Client” installer working?

 

Currently clicking on it but nothing is being downloaded from LM site after logging in and navigating to the client from the downloads section...

 

Is it down or just busy?

I am downloading it now.. so must be your connection?

S.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...