Jump to content

mpo910

Customer needs feedback on PTA Compat. 4.5 HF2

Recommended Posts

Thanks for update Matt, yes, need to be very careful with HF2 shaders, especially when it comes to PBR materials which are being used a lot more now.

Cheers, Rob.

Share this post


Link to post
Share on other sites

In order not to have my simulator grounded I've migrated to Tomato, I applied every single PTA setting into it but the results are kinda different, now I'm not sure if there's some intrinsic difference or it's due to the modified shaders that LM has implemented in this latest release.

Share this post


Link to post
Share on other sites

Correct. As I mentioned, there was a small delay. I am juggling lots of things at once so today was the only chance I had to properly test it and publish it, which i've now done.

You can now update to 2.67.

  • Like 1

Share this post


Link to post
Share on other sites
On 10/13/2019 at 2:11 AM, Rob_Ainscough said:

Thanks for update Matt, yes, need to be very careful with HF2 shaders, especially when it comes to PBR materials which are being used a lot more now.

Cheers, Rob.

Yeah, that's what screwed me last week when I assumed it was just a straight forward update... that'll teach me. All fixed now though, feel free to update to the latest version.

Share this post


Link to post
Share on other sites
38 minutes ago, MattDavies said:

Correct. As I mentioned, there was a small delay. I am juggling lots of things at once so today was the only chance I had to properly test it and publish it, which i've now done.

You can now update to 2.67.

THank you, sir

Share this post


Link to post
Share on other sites
1 hour ago, MattDavies said:

All fixed now though, feel free to update to the latest version.

Excellent, thank you sir.

Cheers, Rob.

Share this post


Link to post
Share on other sites

Hi Matt, 

Installed 2.67 ... I'm getting the following error on HDR.HLSL ... this is from a default fresh install.

Preset D:\PTA\default.ini loaded
Prepar3D 4.5.13 build 32097 detected as target verson
Shaders cache directory found at C:\Users\Rob\AppData\Local\Lockheed Martin\Prepar3D v4\Shaders\
Prepar3D main configuration file found at C:\Users\Rob\AppData\Roaming\Lockheed Martin\Prepar3D v4\Prepar3D.cfg
ERROR: shader file D:\Lockheed Martin\Prepar3D v4\ShadersHLSL\PostProcess\HDR.hlsl is not original Prepar3D shader and can't be used
 

The HDR.HLSL is dated 7/29/2019 (which is default install file) ... seems perhaps you forgot one file?

Cheers, Rob.

EDIT: here is the HDR.HLSL from my default install: https://drive.google.com/open?id=1tU6kgFAUKRRTCX-XaZQH4bwS55es-s1X

Edited by Rob_Ainscough

Share this post


Link to post
Share on other sites

*** REDOWNLOAD THE 2.67 VERSION ***

That *should* fix the issues you're having. Make sure you have clean shaders before trying it. 

  • Like 1

Share this post


Link to post
Share on other sites

Thanks Matt. I will give it a shot later on this week though I am busy at this moment. But I appreciate your updates and feedback here.

Regards Marcus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...