Jump to content

fly_cutie

Flickering Problem

Recommended Posts

Posted (edited)

Hello all,

I'm new to this forum, and flight-sim in general, so please accept my apologies if I have posted this in the wrong place or am asking something which has already been addressed elsewhere.

I am having a problem, shown in the attached video, which is black flickering on my screen whenever I try to use fullscreen mode. This seems to happen at random and I have not been able to resolve the issue through experimenting with the graphics settings. Any help you could offer would be greatly appreciated. I am using Windows 10.

 

 

Thanks

Edited by Jim Young
Embedded the video.

Share this post


Link to post
Share on other sites

Hi and Welcome to AVSIM!

You may want to mention what add-ons you might be using as I believe that can have an effect. Also your system specs would be of use to more knowledgeable member on here.

 

Good luck in fixing the problem.

Share this post


Link to post
Share on other sites

You can try disabling fullscreen optimizations (Properties/Compatibility - Settings) by right-clicking the FSX.exe file. For FSX-SE, it is located in C:\Program Files (x86)\Steam\steamapps\common\FSX (for a default install). For FSX (Boxed) - wherever you installed FSX to. I haven't seen the flickering that bad so it may be something else. Make sure you are using the latest graphics drivers.

Randy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...