Jump to content

Sign in to follow this  
ryanairfr7063

Autogen stops loading

Recommended Posts

I have been having an issue for some time now with p3dv4.5, when i depart Heathrow i have a solid 25 -30 fps and the scenery looks good. By the time i pass 10,000ft the autogen is gone and the same problem when i land, no buildings or trees. I have ny fps locked at 30 and all my autogen sliders set to max, i have tried different levels in the sliders with no effect. 

Can anyone recommend a setting to use with my current setup.

So my hardware is 

i7 4790 3.60ghz 

16gb Ram

Gtx 1070 

Installed on external hard drive 3.0

 

Edited by ryanairfr7063
Added word

Share this post


Link to post

Autogen max on a 1070 is asking a lot, I went from a 1080 to a 2080ti now I can run autogen max without performance loss.


i9 10900K\ASUS 490 APEX \ MSI RTX 2080Ti GAMINGX TRIO \ 2 X M.2  Samsung 970 EVO Plus  \ 2 X 1TB Samsung 850 EVO \ 2TB BarraCuba SATA\ 32GB G.SKILL Z 3600MHZ \ Windows 10 Home\ ASUS 28" 4K monitor\ 4TB Portable Drive\P3DV5.1

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post

I might be wrong here, but from what I understand, autogen is generated in CPU and has very little impact on GPU. Sure, if you set that autogen to cast shadows then GPU comes into play, but generating autogen is a task for CPU.

Share this post


Link to post

Need to know your CPU utilization while in flight?

Add-Ons used and how they are configured.

When you say "locked" are you setting "Target FPS" or using Vsync to lock?

I made a video on this issue some time ago (still relevant) and how to resolve it here:

In summary your asking your CPU to do more than it can handle.  You either need to reduce you LOD Radius, or reduce Autogen settings or increase the Fiber_Frame_Time_Fraction value (which will reduce you FPS).

Cheers, Rob.

Edited by Rob_Ainscough

Share this post


Link to post

Hi,

Thank you for all your help, Rob ive had this problem for over 4 months and havent been able to resolve it. I followed your instructions and my sim is now enjoyable again, thank you very much.

 

Regards

Alan

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,800.00 of $25,000.00 Donate Now
×
×
  • Create New...