Jump to content

psouthan

When I run PXSeecon Traffic it causes a CTD ntdll.dll error

Recommended Posts

I'm getting CTDs running PXSeecon Traffic. I suspect it is something to do with model aircraft and appears to have started since installing AI lights reborn. I have ben in contact with them and they suggest it isn't to do with there program.

 

Any help appreciated

 

paul

Share this post


Link to post
Share on other sites

Temporaraly un-install AI lights reborn and see if it is gone, I'd say.

 

Share this post


Link to post
Share on other sites

Here I use FsReborn AI Lights Pro too and no issues on both view pc’s.


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
1 hour ago, GSalden said:

Here I use FsReborn AI Lights Pro too and no issues on both view pc’s.

Here the same.

Share this post


Link to post
Share on other sites

Thank you guys for your responses. I can confirm that PSX Traffic is definitely causing the CTDs (I did an 8hr flight without all addons running , no problems except PSX traffic running) but only since I installed AI Reborn have I started to experience this issue. Please help it is driving me nuts. I think it might have something to do with aircraft models that are incorrectly configured, at least this is what AI Reborn scans say. But, how do I go about fixing this?

 

Paul

Edited by psouthan

Share this post


Link to post
Share on other sites

I guess you might ask Symbol ...


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

PSXT does not do anything with aircraft models. It only asks your Simulator to create an aircraft in your Sim based on the livery title..

However, if there is something wrong with an aircraft model I would not expect that PSXT crashes, but you would get an aircraft could not be created message.

You can test whether it is a livery issue by flying with less liveries, check, then reduce again and so on.

 

 

 

 

Edited by kiek

Share this post


Link to post
Share on other sites

Google for how to fix  a ntdll.dll error. It is very likely that this has nothing to do with my program but is a temporary OS issue.

Share this post


Link to post
Share on other sites

Thank you for all your replies. I have been trying to figure this out and I am certainly not trying to attribute the error to any particular program. That said, I have done some extensive investigating and the only conclusion I can draw is that when I run PXSeecon Traffic it crashes my sim. Why? I have no idea, but I can't rule it out altogether as a possible candidate. I have done several long haul flights with all add-ons  and had no problems. Yesterday I flew OEJN - FACT real time (8hrs) with PSX running, no problem, same with OEJN -OKBK (short haul) but, when I go somewhere where there is a lot of (European) traffic?  PSX crashes my sim. For example LFPG or ESSA. If I do the same airport without PXS Traffic it seems to be OK?

 

Any thoughts and help appreciated

 

 

Paul

Share this post


Link to post
Share on other sites
40 minutes ago, psouthan said:

 That said, I have done some extensive investigating and the only conclusion I can draw is that when I run PXSeecon Traffic it crashes my sim.

That is new to me, I thought you had crashes of PSXT...  If you have crashes of your Sim it is most probablly livery or scenery related. Did you check for content errors in P3D? See my FAQ #13

Share this post


Link to post
Share on other sites

Could also be that a lot of traffic is overloading your system to a point where it becomes unstable.

What is your hardware and do you have any overclock?


Max

i9 9900K @5GHz | Gigabyte Aorus Z390 Ultra | 32GB Gskill 3200C14 | Palit GTX 1080Ti Super Jetstream

2x Samsung 840Evo SSD | BenQ PD3200Q 32"

Share this post


Link to post
Share on other sites

Thank you for your reply,

 

I suspect this might be the case to but how can I fix it? it seems to occur when I have both PXSeecon and Vpilot on although it is often random in its occurrence and not necessarily with both on. 

Intel (R) Core (TM) I7-4770 CPU @ 3.40GHz

Ram 16GB

RTX 2060 video card

 

Paul

 

 

Edited by psouthan

Share this post


Link to post
Share on other sites

Try turning off any overclock you have and see if the crashes stop.

If they do, slowly try to overclock again - step by step - until the point where it's stable.


Max

i9 9900K @5GHz | Gigabyte Aorus Z390 Ultra | 32GB Gskill 3200C14 | Palit GTX 1080Ti Super Jetstream

2x Samsung 840Evo SSD | BenQ PD3200Q 32"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...