Jump to content

Sign in to follow this  
maverickr

Blacked out window

Recommended Posts

Hello all,For whatever reason I had to re-install FS9. Now at the "select an aircraft" screen it's black. I did nothing to the innards of FS( other than install.Could someone help me get my screen working?ThanksMike

Share this post


Link to post
Share on other sites
Guest lemonadedrinker

Hi,Is it all your aircraft or just the default one? If all, check it has your aircraft folder in the right place and that there isn't another inside that one and if it's only one then i think that is a title wrong in the aircraft cfg.Andy.

Share this post


Link to post
Share on other sites

Is this just the aircraft picture that is black - a known problem - or the whole screen?John R

Share this post


Link to post
Share on other sites
Guest allcott

Check your anti aliasing settings. and you may need to update your graphic card drivers. Allcott

Share this post


Link to post
Share on other sites

Hello there, this is not abnormal in any sense. I've had this with every newer driver with my Nvidia cards. This is something that has never been resolved by Nvidia. I assume you have an Nvidia based video card? I don't think this has happend with any other types. Anyway, as long as you use AA settings above 4X , it will be like this. However, everything in FS9 should work just fine. It can be a hassle when you want to preview the aircraft when selecting them. If you need to see the plane, just alt/enter to windowed mode, then alt/enter again. I've been doing this without problems. If you have an older card EX: 6800GT AGP (my old card) you can use one of the older drivers and you won't have this problem. I believe any driver above 71.89 is when this started to happen. I hope this helps.

Share this post


Link to post
Share on other sites

Thanks for all the suggestions.Yes, I do have a Nvidia card and yes, I had the AA settings at 8x on the card(not the program). Went to 4x and everything is fine.Mike

Share this post


Link to post
Share on other sites

Guys, I have the exact same problem. I hate to sound stupid, but can someone tell me how to adjust the AA settings on the card as opposed to the game? I have tried going to the control panel and going to the nvidia control panel but I can't seem to find the AA settings. Thanks for any help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,605.00 of $25,000.00 Donate Now
×
×
  • Create New...