Jump to content

Sign in to follow this  
joaoluis

Chaseplane has stopped opening

Recommended Posts

check your av   it  might have  put   a false positive in your quarantine section  as per  the  asp4   issues  that  somme  users  had


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

My chaseplane also prompts me to restart my computer, right after I later updated my own chaseplane. I am attaching a screen.


Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites
On 12/1/2019 at 10:57 AM, joaoluis said:

Please explain me better I don't understand please

your  av  might  have  quarantine   the  chase  plabe  exe   as  a  false positive  which want  run,  simple  check   is  to  check  your  av   quarantine  to see. If  it  hasn't  than  its  another  issue


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...