Jump to content

Sign in to follow this  
Ruisseau

Chaseplane CTD

Recommended Posts

Hi

 

I updated to latest version.

When I load P3d , I get the following message " download corrupt" then I get P3d CTD.

I uninstalled chaseplane and reinstalled it but same result.

Share this post


Link to post
Share on other sites

every time I use chaseplane, or any old prop products I get P3d CTD.

Removed/ reinstalled immersion manager, chaseplane, same problem.

when I use P3d without the above, P3d load without problem.

Share this post


Link to post
Share on other sites
10 hours ago, drayton_k said:

Yes I too have the same problem. Where is the support for this ?

At the OldProp site: https://oldprop.com/sim/support/

This forum is User-to-User (as stated in the name of the top OldProp forum).


Cheers, Søren Dissing

CPU: Intel i7-7700K @4.8 Ghz | Noctua NH-D15 | GeForce GTX1080 8Gb | MoBo: ASUS Maximus IX Hero | RAM: 32Gb DDR4 2666 | SSDs: 500Gb Samsung M.2 EVO960 (Win drive), 240 Gb Kingston HyperX 3K (P3D drive) | Monitor: 28" ASUS PB287Q 4K | Win 10 Pro 64-Bit | Prepar3d v4.5.12 Professional | FTX Global, OpenLC EU, NA | AS16 & ASCA | Chaseplane

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...