Jump to content

Sign in to follow this  
nnodland

Collision avoidance ground no longer working as expected

Recommended Posts

I really enjoy PSXseeconTraffic, but recently an unexpected behaviour has materialized. When arriving at an airport, ATC instructs me to at a specific gate. If the gate is already populated with an aircraft by PSXseeconTraffic this is supposed to vanish when I come close or touch it with my aircraft. This has always been working flawlessly until recently. Now, the parked aircraft remains. I have of course ticked off both "Collision avoid. ground" options on the program interface.
What can I do to return to the expected behaviour of the program?

Edited by kiek

Share this post


Link to post
Share on other sites

Aha I see. Well I found the bug and fixed it in the current version.

Please re-download 16.12 (Dec 3 version).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...