Jump to content

Sign in to follow this  
A319c@r

MSFS2020 homepage down?

Recommended Posts

It seems that the MSFS2020 homepage is down. I tried to connect but, I am getting always the same Message. “Not available“ please try again later. While we are waiting for Tech alpha 1. It is not a good sign. Or the homepage is may shot down?! Does somebody know something about that? 

 

Regards.

Share this post


Link to post
Share on other sites

I am sure a topic was needed for a temporary issue such as this 😛 Working fine here

  • Upvote 1

Share this post


Link to post
Share on other sites
Just now, france89 said:

I am sure a topic was needed for a temporary issue such as this 😛 Working fine here

Weird, because with my phone I cant login, but with PC everything is fine.

Share this post


Link to post
Share on other sites

Fine here as well.


Gerald

EAA #: 1317747

3IKoqL0.png

i7 8700K 6-Core 3.7GHz (4.5GHz); ASUS ROG STRIX Z370-I Gaming ; RTX 2070 Super Turbo 8GB; 32GB G.Skill TridentZ 3000MHz; 250GB Samsung 960 Evo PCIe NVMe M.2; 2x 500GB Samsung 850 Evo Series SSD; 1TB WD Black HDD; Win10 Pro 64; P3D 4.5

Share this post


Link to post
Share on other sites
3 minutes ago, france89 said:

I am sure a topic was needed for a temporary issue such as this 😛 Working fine here

Weird, because with my phone I cant login, but with PC everything is fine.

 

3 minutes ago, france89 said:

I am sure a topic was needed for a temporary issue such as this 😛 Working fine here

I have switched from the toxic XP11 Community to AVSIM, in hope the guys here are more friendly. So please be fine. 😉

Edited by carsten12

Share this post


Link to post
Share on other sites

The point is that you asked the very same question already in another thread. 

Share this post


Link to post
Share on other sites
7 minutes ago, carsten12 said:

I have switched from the toxic XP11 Community to AVSIM, in hope the guys here are more friendly. So please be fine. 😉

No. We don´t like people that flew X-Plane, we don´t like Germans and we especially don´t like people with Airbuses in their picture. Go back to the previous!

😂😂😋

Share this post


Link to post
Share on other sites
7 minutes ago, FDEdev said:

The point is that you asked the very same question already in another thread. 

That was a mistake. I am soooo sorry for that. Will never ever do that again. 😉

Share this post


Link to post
Share on other sites
7 minutes ago, Janov said:

No. We don´t like people that flew X-Plane, we don´t like Germans and we especially don´t like people with Airbuses in their picture. Go back to the previous!

😂😂😋

Btw my german friend, what about the long awaited IXEG update??? 😂😂😉

Share this post


Link to post
Share on other sites

Unable to connect

Firefox can't establish a connection to the server at www.flightsimulator.com.

    The site could be temporarily unavailable or too busy. Try again in a few moments.
    If you are unable to load any pages, check your computer's network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Interesting, seems they are updating the site, and as there is another update due tomorrow......

  • Like 1

ProATC X (PATCX)  Official Beta Tester

Aerosoft (AS) Official Beta Tester

Mike Collins

AMD Ryzen 7 3700X 4.2 16 gig ram, NVidia 1060 6 gig, Intel 760 SSD M2 NVMe 512 gig, Crucial MX500 SSD

Reality Is For People Who Can't Handle Simulation!

Share this post


Link to post
Share on other sites
10 minutes ago, SierraHotel said:

Unable to connect

Firefox can't establish a connection to the server at www.flightsimulator.com.

    The site could be temporarily unavailable or too busy. Try again in a few moments.
    If you are unable to load any pages, check your computer's network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Interesting, seems they are updating the site, and as there is another update due tomorrow......

Ya, now everything is fine again. Couldn't connect via mobile phone earlier this day. But with PC it did work. Now everything is as usual. 😊

Share this post


Link to post
Share on other sites
2 minutes ago, Raymond.Groenendijk said:

Yeah it's dead here too, they are probably rolling out the new forum functionality.

(some wishful thinking was applied to this post)

Yep dead again. I just want to make sure, that isn't only me, with connecting errors.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...