Jump to content

Sign in to follow this  
Ricardo41

Aerosoft Airbus Professional - FlightPlan Problems

Recommended Posts

I'm posting this here, since this forum is more active than the relevant Aerosoft one:

I recently upgraded to the Aerosoft Airbus Professional for P3Dv.4. However, for the life of it, I cannot get the left MCDU to recognize and load flight plans. I always get the "not in database message", no matter what I try. 

Things I have tried:

Reinstalling the Airbusses, making sure anti-virus and firewall are disabled.
Making sure I place the flight plan into the correct folder.
Carefully matching the Navigraph Airac cycle to the Airac cycle of the created plan (via onlineflightplanner.org)
Making sure Navigraph is activated in the Configurator as well as selected as the "primary nav data base" in both MCDUs.

Nothing works. Always the same message. 

I'm tempted to think it may have something to do with the Airbus not being able to access a folder, due to permissions, or something like that. 

Any ideas, before I throw the Airbusses off of my system?

Share this post


Link to post

Hey Ricardo,

Have you checked the database version on the init A page of the MCDU? Do the dates match the version of the AIRAC  cycle you installed?

regards

Jack Schaper

  • Like 1

Share this post


Link to post

The correct folder for flight plans is:

C:\USERS\your user name\DOCUMENTS\AEROSOFT\GENERAL\A3XX FLIGHTPLANS

Remember it needs to be in the .flp flight plan format for the FMC to read it.  I assume you're attempting to load a company route.  I label my flight plans EDDFLEMD01.flp so in the FMC for company route (co route), I enter EGLLLEMD01 and that loads it.  I generally use LittleNavMap to save my plan as an .flp.

  • Like 1

Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
1 hour ago, jschaper said:

Hey Ricardo,

Have you checked the database version on the init A page of the MCDU? Do the dates match the version of the AIRAC  cycle you installed?

regards

Jack Schaper

Yes, I've matched the two versions (installed airac cycle in the Airbus matched to the cycle in onlineflightplanner.org

1 hour ago, Mace said:

The correct folder for flight plans is:

C:\USERS\your user name\DOCUMENTS\AEROSOFT\GENERAL\A3XX FLIGHTPLANS

Remember it needs to be in the .flp flight plan format for the FMC to read it.  I assume you're attempting to load a company route.  I label my flight plans EDDFLEMD01.flp so in the FMC for company route (co route), I enter EGLLLEMD01 and that loads it.  I generally use LittleNavMap to save my plan as an .flp.

Yep, correct folder, .flp format, tried loading it as a company route -LSK 1 L - as well as, for example, EDDF / LEMD at LSK 1R - doesn't work. 

Using the same procedure in FSX- Steam, now uninstalled on my rig, worked every time.....

Share this post


Link to post
9 hours ago, Ricardo41 said:

Yes, I've matched the two versions (installed airac cycle in the Airbus matched to the cycle in onlineflightplanner.org

Yep, correct folder, .flp format, tried loading it as a company route -LSK 1 L - as well as, for example, EDDF / LEMD at LSK 1R - doesn't work. 

Using the same procedure in FSX- Steam, now uninstalled on my rig, worked every time.....

What is the exact filename of the plan file you're trying to load?


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
13 hours ago, Ricardo41 said:

I'm posting this here, since this forum is more active than the relevant Aerosoft one:

I SERIOUSLY doubt that statement is even remotely accurate.  In fact, I'll come right out and say it is absolutely false, sir.  Moreover, I am greatly insulted and outraged by your broadcasting such a false assertion. Though I'm only one of the many people who provide technical support for Aerosoft, I answer between 20 and 40 tech support requests on a large variety post addons every single day (7 days per week).

Regardless, I'm prohibited from providing support here.  However if you have, or chose to post in our forum,  you can PM me the link on our forums where I use the same username.  I'm aware there is already a post of this nature in our forums and is being addressed by our staff. 


Dave-Aerosoft-Honeycomb-Sig-125.png

Share this post


Link to post
35 minutes ago, DaveCT2003 said:

I SERIOUSLY doubt that statement is even remotely accurate.  In fact, I'll come right out and say it is absolutely false, sir.  Moreover, I am greatly insulted and outraged by your broadcasting such a false assertion. Though I'm only one of the many people who provide technical support for Aerosoft, I answer between 20 and 40 tech support requests on a large variety post addons every single day (7 days per week).

Regardless, I'm prohibited from providing support here.  However if you have, or chose to post in our forum,  you can PM me the link on our forums where I use the same username.  I'm aware there is already a post of this nature in our forums and is being addressed by our staff. 

I'm with you on this, Dave, having used your support, just recently. Quite preposterous!

  • Like 1

Rick Almeida

Share this post


Link to post
17 hours ago, Partially said:

Have you tried loading from left MCDU, DATA, 2nd page, pilots routes?

Yes, no luck

17 hours ago, Mace said:

What is the exact filename of the plan file you're trying to load?

I've tried, for example, EDDTEDDF.flp and EDDTEDDF01.flp. Neither format works. 

Looking at the navigraph folder, I'm wondering whether there is something missing in my installation:

[NavData]
useNavDataPro=0
pathNavDataPro=Aerosoft\Airbus_Fallback\NavdataPro\
pathNavigraph=Aerosoft\Airbus_Fallback\Navigraph\
NavdataNewSpec=1

//Remark: 
//All paths are relative from FSX main folder!
//useNavDataPro=1 loads NavDataPro database
//useNavDataPro=0 loads Navigraph database

I see no Airbus_Fallback subfolder anywhere on my system....

Share this post


Link to post
6 hours ago, Ricardo41 said:

I see no Airbus_Fallback subfolder anywhere on my system....

In your Navigraph config application, does it show the Aerosoft Bus Pro as one of your mapped add-ons?


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,650.00 of $25,000.00 Donate Now
×
×
  • Create New...