Jump to content
Sign in to follow this  
Maxxiiime

Chase plane bug P3D v4.5

Recommended Posts

Hello,
My Chase plane is not working correctly, in cinematic mod i have some little spamming black screen (link below)

Some already had this issue ?

Can someone help me

Thanks Max,

Link

 

Share this post


Link to post

This might not be CP related...

Right click your P3D or FSX icon and (I think under compatibility) there is an option "Turn off fullscreen optimization". Have a try!

PS: You postet in P3D subforum and your video shows "playin FSX"!?

Edited by GEKtheReaper

Gerald K. - Germany

Core i7 10700 / ASUS ROG Gaming-E / Gigabyte  RTX 3070 / 32 Gb RAM GSKILL.

"Flightstick" = X56 HOTAS RGB Logitech

Share this post


Link to post

However, the "Academic Licence" watermark at the top right does rather give it away. I see this when the frame rate is set to very high or unlimited, easily fixed by limiting the frame rate to 30 or so.

Share this post


Link to post
1 hour ago, GEKtheReaper said:

This might not be CP related...

Right click your P3D or FSX icon and (I think under compatibility) there is an option "Turn off fullscreen optimization". Have a try!

PS: You postet in P3D subforum and your video shows "playin FSX"!?

I too would relate it to full screen optimizations, you most likely have it unticked

 


Sergio Naiberg

Share this post


Link to post

Its not CP bug but P3D like it was described before :).

Turn off full screen optimalisation.

I have CP and no any problems.

Edited by YoYo

Webmaster of yoyosims.pl.
Yoyosimsbanner.gif
Win 10 64, i9 9900k, RTX 3090 24Gb, RAM32Gb, SSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TiR5 [MSFS, P3Dv5, DCS, RoF, Condor, IL-2 CoD/BoX] VR fly only: HP Reverb G2

Share this post


Link to post
3 hours ago, Reader said:

However, the "Academic Licence" watermark at the top right does rather give it away. I see this when the frame rate is set to very high or unlimited, easily fixed by limiting the frame rate to 30 or so.

Thanks you very much that working ! 

Share this post


Link to post
4 hours ago, GEKtheReaper said:

This might not be CP related...

Right click your P3D or FSX icon and (I think under compatibility) there is an option "Turn off fullscreen optimization". Have a try!

PS: You postet in P3D subforum and your video shows "playin FSX"!?

Thanks ! And yes it's written FSX because i'm starting twitch and FSX categories have more viewer but i'm on P3D v4.5 : )

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...