Jump to content

Sign in to follow this  
Yak54

PSXseeconTraffic stops working after 10 – 15 minutes

Recommended Posts

Hi Nico,

First of all, thanks for your time-consuming troubleshooting!

I tested the official version 17.4..

As you almost expected
PSX now brings the error "Simconnect problem no EVENT_1sec, no heartbeat“ with your  built-in control code!

This happens as usual, after about 10 - 20 min.

What is still strange:
FS-FlightControl (IOS)  also runs on the same client PC.

This tool uses the same Simconnect version and continues to run without any problems after the PSX event.

Installed Simconnect versions are:
10.0.60905.0
10.0.61242.0
10.0.61259.0 (checked in windows \ winsxs)

Best Regards

 

 

Share this post


Link to post
Share on other sites

Same hear freezes after about 5 to 10 min: Error SimConnect problem: no EVENT_1sec, no heartbeat

Edited by Adrian123

Share this post


Link to post
Share on other sites
1 hour ago, Yak54 said:

Installed Simconnect versions are:
10.0.60905.0
10.0.61242.0
10.0.61259.0 (checked in windows \ winsxs)

Make sure that PSXT is using version 10.0.61259   (FSX-SP2-XPACK).

Why do you have more versions installed? I'd recommend to remove the other -older-versions.

Share this post


Link to post
Share on other sites

I only have 10.0.61259.0 for FSX and 10.0.62615.0 for Prepar3DV4.5 and get the same simconnect error in both versions. FSX and Prepar3DV4.5 running the PSXseecon 17.4. 32b and 64b respectively.

Edited by Adrian123

Share this post


Link to post
Share on other sites
how do you find which version of simconnect you have?
 I can’t find that number anywhere....
 
mike

Sim,PC, monitor,prescription glasses, chair.

Share this post


Link to post
Share on other sites
2 hours ago, Adrian123 said:

I only have 10.0.61259.0 for FSX and 10.0.62615.0 for Prepar3DV4.5 and get the same simconnect error in both versions. FSX and Prepar3DV4.5 running the PSXseecon 17.4. 32b and 64b respectively.

For Prepar3DV4.5 you do not need to install a SimConnect client...

Sofar I have heard of only 3 persons that have these problems...(out of about 300...).  It looks like something is going on at your PC's that makes the Simconnect (server) of the Simulator stuck...

Edited by kiek

Share this post


Link to post
Share on other sites
1 hour ago, mike stryczek said:
how do you find which version of simconnect you have?
 I can’t find that number anywhere....
 
mike

Windows 10: Start -> Apps & Features ...

Share this post


Link to post
Share on other sites
6 minutes ago, mike stryczek said:

W7 (?)

That is a long time ago for me, but it should not be very difficult to get a list of the installed applications. Google?

Share this post


Link to post
Share on other sites
3 hours ago, kiek said:

For Prepar3DV4.5 you do not need to install a SimConnect client...

Sofar I have heard of only 3 persons that have these problems...(out of about 300...).  It looks like something is going on at your PC's that makes the Simconnect (server) of the Simulator stuck...

Regardless, it shouldn't matter. No issue with other apps using simconnect. BTW, its only on the network computer it has simconnect disconnect. Window firewall/Defender disabled client and host.

Edited by Adrian123

Share this post


Link to post
Share on other sites
1 hour ago, Adrian123 said:

Regardless, it shouldn't matter. No issue with other apps using simconnect. BTW, its only on the network computer it has simconnect disconnect. Window firewall/Defender disabled client and host.

It will be interesting to see what happens if you run PSXT without other applications using Simconnect...

Share this post


Link to post
Share on other sites

I'll try running alone. Feeling it may be a windows security issue but will try running with no other simconnect using apps. ..Update. Still disconnects with no other apps running in network. All Windows boogey man defenders disabled.

Share this post


Link to post
Share on other sites
Posted (edited)
9 hours ago, Adrian123 said:

I'll try running alone. Feeling it may be a windows security issue but will try running with no other simconnect using apps. ..Update. Still disconnects with no other apps running in network. All Windows boogey man defenders disabled.

Ok, thx.

Try to run PSXT and RT at the same PC as your Sim.

 

EDIT: BTW, are you on Win 7 too?

Edited by kiek

Share this post


Link to post
Share on other sites
9 hours ago, kiek said:

Ok, thx.

Try to run PSXT and RT at the same PC as your Sim.

 

EDIT: BTW, are you on Win 7 too?

I did and have no disconnect issues when running on same computer as the sim.

Windows 10 pro.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    9%
    $2,365.00 of $25,000.00 Donate Now
×
×
  • Create New...