Jump to content

Sign in to follow this  
albx

Can't login to flightsimulator.com insider

Recommended Posts

Hi, I can't login anymore to the flightsimulator.com, signed for alpha the day 1, then I was not in any of the alpha stages, but now I can't login anymore. Anyone else?

thanks

Share this post


Link to post
Share on other sites
30 minutes ago, albx said:

 Anyone else?

thanks

Yes: 

 


Cheers, Søren Dissing

CPU: Intel i9-10900KF @5.1Ghz HT off | Cooler: ASUS ROG Ryujin 360 | GPU: ASUS Strix RTX3090 OC | MoBo: ASUS Maximus XII Hero | RAM: 64Gb DDR4 @3600 | SSDs: 1Tb Samsung M.2 970EVO Plus (Win10), 1Tb Samsung M.2 970EVO Plus (P3D), 1Tb Samsung 860EVO (MSFS) | Monitors: HP Reverb G2, 28" ASUS PB287Q 4K | Additional Hardware: Logitech Extreme 3D Pro | OS: Win 10 Pro 64 | Sim: MSFS & P3D v5.1 Professional | FTX Global, OpenLC EU and NA | Wx: ASP3D & EA | Chaseplane | BA Virtual

 

 

Share this post


Link to post
Share on other sites

If it's the same issue that I was having, try this to resolve it:

Go to Xbox.com and login in up in the top right of the page. Once you're logged in, click your profile picture and select sign-out.  Now, go back to the FlightSimulator.com  website and click login. Fill out your login information and sign in but do NOT click Auto Sign-in.

That should get you back in.

Share this post


Link to post
Share on other sites

Nothing else worked for me other than using Edge (chromium build) and clearing all the history, cache, cookies from it.

Asobo definitely have a problem with the site as Xbox.com login works fine for me.

Share this post


Link to post
Share on other sites
32 minutes ago, liebowa said:

If it's the same issue that I was having, try this to resolve it:

Go to Xbox.com and login in up in the top right of the page. Once you're logged in, click your profile picture and select sign-out.  Now, go back to the FlightSimulator.com  website and click login. Fill out your login information and sign in but do NOT click Auto Sign-in.

That should get you back in.

this worked for me

Share this post


Link to post
Share on other sites

For me it's an issue with the way the website/browser store cookies. If I don't check the box to "keep me signed in" it works.

Share this post


Link to post
Share on other sites

I've sent an email to the Community contact explaining the  problem (which I'm sure he is aware of ) and asked him if there is a work around.

 


Thank you.

Rick

 $Silver Donor

EAA 1317610   I7-7700K @ 4.5ghz, MSI Z270 Gaming MB,  32gb 3200,  Geforce RTX2080 Super O/C,  28" Samsung 4k Monitor,  Various SSD, HD, and peripherals

 

 

Share this post


Link to post
Share on other sites

My brother has Coronavirus, confirmed by testing. On 3/26 he almost didn't survive the night.  He had extreme trouble breathing and was given a steroid inhaler.  He was very weak, had nausea, and other issues that aren't pleasant.  As of this update he is feeling much better, and seems he will be fine.  Stay safe out there.  (Updated 4/6)

Share this post


Link to post
Share on other sites

What I learned was that you could get this issue if you logged into your account and then you did not log out anymore and then tried to login again. I solved this by installing Chrome and login with that browser (I usualy use Edge with Chromium) When I was logged in with Chrome I logged out again and then I could login with Edge (My default browser). 

Probably this also works the other way arround. So If Chrome is your default browser then install Edge and login with that browser and log out again. Then you should probably be able to login again with Chrome. 

If this does not work then send an email to: support@flightsimulator.zendesk.com Then a support ticket is generated and you will be invited into their support system with helpfull suggestions and personal assistance. 

 

 

 


Computer specs: CPU: fast | RAM: enough | GPU: fast | SSD: Pretty fast | Monitor: big | Internet bandwidth: pretty fast | Everything is 3Dfx compatible. 😉

Share this post


Link to post
Share on other sites

Try Chrome. Apparently Edge is having a problem with the site. 


Thank you.

Rick

 $Silver Donor

EAA 1317610   I7-7700K @ 4.5ghz, MSI Z270 Gaming MB,  32gb 3200,  Geforce RTX2080 Super O/C,  28" Samsung 4k Monitor,  Various SSD, HD, and peripherals

 

 

Share this post


Link to post
Share on other sites

I have only Edge installed, just tested and logging in/out works without any problems. 

Share this post


Link to post
Share on other sites
10 hours ago, FDEdev said:

I have only Edge installed, just tested and logging in/out works without any problems. 

Do you have the Chronium version of edge or the older version and are you using multiple devices? I think I started to have problems with the Chromium version. When you log in and log out on the same device then everything keeps working. If you try to login on another device while you still have a session open on the previous device then it goes wrong. 


Computer specs: CPU: fast | RAM: enough | GPU: fast | SSD: Pretty fast | Monitor: big | Internet bandwidth: pretty fast | Everything is 3Dfx compatible. 😉

Share this post


Link to post
Share on other sites

For me works with Microsoft Edge or with Mozilla Firefox in private window: start Firefox normally, then press "Ctrl+Shift+P". Try it 🙂

Now tested with private tab in mobile Google Chrome (android smartphone) and works too!

Edited by ludekbrno
Aditional information

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,180.00 of $25,000.00 Donate Now
×
×
  • Create New...