Jump to content

Sign in to follow this  
bhorv67

Error 64 / Use PPG to generate file

Recommended Posts

This is my first time using PSX traffic in a while. Pretty sure I have it setup correctly, I generated the data files needed with the latest PPG and AIL tools, yet I'm getting an error 64 while I'm parked at KSLC. I looked in the PPG/parked folder and there is an xml file for KSLC, yet the message says there is none or the file is faulty. 

I also have no live traffic. Real Traffic is installed and running, both lights are green in the PSX gui, but live:0.

Appreciate any help, thanks 


Brian Horvath

Asus z370-a i7 8700k @5.0 Asus Strix GTX1080ti @ 4k/30hz Corsair h100i gSkill Trident Z DDR4 3200 32g (8g x4) AOC 4k Display (#1) Viewsonic 1080p Display (#2) WD m.2 NVMe 500g (WIn), WD m.2 NVMe 500g (p3d & Addons) 500g / 2 500g SSD Corsair TX750 Logitech Z5500 Lenovo W540 (ASv4 / Aivlasoft EFB v2), Win 1809 Pro

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, bhorv67 said:

yet I'm getting an error 64 while I'm parked at KSLC. I looked in the PPG/parked folder and there is an xml file for KSLC, 

I also have no live traffic. Real Traffic is installed and running, both lights are green in the PSX gui, but live:0.

Is there a parameters line

  <parameter name="altitude" value="your value" />

present in your KSLC.xml file?   

Error 64 means it is not ..

Make sure you have no KSLC.xml in your parked_updates folder; if so, delete it.

Make sure that the airports folder in PSXT is the same as the airports folder of PPG.

Well, in theze bizarre (corona) days there is not much real live trafic..., that's probably why. This is not a very good time to try PSXT. But anyway, try to set the lateral range to 100nm and you might see an aircraft. You can also check traffic in the Radar screen of RealTraffic.

Edited by kiek

Share this post


Link to post
Share on other sites

Thanks for the quick reply.

The parameter line does exist, altitude value = 4227

There is a KSLC.xml in the parked updates folder (was created today), but I am deleting it.

The Airports folder path in PSX is set to PPG/parked, which has the output from PPG that ran today. 

As far as live traffic goes, I am now getting 4, so I think you're right, there's just not much flying right now. 

A question regarding RealTraffic - I'm not getting the radar gui (or any gui). When I click to launch RealTraffic, another icon launches in the taskbar, but the window is blank. I can hover over it with the mouse, but no window opens. 


Brian Horvath

Asus z370-a i7 8700k @5.0 Asus Strix GTX1080ti @ 4k/30hz Corsair h100i gSkill Trident Z DDR4 3200 32g (8g x4) AOC 4k Display (#1) Viewsonic 1080p Display (#2) WD m.2 NVMe 500g (WIn), WD m.2 NVMe 500g (p3d & Addons) 500g / 2 500g SSD Corsair TX750 Logitech Z5500 Lenovo W540 (ASv4 / Aivlasoft EFB v2), Win 1809 Pro

Share this post


Link to post
Share on other sites
2 hours ago, bhorv67 said:

 When I click to launch RealTraffic, another icon launches in the taskbar, but the window is blank. I can hover over it with the mouse, but no window opens. 

That's not good. It looks you have not setup RealTraffic correctly. You should see a RT window and part of it is called "Weather and Traffic" .

Are you using the right RT version? There is one for PC's that have Java installed already (the smallest in size)  and one that includes Java.

 

Share this post


Link to post
Share on other sites
20 hours ago, kiek said:

That's not good. It looks you have not setup RealTraffic correctly. You should see a RT window and part of it is called "Weather and Traffic" .

Are you using the right RT version? There is one for PC's that have Java installed already (the smallest in size)  and one that includes Java.

 

I contacted the developer. All good now. Had to delete the .ini file and restart the app. 

 

Getting back to the original issue - in the 'parked_updates' folder, exists xml files of almost all the airports I own, after I ran the PPG tool. When flying to/from any of these airports, I'm getting the duplicate airport message in PSX. Should I just delete all the xmls in the Parked_updates folder?


Brian Horvath

Asus z370-a i7 8700k @5.0 Asus Strix GTX1080ti @ 4k/30hz Corsair h100i gSkill Trident Z DDR4 3200 32g (8g x4) AOC 4k Display (#1) Viewsonic 1080p Display (#2) WD m.2 NVMe 500g (WIn), WD m.2 NVMe 500g (p3d & Addons) 500g / 2 500g SSD Corsair TX750 Logitech Z5500 Lenovo W540 (ASv4 / Aivlasoft EFB v2), Win 1809 Pro

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, bhorv67 said:

 - in the 'parked_updates' folder, exists xml files of almost all the airports I own, after I ran the PPG tool.

That is not because of PPG... PPG does not put airport files in there unless you would have wrongly changed PPG's airport folder to parked_updates. 

When you install PSXT parked_updates is empty. PSXT will put airports files in there if it has added real live info.

Contrary to what you wrote in your first post I am not so sure that you have setup PSXT and PPG correctly  😉

You better delete all files from parked_updates. 

 

Edited by kiek

Share this post


Link to post
Share on other sites
17 hours ago, kiek said:

That is not because of PPG... PPG does not put airport files in there unless you would have wrongly changed PPG's airport folder to parked_updates. 

When you install PSXT parked_updates is empty. PSXT will put airports files in there if it has added real live info.

Contrary to what you wrote in your first post I am not so sure that you have setup PSXT and PPG correctly  😉

You better delete all files from parked_updates. 

 

Apologies, I misspoke. PPG did not place the xmls inside of 'parked_updates'. They are in fact there, and just about every airport I own (not sure how/why). I deleted the contents of that folder, and now I'm not getting that error. 


Brian Horvath

Asus z370-a i7 8700k @5.0 Asus Strix GTX1080ti @ 4k/30hz Corsair h100i gSkill Trident Z DDR4 3200 32g (8g x4) AOC 4k Display (#1) Viewsonic 1080p Display (#2) WD m.2 NVMe 500g (WIn), WD m.2 NVMe 500g (p3d & Addons) 500g / 2 500g SSD Corsair TX750 Logitech Z5500 Lenovo W540 (ASv4 / Aivlasoft EFB v2), Win 1809 Pro

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...