Jump to content

Sign in to follow this  
Scimiter

Carenado SVS problem

Recommended Posts

I recently purchased the Carenado C172SP SKYHAWK G1000 for P3D 4, included in the download package is the Synthetic Vision System. On trying the SkyHawk out  I found the SVS system would not work.

I had already purchased three Carenado aircraft that uses SVS and had bought the SVS package separately, these were all working perfectly before the SkyHawk downloaded, but stopped working after the SkyHawk with its included SVS was installed.

I overcame the problem by uninstalling the SVS that came with the SkyHawk and reinstalled the SVS package I had previously bought, everything is now working perfectly.

I hope this will help anyone experiencing a similar problem.

  • Upvote 1

Asus Maximus Hero X11, Intel i9 10850k, 32gb Corsair Dominator ram, 2tb Corsair mp510 ssd  m2, Gigybyte turbo RTX 3090

Share this post


Link to post
Share on other sites
On 4/7/2020 at 11:41 AM, Scimiter said:

I recently purchased the Carenado C172SP SKYHAWK G1000 for P3D 4, included in the download package is the Synthetic Vision System. On trying the SkyHawk out  I found the SVS system would not work.

I had already purchased three Carenado aircraft that uses SVS and had bought the SVS package separately, these were all working perfectly before the SkyHawk downloaded, but stopped working after the SkyHawk with its included SVS was installed.

I overcame the problem by uninstalling the SVS that came with the SkyHawk and reinstalled the SVS package I had previously bought, everything is now working perfectly.

I hope this will help anyone experiencing a similar problem.

Hmmmmm I have the same problem. but with the phenom 100. How do you uninstall SVS that come with the aircraft?

Share this post


Link to post
Share on other sites

Scimitir,

I was having the same problem, I had four planes working great on the SVS system.  When I installed the C172sp a no lic message on those four planes and SVS would not work. I tried your suggestion and they all now work. Only one problem, I don't have SVS on my C172SP now.  Carenado just can't seem to get it right.

Rod

Share this post


Link to post
Share on other sites

Eduard,

If you are talking about the SVS on the C172SP, go to sim objects/ airplanes, scroll down to the C172SP g1000, click on that and you should see SVS application and uninstall SVS.  When you click on them it looks like they are doing the same thing but the uninstall actually works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...