Jump to content

Sign in to follow this  
mjrhealth

Xplane 11.5B3

Recommended Posts

I cannot load x-plane 11.5b3.  I keep getting a black screen.  I have an Nvidia 1060 (6gb) and the most recent driver.

I am obviously doing something wrong.

Any help would be appreciated.

Thanks in advance.

 

 

Share this post


Link to post
Share on other sites

Hi ajlesq,

Wow that's a tough one. You might try to reinstall in case the files were corrupted.


Jim Morgan

Share this post


Link to post
Share on other sites

BTW, just wanted to mention, that if you look at my flying over Florida on my second posting of screenies,  you will see that some trees are generating in some buildings.  THAT, unfortunately is only happening, if you run the current non-11.50x optimized Orbx T.E. regions within XP11.50x(b3 for now)   Orbx stated they will not look into releasing XP11.50 native 'anything' until it goes solid out of Beta.  Can't blame them.  Anyways..running my T.E. regions within XP11.41 produces no such intrusions of forestry into autogen.  So..some users can't even get T.E. to run...within their B3 setup. I was fortunate to see it all run, except for a few trees in the middle of flat roofs, here and there... Just wanted to point that out, as you can clearly see this happening on my fly over in that second set of shots of the Sea Plane.  Thanks.

Share this post


Link to post
Share on other sites

Vulkan mode held up for a 10 hour session in an add-on aircraft (Avia71's Aerostar 601p) at 45 FPS (limited) and NOAA script injected weather all the way. AutoATC disappointed though, losing connection between app and sim and freezing the latter shortly before landing.

Share this post


Link to post
Share on other sites
9 hours ago, Sesquashtoo said:

Well, can't hurt to load them in. 

Tried 445.75 and the 1st thing I noticed was that when I tried to access the settings from the main menu I got an immediate CTD.

I tried several times and was able to go around the back to new flight then I was able to access the setting.

I went to my test site and fps were a few fps less and I still got the blurry photo textures.

I also noticed that the Chieftain is not compatible with Vulkan.

Went back to my trusty 442.74. So far these drivers have been very good on both XP11 and P3D v4.

Share this post


Link to post
Share on other sites

I'm getting occasional crashing when using orbx true earth when flying over dense areas like near downtown under vulkan mode. I never had a problem before when using a previous version of X-Plane 11 running in OpenGL. I really hope this get's fixed soon because I'm seeing significant performance gains with it. I'm getting around 25-40fps as before I would get around 10-25 f[s. with a lot of 3rd party addons such as ActivSky XP, World Traffic 3, XPRealistic Xcamera, and numerous other add-ons that I can't remember atm.

Amazing job with vulkan! I hope we will continue to see further optimizations with it and that 3rd party addons can continue from it in bringing much better performance throughout the sim.


Aaron Vinci

----------------

Intel i7 3770k @ 4.5Ghz / Windows 10 Professional 64 bit / 32GB DDR3 1600MHz RAM / EVGA NVIDIA GTX 1080 FTW 8GB RAM / 128MB SSD (OS Drive) / 2x2TB HDD / 750watt PSU

Share this post


Link to post
Share on other sites
Posted (edited)
41 minutes ago, captain420 said:

I'm getting occasional crashing when using orbx true earth when flying over dense areas like near downtown under vulkan mode. I never had a problem before when using a previous version of X-Plane 11 running in OpenGL. I really hope this get's fixed soon because I'm seeing significant performance gains with it. I'm getting around 25-40fps as before I would get around 10-25 f[s. with a lot of 3rd party addons such as ActivSky XP, World Traffic 3, XPRealistic Xcamera, and numerous other add-ons that I can't remember atm.

Amazing job with vulkan! I hope we will continue to see further optimizations with it and that 3rd party addons can continue from it in bringing much better performance throughout the sim.

Aaron,

TE Washington has an issue with the add-on airports & the Libraries. Test the area without the airports. Try not to use any plugins. Vanilla XP is preferred. Vulkan is still a few weeks away from a final release. So far it looks promising.

Edited by DJJose

Share this post


Link to post
Share on other sites

DJJose, thanks for the input, however I am using OrbX TE England. Not sure if your answer also applies to that region or all True Earth regions. Do you think the problem lies in XP or OrbX for this matter?


Aaron Vinci

----------------

Intel i7 3770k @ 4.5Ghz / Windows 10 Professional 64 bit / 32GB DDR3 1600MHz RAM / EVGA NVIDIA GTX 1080 FTW 8GB RAM / 128MB SSD (OS Drive) / 2x2TB HDD / 750watt PSU

Share this post


Link to post
Share on other sites
3 hours ago, captain420 said:

DJJose, thanks for the input, however I am using OrbX TE England. Not sure if your answer also applies to that region or all True Earth regions. Do you think the problem lies in XP or OrbX for this matter?

It pertains to all the add-ons a plugins. The way to test any XP beta is to first try a vanilla install. Then test one region at a time. One plugin at a time. One aircraft at a time. If there issues, save the log, and send the bug report to LR. This is the best way to help the team improve the next version.

Most of the reports I read were at TE Washington. Most users had no issues with TE England. That's where you can be of help to the beat process.

  • Upvote 1

Share this post


Link to post
Share on other sites

If I understand Vulcan correctly, it sounds like I can't even try it until I upgrade my hardware.  My GTX 970 still works pretty well on "old" XP, but it's a 4GB board.  So that means reduced textures everywhere?

Share this post


Link to post
Share on other sites
Posted (edited)
12 minutes ago, alderon57 said:

If I understand Vulcan correctly, it sounds like I can't even try it until I upgrade my hardware.  My GTX 970 still works pretty well on "old" XP, but it's a 4GB board.  So that means reduced textures everywhere?

No.

Read up on the implementation of Vulkan. The X-Plane developer blog would be a good place to start.

Cheers, Jan

 

Edited by Janov
  • Upvote 1

Share this post


Link to post
Share on other sites
19 hours ago, DJJose said:

Tried 445.75 and the 1st thing I noticed was that when I tried to access the settings from the main menu I got an immediate CTD.

I tried several times and was able to go around the back to new flight then I was able to access the setting.

I went to my test site and fps were a few fps less and I still got the blurry photo textures.

I also noticed that the Chieftain is not compatible with Vulkan.

Went back to my trusty 442.74. So far these drivers have been very good on both XP11 and P3D v4.

I'm using 445.75 and it is very stable for me. Did you try a "clean" install of the driver?

Share this post


Link to post
Share on other sites
Posted (edited)
12 hours ago, monica6211 said:

I'm using 445.75 and it is very stable for me. Did you try a "clean" install of the driver?

Absolutely!

Edited by DJJose

Share this post


Link to post
Share on other sites

No crashes or anomalies here. But it's a reminder of how awful X-Plane's vanilla sky / atmosphere rendering is. Without the tweaks we got used to, it's so ugly I have to force quit almost every flight at some point. Let's hope the X-Enviro update comes soon.

Share this post


Link to post
Share on other sites

xEnviro won't update for the beta, they already said that.. We are stuck with this for who knows how long 😄

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,550.00 of $25,000.00 Donate Now
×
×
  • Create New...