Jump to content

Sign in to follow this  
khwsommer

Map not showing

Recommended Posts

Hi,

I have been using SimLauncherX for many, many years. Now, since a few months ago, the map does not show up any more. Airports, VORs etc. are visible, but there is no map in the background, just a flat white background.

I have tried a number of things: reinstalled completely, even tried MapBox, but I cannot fix it. Any ideas?

Thank you.

Klaus

P.S.: I take it that Maarten has stopped supporting and developing SimLauncherX. That's really sad, since it is a great program.

Share this post


Link to post
Share on other sites

Hi Klaus, 

I am not certain, but I think it may be that the map provider that Maarten utilized is no longer providing that function. It happened with Plan G a while back, but Tim allows Plan G to use different map providers. 

I was going to dig around in the SLX.INI file (or similar) to see what provider is being used. 

Really is a pity, since I got it working so well in V5. If you do NOT have Plan G, I highly recommend it. Much nicer interface (sorry, Maarten) and current.


John Howell

Prepar3D V5, Windows 10 Pro, I7-9700K @ 4.6Ghz, EVGA GTX1080, 32GB Corsair Dominator 3200GHz, SanDisk Ultimate Pro 480GB SSD (OS), 2x Samsung 1TB 970 EVO M.2 (P3D), Corsair H80i V2 AIO Cooler 

Share this post


Link to post
Share on other sites

Hi John,

Thank you for your reply. Well, I think Maarten provided a facility to use MapBox, but although I am registered and have a token entered into the settings, it won't show anything.

I am currently using LittleNavMap and am reasonably happy with it. But in SLX you can use a scenario, see it on the map and then launch P3D with it. That is not possible with LNM.

Well, I just hope that Maarten is doing well. I really like SLX, I have to say.

Take care and let me know if you find  a way to restore the map display.

Thanks

Klaus

Share this post


Link to post
Share on other sites

Hi John,

Did you ever find out how the map provider could be updated?

Also, can you confirm that the map display is no longer working or is it just a quirk in my setup?

Thank you

Klaus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,465.00 of $25,000.00 Donate Now
×
×
  • Create New...