Jump to content

Sign in to follow this  
albix

Transponder issue

Recommended Posts

Hello,

I noticed an unusual behavior of XPDR in the 35. When selecting zero as first digit of a code, my transponder remove it. I'm wondering if it's a problem only regarding me or if this is another issue in P3Dv5. Thanks.

LR35a.jpg


Intel Core i7 2600K @ 4.60GHz | Corsair Vengeance Pro 16 GB Dual-Channel DDR3 @ 1600MHz (9-9-9-24) | ASUSTeK P8P67 DELUXE | EVGA GeForce GTX 980 Ti 6GB Superclocked ACX 2.0+ | Samsung SSD 860 EVO 2TB | Crucial CT1000MX500 1TB | 2 x Western Digital WDC WD40EZRX 4TB | Creative X-Fi Audio Processor | NEC 24WMGX3 MultiSync | Windows 10 Pro 64-bit
 

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, albix said:

Hello,

I noticed an unusual behavior of XPDR in the 35. When selecting zero as first digit of a code, my transponder remove it. I'm wondering if it's a problem only regarding me or if this is another issue in P3Dv5. Thanks.

 

There is a bug in the transponder code, it happens in P3Dv4.5 as well.  Note that it is a display bug, the code itself is correct, it is just that the zero is not being displayed.

EDIT: See post below.

Al

Edited by ark

Share this post


Link to post
Share on other sites
1 hour ago, albix said:

I noticed an unusual behavior of XPDR in the 35. When selecting zero as first digit of a code, my transponder remove it. I'm wondering if it's a problem only regarding me or if this is another issue in P3Dv5. Thanks.

I found and fixed the transponder bug. You can download a new FlysimwareTransponder.cab file at the link below. You need to paste it into the Lear35 panel folder in place of the existing file.

Al

https://www.dropbox.com/s/mqlhukvl190hnad/FLYSIMWARETransponder.CAB?dl=0

Share this post


Link to post
Share on other sites

Many thanks for your help. Kind regards.

Alberto


Intel Core i7 2600K @ 4.60GHz | Corsair Vengeance Pro 16 GB Dual-Channel DDR3 @ 1600MHz (9-9-9-24) | ASUSTeK P8P67 DELUXE | EVGA GeForce GTX 980 Ti 6GB Superclocked ACX 2.0+ | Samsung SSD 860 EVO 2TB | Crucial CT1000MX500 1TB | 2 x Western Digital WDC WD40EZRX 4TB | Creative X-Fi Audio Processor | NEC 24WMGX3 MultiSync | Windows 10 Pro 64-bit
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    30%
    $7,735.00 of $25,000.00 Donate Now
×
×
  • Create New...