Jump to content

Sign in to follow this  
Ron Attwood

OTT, does it work for you?

Recommended Posts

Off and on I've used Oculus Tray Tool. On because I feel it 'ought' to work and Off because it doesn't. To clarify; I set OTT P3D profile to  ASW Off as well as the default ASW to Off. Simple enough request. However, when the sim loads (OTT IS set to recognise P3D and yes OTT starts with Windows) I get the horrible jagged wing leading edges, you know the ones, so I then have to go to the Oculus Debug tool which I keep a handy shortcut on my desktop.ASW mode is still set to 'Auto'. Change it to Off and we're good to go.

Anyone else see this, if so, did you find a cure?

 


New World Order. Coming along nicely eh? 😏

My Paints On MediaFire

Share this post


Link to post
Share on other sites

Yep, I've seen this to, but unfortunately no solution other than what you already do.


Dave Garwood.

Share this post


Link to post
Share on other sites

The point is to force the Supersampling up through OTT. I use it all the time. Readability below 1.5 SS is simply not good enough.

Share this post


Link to post
Share on other sites
15 hours ago, Ron Attwood said:

So no point in OTT then?

Have you tried OVR it is a lua script that works well to change settings and is both visible in the headset and allows changes on the fly.

I have been using it myself for some months without a single problem.

Mick

Edited by mickatmian
text correction

Share this post


Link to post
Share on other sites
On 5/1/2020 at 2:27 PM, Ron Attwood said:

Off and on I've used Oculus Tray Tool. On because I feel it 'ought' to work and Off because it doesn't. To clarify; I set OTT P3D profile to  ASW Off as well as the default ASW to Off. Simple enough request. However, when the sim loads (OTT IS set to recognise P3D and yes OTT starts with Windows) I get the horrible jagged wing leading edges, you know the ones, so I then have to go to the Oculus Debug tool which I keep a handy shortcut on my desktop.ASW mode is still set to 'Auto'. Change it to Off and we're good to go.

Anyone else see this, if so, did you find a cure?

 

I noticed that whenever I start P3D (I am still on version 4.4) for the first time after bootup, it does not recognize the OTT settings. Consequently, I close P3D as well as OTT and restart them in the order OTT, P3D and everything works fine. I mainly set the oversampling rate to 1.6 and ASW off through OTT. My headset is the Oculus Rift S.

Edited by Flyfox

Felix

Share this post


Link to post
Share on other sites

I have no problem with OTT, but I have noticed that you have to start OTT before you start whatever VR app you are using, otherwise it won't apply the SS. 


 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,200.00 of $25,000.00 Donate Now
×
×
  • Create New...