I am totally clueless in SODE gimmick. Does anybody know SODE stuff please??  I have version 1.64 and all new payware sceneries ask me to install 1.65.  If I do it, will it overwrite previous version or do I have to uninstall older version first before installing  version 1.65 please?? Will it screw up all existing payware sceneries that I have in pc that are still using SODE 1.64? Thanks