Jump to content

Sign in to follow this  
skystar

I end up on the wrong airport, after starting up P3Dv5!?

Recommended Posts

Several times I did choose an airport in the P3Dv5 selection on startup, but when the cockpit finally appears, I'm at a totally different spot...

Just again a few minutes ago: I did select EDDK (Köln-Bonn Airport) and I did find myself in Nurthumberland on a small airfield.
Yes, I did confirm EDDK and even the first map, before everything starts to load for some time, shows EDDK, but in the end I'm somewhere else.

This occured to me several times... Is it only me having this issue?

Thanks/Danke/Merci
Ralf

  • Upvote 1

Win10/64 Pro | P3Dv5.x | Ryzen7 2700x on ASUS ROG Crosshair VII Hero WiFi | ASUS ROG Ryujin 240 | ASUS ROG Strix GeForce GTX1070-O8G | 32GByte RAM | M.2 SSD 970EVO 1TByte (C: System & Programs)| M.2 SSD 970EVO PLUS 1TByte (D: Flightsim only)| SSD 850 EVO (E: Data) | LG 34" 21:9 Monitor via DisplayPort | Thrustmaster Hotas Warthog | Saitek Pro Pedals | Logitech G (Saitek) Switch Panel & Multi Panel & Radio Panel

Share this post


Link to post
Posted (edited)
6 minutes ago, skystar said:

This occured to me several times... Is it only me having this issue?

No. It has happened to me several times when choosing some ORBX airports.

Don't know if this a LH P3D issue or an ORBX issue related to CTD's caused by some of ORBX sceneries.

Never (Yet) had this issue while flying all over the Caribbean with addon sceneries.

 

Edited by RamonB
  • Like 1

Ramón.
Time, is the one thing no one can buy.
ovbe94a9nab0bbc6g.jpg

 

Share this post


Link to post

ive noticed that I have to double click the airport as opposed to my old muscle memory of keying in something like KLAX enter.  I wish they would change that back. 

  • Upvote 1

9700k | Maximus XI Hero| 32gb DDR4 3000 | 1080Ti 11GB | 1tb EVO Plus 970 and 500GB M2+3TB HDD | 43" Samsung X60R 4k and 2  22" monitors | Corsair RM1000x |  240MM AIO.| MFG Crosswind | T16000M Stick | Saitek Throttle Quad | Skalarki MCDU and FCU | Saitek Radio Panel

Share this post


Link to post

I’ve found when creating a flight plan and selecting yes when it asks if I want to be moved to the departure airport in my flightplan it doesn’t actually change the location.

  • Upvote 1

Dave

Current System (Running at 1440p): ASUS ROG Maximus XII Hero Z490, i9 10900k @ 5.1Ghz, RTX2080ti, 32GB DDR4 3600 RAM, EVGA CLC 280mm AIO Cooler

Share this post


Link to post
10 minutes ago, regis9 said:

I’ve found when creating a flight plan and selecting yes when it asks if I want to be moved to the departure airport in my flightplan it doesn’t actually change the location.

Same here.


P3D & X-Plane 11 - Videos and streaming @ V Special 1

Share this post


Link to post
Posted (edited)

How did they ever test this 😉😂  its got so many bugs.  My god is terrible.   V4 was quite good on release, this is just a shower of rubbish 

Edited by fluffyflops
  • Like 2

 
 
 
 
v63vq9-5.png

Share this post


Link to post

I think Lockheed Martin mentioned something recently, that they updated all of the
default airport locations, to the REAL locations ... (probably with a google map program or soemething)
I know this because, i already created my hometown airport for p3d4 and changed it to the "correct" location.
.... before my creation, everything was a MESS man !!! 😒 (sigh)

Maybe THATS why this is happening.

Share this post


Link to post
Posted (edited)

I don't know what's going on over at the official LM P3D forum. Their entire site is extremely slow to load -- and has been slow to load (or sometimes completely unavailable) for the past few days. Many people have posted their similar observation over there regarding the site's dysfunction. Dozens of people have also posted bug reports for P3D v5 and have gotten either no response at all or a perfunctory response from LM hostesses that solved nothing. I think LM's latest release indicates clearly that they are not especially interested in the sim anymore. As Occam's Razor says, "The simplest explanation is usually the most accurate."

Edited by David Mills
  • Like 1

Share this post


Link to post

The site was limited to 1200 or so simultaneous users (which was being exceeded) so my guess is either the load on their servers is too great or they upped the maximum user count and made things worse.

Share this post


Link to post
1 hour ago, David Mills said:

I don't know what's going on over at the official LM P3D forum. Their entire site is extremely slow to load -- and has been slow to load (or sometimes completely unavailable) for the past few days. Many people have posted their similar observation over there regarding the site's dysfunction. Dozens of people have also posted bug reports for P3D v5 and have gotten either no response at all or a perfunctory response from LM hostesses that solved nothing. I think LM's latest release indicates clearly that they are not especially interested in the sim anymore. As Occam's Razor says, "The simplest explanation is usually the most accurate."

I counted four people over there complaining about the slow website.  Is that "many" people?  Rob McCarthy posted that they made some changes yesterday and it should be working better.  It's working OK for me now.

The overwhelming majority of your comments on P3D over a long timespan are negative, suggesting you seem to have an axe to grind.  As Occam's Razor says, "The simplest explanation is usually the most accurate."

 

  • Like 3

Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 5xSamsung SSD, eVGA 1KW PSU, 1Gbps internet

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
6 hours ago, skystar said:

Several times I did choose an airport in the P3Dv5 selection on startup, but when the cockpit finally appears, I'm at a totally different spot...

Just again a few minutes ago: I did select EDDK (Köln-Bonn Airport) and I did find myself in Nurthumberland on a small airfield.
Yes, I did confirm EDDK and even the first map, before everything starts to load for some time, shows EDDK, but in the end I'm somewhere else.

This occured to me several times... Is it only me having this issue?

Thanks/Danke/Merci
Ralf

Yes, it has happened to me 3 or 4 times - there are multiple other bugs with those menus as well.  For example, if you select an airport in the flight planner, all the parking spaces are listed as Military; you have to select a different airport first, then go back and select the one you want to get the correct parking choices.  How that one got through testing I have no idea.


- Kevin

Windows 10 / i9-10900k (de-lidded) / MSI MEG Z490 ACE mobo / Corsair H150i RGB PRO XT liquid cooler / 32GB Corsair Vengeance LPX 3333MHz C16 DDR4 RAM / Nvidia Titan Xp 12GB / Dell Alienware AW3418DW WQHD 3440x1440 GSync / Samsung 970 EVO Plus M.2 2TB (OS) & 860 EVO 4TB / WD Caviar Black 4TB HDD  / EVGA Supernova 850 G5 PSU / Be Quiet Dark Base Pro 900 rev 2 case / ThrustMaster Warthog HOTAS stick & throttle / MFG Crosswind rudder pedals / C-Tek CT-203 collective / Virtual-Fly TQ6+ throttle quadrant / Saitek Trim Wheel / Saitek Radio and Switch Panels / Thrustmaster MFD Cougars (2) / TrackIR 5

Share this post


Link to post
5 minutes ago, w6kd said:

I counted four people over there complaining about the slow website.  Is that "many" people?  Rob McCarthy posted that they made some changes yesterday and it should be working better.  It's working OK for me now.

The overwhelming majority of your comments on P3D over a long timespan are negative, suggesting you seem to have an axe to grind.  As Occam's Razor says, "The simplest explanation is usually the most accurate."

 

Yes, I saw Rob McCarthy's post stating that LM was aware of the problem with their website. There is no disagreement here. The site is not working properly for me tonight. It is very slow, unlike any other site on the web for me this evening. It was working fine for me all afternoon, but very slowly yesterday. I'm happy it's working for you tonight. I can access the forum tonight myself, but each thread takes perhaps 10 seconds to load. This is an intermittent problem of which LM is aware. My own thought is that the site is not properly logging off members who disconnect, as someone else on their site theorized.

My only axe to grind is LM's lack of quality control. I have no personal relationships (for good or bad) with anyone at LM. I am simply a long-term customer. Again, I don't really think there's any disagreement here.

Share this post


Link to post

Did they rush this update to try to steal some of the MSFS2020 thunder?

  • Like 2

Share this post


Link to post
Posted (edited)
3 minutes ago, overspeed3 said:

Did they rush this update to try to steal some of the MSFS2020 thunder?

I thought sort of the same thing, if so, they’ve missed the mark completely and it’s burned them even more.... MS again is sending invites out in the next two weeks which means if there’s more people testing it and if there’s more people liking it the less people buying p3d. 

Edited by Ridvan Celik
  • Like 1

Share this post


Link to post
32 minutes ago, Ridvan Celik said:

I thought sort of the same thing, if so, they’ve missed the mark completely and it’s burned them even more.... MS again is sending invites out in the next two weeks which means if there’s more people testing it and if there’s more people liking it the less people buying p3d. 

Why not get both?

As of this moment there are hundreds if not thousands addons for P3D.
MSFS promises to be gorgeous, but we will need to wait short or long time before we get some addons.

The price of P3D is not much, a half baked dinner in a medium quality restaurant.


Ramón.
Time, is the one thing no one can buy.
ovbe94a9nab0bbc6g.jpg

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...