Jump to content

Sign in to follow this  
Skywolf

Mind Blown with P3Dv5 - what a sim!!!

Recommended Posts

Oh yeah...what a sim. Can barely get a flight in without ctd. Then reloading the sim takes aprox 8-9 minutes with my normal addons. Oh simming has never been better...lol. 

  • Like 2

MUUV7Ax.png?1

 

Share this post


Link to post

Not sure but looks like enhanced clouds don't move with the wind

Share this post


Link to post
Posted (edited)

Running great but i find it bizarre for no reason i have low frame rates at sim start occasionally say under 30 and if i go into the graphics menu and back out my frames jump up around 60-70 and its once again very snappy,sometimes ill have to restart p3d a couple of times to restore excellent performance or sometimes even reboot, i cant put my finger on it

Edited by suchw

Wayne such

Share this post


Link to post
Posted (edited)
5 hours ago, SolRayz said:

Oh yeah...what a sim. Can barely get a flight in without ctd. Then reloading the sim takes aprox 8-9 minutes with my normal addons. Oh simming has never been better...lol. 

I had a bout of flying for 8-20 minutes...and then the whole simulator froze...and dumped me right to the desktop. Only using 3.7/6.7 for vRAM...a sky packed with clouds.  What was doing this?!?!?!?   AS P3D Beta?  Winds...what?!?!?

I got an idea, SolRayz...in that I had my A.I. traffic installed, and was using extensively A.T.C.  I had my traffic set for Commercial: 35 and General Aviation: 25.  Every time, since installing AS P3D and my Traffic Program, I was getting CTD'ed.

So...on a hunch this morning, I unchecked my Traffic Pro from the Add-On window...turned off plane traffic...and guess what?  Hours of flight time...HEAVY CLOUDS...multi layers...my constant interaction with A.T.C. Flight Following...and NO CTD's...NONE!   

Disable your whatever A.I. Traffic program if you have one installed....turn off any A.I. traffic to zero on the sliders...and go and fly.  See if you now don't get frozen, with a few stutters, and CTD'ed!  I believe that there might be a bug with the program controlling A.I. flights...and some buffer might be overloading...you stutter, you freeze, and you CTD!

Try it out, and get back to me, if your flight/crash,  ....flight/crash....  terminates, and you get no more CTD's.  It just might be your A.I. Traffic is making a fatal error...(overrun buffer?) and bye-bye....

Since disabling my A.I. traffic program...and turning off A.I. planes in the sky and on the ground...no more CTD's...for hours of use...and for sure, AS Beta was not any source of my CTD's...it was the A.I. Traffic sub-routine...turn that off...disable in the Add-On folder...and no...more...CTD's

 

FYI.

2020-5-11-6-10-59-456.jpg

2020-5-11-6-11-10-829.jpg

2020-5-11-6-11-21-386.jpg

Edited by Sesquashtoo

Share this post


Link to post

"TE Config Tool" What is that?

 


Mike

Inter 8700k No over clocking 32GB Gskill 2400 Ram MSI GTX 1080Ti Win10 Pro Acer XB321HK Monitor

 

Share this post


Link to post
On 5/8/2020 at 5:38 PM, Michael Moe said:

Yeah its a pretty smooth experience i have to say and it really pushes the hardware. 

Yesterday I tried a trip with QW787-8 ESSA-EKCH with ORBX and Flytampa at dusk online with Vpilot for testing and it hold 4k/5.8gb VRAM.The most smoothing experience i ever had in flightsim but temps up to 95c on cpu so i might fry it or Going back a step or 2 on the overclock. Should it fry so be it. Wife has bin very understanding 🙂

Michael Moe 

Has a patch come out for the QW787?


Mike

Inter 8700k No over clocking 32GB Gskill 2400 Ram MSI GTX 1080Ti Win10 Pro Acer XB321HK Monitor

 

Share this post


Link to post

I made my first flight with v5 and Active Sky and made a video:

V5 is working without problems on my system.


I7-10700 (4.8 GHz with HT enabled)

2x8 DDR4 

Gigabyte RTX 2070 Super OC Gaming

Share this post


Link to post
Posted (edited)
2 hours ago, Sesquashtoo said:

I had a bout of flying for 8-20 minutes...and then the whole simulator froze...and dumped me right to the desktop. Only using 3.7/6.7 for vRAM...a sky packed with clouds.  What was doing this?!?!?!?   AS P3D Beta?  Winds...what?!?!?

I got an idea, SolRayz...in that I had my A.I. traffic installed, and was using extensively A.T.C.  I had my traffic set for Commercial: 35 and General Aviation: 25.  Every time, since installing AS P3D and my Traffic Program, I was getting CTD'ed.

So...on a hunch this morning, I unchecked my Traffic Pro from the Add-On window...turned off plane traffic...and guess what?  Hours of flight time...HEAVY CLOUDS...multi layers...my constant interaction with A.T.C. Flight Following...and NO CTD's...NONE!   

Disable your whatever A.I. Traffic program if you have one installed....turn off any A.I. traffic to zero on the sliders...and go and fly.  See if you now don't get frozen, with a few stutters, and CTD'ed!  I believe that there might be a bug with the program controlling A.I. flights...and some buffer might be overloading...you stutter, you freeze, and you CTD!

Try it out, and get back to me, if your flight/crash,  ....flight/crash....  terminates, and you get no more CTD's.  It just might be your A.I. Traffic is making a fatal error...(overrun buffer?) and bye-bye....

Since disabling my A.I. traffic program...and turning off A.I. planes in the sky and on the ground...no more CTD's...for hours of use...and for sure, AS Beta was not any source of my CTD's...it was the A.I. Traffic sub-routine...turn that off...disable in the Add-On folder...and no...more...CTD's

 

FYI.

2020-5-11-6-10-59-456.jpg

2020-5-11-6-11-10-829.jpg

2020-5-11-6-11-21-386.jpg

AI traffic also causes stutters on my end. Well UTlive. Not sure if it’s cause it’s not designed for P3DV5. Can’t for the life of me figure out How to use alpha India AI. 

Edited by Ianrivaldosmith

Share this post


Link to post
9 minutes ago, Ianrivaldosmith said:

AI traffic also causes stutters on my end. Well UTlive. Not sure if it’s cause it’s not designed for P3DV5. Can’t for the life of me figure out How to use alpha India AI. 

We were having more than stutters...we had CTD's. Since I removed my Traffic Pro, (that was not specifically designed for v5 (v4), I have had no CTD's of any kind..no matter how long the flight.  After all, we are all pumping in programs and add-on's that were not designed for this version...so you take your chances.  I'll wait until somebody come up with an A.I. Traffic program specifically vetted to run on v5 with no 'back-fires'... 🙂  

  • Like 1

Share this post


Link to post
Posted (edited)
On 5/8/2020 at 4:47 AM, hjsmuc said:

Just a note of caution for Win 10 2004. I tried it and it worked fine except for the GTN Trainer 6.62. So if you are using either the F1 or RXP GTN you may want to wait for a newer trainer before you upgrade. 

How true.  The Garmin Aviation Trainer runs very slow installed on Win 10 2004.  The result is a slide show for the GTN 750.  So bad, its unusable.

Edited by gpf3m

Beechcraft Sundowner

 

Share this post


Link to post
Posted (edited)
45 minutes ago, gpf3m said:

How true.  The Garmin Aviation Trainer runs very slow installed on Win 10 2004.  The result is a slide show for the GTN 750.  So bad, its unusable.

 

Workaround is to install an older version from the links here: 

That one works fine on Windows 10 2004, though of course you'll have older databases.

Edit: Forgot to mention that the Flight1 config tool will say you don't have the required version but you can just continue, configure the gauges and they will work (at least in the planes I've tried).

Edited by Prpn

Share this post


Link to post

@Prpn You can install the older GTN trainer yet use the latest DB.

Better yet, you can use the latest RXP GTN 2.5.25:

 


Jean-Luc | reality-xp.com
This message from Reality XP is protected by a disclaimer: reality-xp.com/aboutrealityxp/email.html

Share this post


Link to post
3 minutes ago, RXP said:

@Prpn You can install the older GTN trainer yet use the latest DB.

Better yet, you can use the latest RXP GTN 2.5.25:

 

Ah yes, I didn't realize the database setup was in one of the folders as well for the 2.7.0.0 version. Just updated, will see how it works.

I will take your word for it that the RXP version still works fine, but that won't help Flight1 users like me, and I'd hate to spend the money again ;).

Share this post


Link to post
3 hours ago, Prpn said:

Workaround is to install an older version from the links here: 

That one works fine on Windows 10 2004, though of course you'll have older databases.

Edit: Forgot to mention that the Flight1 config tool will say you don't have the required version but you can just continue, configure the gauges and they will work (at least in the planes I've tried).

Thank you!  Works now.


Beechcraft Sundowner

 

Share this post


Link to post
5 hours ago, Sesquashtoo said:

We were having more than stutters...we had CTD's. Since I removed my Traffic Pro, (that was not specifically designed for v5 (v4), I have had no CTD's of any kind..no matter how long the flight.  After all, we are all pumping in programs and add-on's that were not designed for this version...so you take your chances.  I'll wait until somebody come up with an A.I. Traffic program specifically vetted to run on v5 with no 'back-fires'... 🙂  

Just out of curiosity, what error was logged in your Windows Event Viewer? Was it vcruntime140.dll?


Gigabyte Z97X-UD5H-BK, Blk Ed MB; Intel I7-4790K CPU (@4.5 Ghz); Deepcool 240 AIO Cooler; 16 Gb G.Skill RAM (F3-2400); Win10 Pro (P3D V5 HF1); 2 Samsung 1Tb SSDs;Toshiba 3Tb hard drive; Gigabyte Aorus Extreme 1080ti 11Gb VRAM; Toshiba 43" LED TV @ 4k;

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,550.00 of $25,000.00 Donate Now
×
×
  • Create New...