Jump to content

Sign in to follow this  
GSalden

My first texture and Shader tweaks result

Recommended Posts

Posted (edited)
32 minutes ago, GSalden said:

Yes, they work but you need the Cloud Shadows slider completely to the right.

Personally I preferred them a little darker than EnvShades darkest setting.

I am looking into the Shaders and some parts have changed.

Hopefully Tomato Shade will be updated.

EnvShade is 2 presets + several sliders for finetuning. A different approach than PTA /TS.

Thanks, Gerard .... I could have sworn I'd tried with it maxed out to the right as well - it seemed the most obvious thing to try first (!). I'll give it another go.

How do you mean "EnvShade is 2 presets"? ... maybe I'm missing something blindingly obvious (not unknown!!). Unless you mean "High Quality" and "High Performance"?

Difficult to find any information at all, these days, about Tomatoshade. Let's hope!!! I've more or less given up on PTA 😞

Adam.

Edited by Adamski_NZ

NZFSIM_Logo_Banner_334_31.png

Share this post


Link to post

EnvShade has 2 presets : performance and high quality ( at the top ) 


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

Ahah! Our posts crossed! Yes - I tried in either mode - and also after a complete reinstall (as kindly suggested by TOGA). Still no luck though 😞.


NZFSIM_Logo_Banner_334_31.png

Share this post


Link to post
29 minutes ago, Adamski_NZ said:

Ahah! Our posts crossed! Yes - I tried in either mode - and also after a complete reinstall (as kindly suggested by TOGA). Still no luck though 😞.

Adam,

You can always take a look in V4 shader files and use PTA to see what changes when you modify settings.

And then look if in the same V5 shaded files these lines also exist.


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

I don't have v4 on my system any more - though I'm sure I have plenty of shaders backups stashed away somewhere. I did a file compare with the default v5 and the ones Envshade changes: loads of additions/changes (understandably) but I wouldn't know where to start!


NZFSIM_Logo_Banner_334_31.png

Share this post


Link to post

Here also no V4 anymore but I kept all default v4 shaders.

So I can make a V4 folder.
Save the default Shader files.

With PTA you can change a value and after saving you can compare the default files with the modified files to see what line changed.

You will have to do this for every tweak.

After you have found all tweaks you can start looking for them in the V5 Shaders.

Some you will find, others not as they might have changed.

This is my approach..


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
15 hours ago, Adamski_NZ said:

I don't have v4 on my system any more - though I'm sure I have plenty of shaders backups stashed away somewhere. I did a file compare with the default v5 and the ones Envshade changes: loads of additions/changes (understandably) but I wouldn't know where to start!

Adam, I have reinstalled a vanilla V4.5 HF3 so I can test the PTA tweaks one by one and then compare the modified shader files with the default shader files too see what text belongs to a tweak.

Then I will look into the V5 Shaders to see if these text exists also there.

As V5 has a lot in common with V4 I guess that I will find multiple tweaks.

First on my list are cloud shadows, cloud darkness at night and cloud saturation.

Fingers crossed 😎


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

Brave man, Gerard!!! Many thanks - I'll be looking forward to the results of your research! I'm hoping the devs will come up with some fixes/mods of their own soon.


NZFSIM_Logo_Banner_334_31.png

Share this post


Link to post
On 5/10/2020 at 8:56 PM, GSalden said:

EnvShade%20settings.jpg

I  bought ENVTEX + Envashade. Set the sliders as shown above. I look at the sun and can’t take my eyes off. Honestly, badly.

After REX Sky Force 3D, the sun looks .... It's not the sun, it's just a circle.

Grungy glare on the plane in cloudy weather.

And the dynamic adaptation of lighting stopped working with this addon.

Maybe I'm wrong. How to make out beauty?

3dgjug.jpg

2x2jof.jpg

 


EVGA 2080 Ti  FTW3 Hybrid , 8700K, 2Tb 970 EVO Plus, 48 Гб HyperX

MSFS 2020 Tech Alpha Insider

Share this post


Link to post
1 hour ago, BMW969 said:

I  bought ENVTEX + Envashade. Set the sliders as shown above. I look at the sun and can’t take my eyes off. Honestly, badly.

After REX Sky Force 3D, the sun looks .... It's not the sun, it's just a circle.

Grungy glare on the plane in cloudy weather.

And the dynamic adaptation of lighting stopped working with this addon.

Maybe I'm wrong. How to make out beauty?

3dgjug.jpg

2x2jof.jpg

 

You should contact Maxime from EnvTex. He is very helpful.

Please report back if you have solved it.


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
2 hours ago, BMW969 said:

I  bought ENVTEX + Envashade. Set the sliders as shown above. I look at the sun and can’t take my eyes off. Honestly, badly.

After REX Sky Force 3D, the sun looks .... It's not the sun, it's just a circle.

Grungy glare on the plane in cloudy weather.

And the dynamic adaptation of lighting stopped working with this addon.

Maybe I'm wrong. How to make out beauty?

3dgjug.jpg

2x2jof.jpg

 

You are not alone affected by this Envshade! Shader Issue on PMDG. I have this too. Marcus

Share this post


Link to post
1 hour ago, BMW969 said:

And the dynamic adaptation of lighting stopped working with this addon.

That's precisely why I bought it LOL!!!

I've been posting on the Envtex forum myself - but Maxime has said he has some issues to deal with right at the moment, so won't be responding quite as quickly as he would have liked. I'm hoping this isn't anything to do with the virus or associated tragedy.

As a matter of interest - are you seeing cloud shadows in non-EA mode? I'm not!

Adam.


NZFSIM_Logo_Banner_334_31.png

Share this post


Link to post
35 minutes ago, Adamski_NZ said:

That's precisely why I bought it LOL!!

As a matter of interest - are you seeing cloud shadows in non-EA mode? I'm not!

Adam.

When I saw a hole instead of the sun, I was upset and refused to take off. Therefore, I will not say anything about the shadows from the clouds.


EVGA 2080 Ti  FTW3 Hybrid , 8700K, 2Tb 970 EVO Plus, 48 Гб HyperX

MSFS 2020 Tech Alpha Insider

Share this post


Link to post
25 minutes ago, BMW969 said:

When I saw a hole instead of the sun, I was upset and refused to take off. Therefore, I will not say anything about the shadows from the clouds.

I can understand your frustration (!!) - but I thought we generally try to help each other on these forums 😉

  • Like 1

NZFSIM_Logo_Banner_334_31.png

Share this post


Link to post

Because of the coming end of Corona Lockdown at France  Maxime has to catch up a lot of work on his daytime job.

Therefore his Flightsim support is at a lower level now.

 


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...