Jump to content

Sign in to follow this  
Grom3r1979

GTN750 will not start / invalid license?

Recommended Posts

Posted (edited)

Hi

I reinstalled my Reality xp on a new system now says Invalid Licence when I bring it up in a plane 

I have tried a reinstall this did not work 

If some one can PM me I can give you my XP details so you can resolve this

Thank you

 

Edited by Grom3r1979

Share this post


Link to post
Share on other sites

Hi guys

I recently upgraded to Windows 10 - from Windows 7 and I think this is when I started seeing this problem - so first clue right there.

I have XP 11.41 and XP 11.50 running in two separate installs. 

I couldn't get the GTN750 running in 11.50 beta but put that down to it being BETA

I launched my original XP 11.41 and to my surprise was seeing the same issue - that being when I load up the Just Flight Piper Arrow I can see the panel is installed, I can access the options from the plugin menu but the unit does not come on, its dead with a blank screen.  If I toggle the GTN 750 off via plugin menu I go back to the default avionics which is working.

So after a bit of digging I noticed there is an update 2.5.24.0 - which amongst other things says its Vulkan compatible.  So I downloaded this but still the same problem persists in either 11.41 or 11.50.  My next step was to uninstall it completely, unfortunately I couldn't see an entry in my control panel to uninstall the GTN so I just decided to reinstall latest version over the top.  Still broken...

So two things -

  • I think the GTN broke after the upgrade to Win 10
  • Can someone point me to the correct entry in Control Panel to completely uninstall

Beyond that I will take any help you can offer!  I can't fly without my trusty 750!  🙂

Many thanks!


Thomas Derbyshire

Share this post


Link to post
Share on other sites

Hi,

Please run the e-commerce installer, select REINSTALL, enter your F1 account credentials.


Jean-Luc | reality-xp.com
This message from Reality XP is protected by a disclaimer: reality-xp.com/aboutrealityxp/email.html

Share this post


Link to post
Share on other sites

thanks managed to solve it by actually finding the uninstall app, removed garmin, reinstalled and everything back to normal!  Got to love flight simming, 20% flying 80% fixing!


Thomas Derbyshire

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,930.00 of $25,000.00 Donate Now
×
×
  • Create New...