Jump to content
Sign in to follow this  
Skywolf

Mega Addons with Amazing Performance in 4K - Part 2

Recommended Posts

9 minutes ago, Ianrivaldosmith said:

I’m confused. What is this setting? TEXTURE_SIZE_EXP= 

should it be at 9 or 10? I have a RTX 2080ti 

also, is it related to the LOD setting in the UI? 
And finally, does it affect autogen setting in the Ui or should we leave that at medium? 

You need to use 10 -

you have a great card - you could down the road also try it with 4.5 LOD as you have more VRAM but try it with 3.5 LOD first 

Also make sure that Hi resolution textures is set on the p3d settings (the gui portion)

Edited by Skywolf
  • Like 1

Share this post


Link to post
Just now, Skywolf said:

28 Inches 4K.

I am not using any shaders at this point.  Is envshade stable for v5? I may use that or not.

Ahh I see why your using 2MSAA 

I am on a 50inch 4k tv

im not on v5 yet 

I have gotten emails from toga.

im assuming it’s stable? If someone else would like to chime in on results?

mike

Share this post


Link to post
6 minutes ago, Skywolf said:

You need to use 10 -

you have a great card - you could down the road also try it with 4.5 LOD as you have more VRAM but try it with 3.5 LOD first 

Also make sure that Hi resolution textures is set on the p3d settings (the gui portion)

Ok. I’ll try it. It won’t induce stutters will it? 
also, the LOD setting is a cfg entry, or a ui setting? 
and what about Autogen draw setting in ui, leave on medium? 

Edited by Ianrivaldosmith

Share this post


Link to post
8 minutes ago, Ianrivaldosmith said:

Ok. I’ll try it. It won’t induce stutters will it? 
also, the LOD setting is a cfg entry, or a ui setting? 
and what about Autogen draw setting in ui, leave on medium? 

Just move the lod slider as you see in my screenshots (medium is 3.5) - same goes for autogen draw settings.

 

I am not getting stutters but the load is slightly more - my load time with insane amount of addons is 1:40 seconds.

Edited by Skywolf
  • Like 1

Share this post


Link to post

@Skywolf

On 5/13/2020 at 4:22 PM, Skywolf said:

Looking forward on hearing your results.  I am glad you found on what was causing the stutters

So finally I found out what really causes the stutters on my side and maybe it will help some others.

 

I activated the autosave function in FSUPC every 60 seconds. So every time a new save file was created it was checked by Windows Defender. This causes a microstutter every 60 seconds. If I disable the autosave funtion P3D runs smooth as silk. Also if you exclude the file location of the save file from being checked by Windows Defender will probably help in this case. Thanks to anyone who was trying to hepl me.

  • Like 1

Intel i7-6700K @ 4.00GHz, 32GB RAM, NVIDIA GeForce GTX 1080, Windows 10 Home 64bit with 2004 Update

Share this post


Link to post

Dont want to ruin this party, but my VRAM did not change 100mb using this "tweak", all numbers exactly as it was before. Not really surprising, as probably 90% of my VRAM usage is due to the addon scenery, the AI traffic and the addon aircraft I use. 


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post
On 5/21/2020 at 6:53 AM, AnkH said:

Dont want to ruin this party, but my VRAM did not change 100mb using this "tweak", all numbers exactly as it was before. Not really surprising, as probably 90% of my VRAM usage is due to the addon scenery, the AI traffic and the addon aircraft I use. 

That’s what i would like to know.

if I limit the amount of addons used in sim via lorbys tool.

vram should drop A little?

thanks 

mike

Share this post


Link to post

@Skywolf thanks for sharing your story.. my situation is a little different.. i am struggling to get 20+ fps in heavy airports (like WSSS & YSSY) with QW or PMDG fleet, AIG, Orbx, EA on, etc.. 

I do get very good fps with OMDB and new VHHH v2.. 

I have i7 4790K and 1070 8GB. 

all my P3d settings are medium, 60 hz monitor, unlimited fps, vysnc, TB off.. 

My real question is "why am i not seeing the big FPS improvement that DX12 or V5 promised, at the mega airports, even with very modest settings?".. 

Flytampa told in their forum post that they saw a huge fps benefit in SYD in v5.. its fairly smooth at the gate, but once you approach 16R over the city, i'm below 20 fps.. my landing was so stuttery, that i re-attempted my landing with all sliders slammed to the left, EA off, AIG off and then it was a decent 25+ fps thru the approach..  

I get good fps at most airports, but the super big ones like WSSS or YSSY drop my fps to 15 or lower during final approach.. this is in spite of me disabling all fps hungry features in the scenery configurator like moving cars, other animations, etc and scenery/autogen sliders are all at normal (below dense setting)..  LOD at medium.. 

I have only done 7 flights so far in v5, so still a lot of flying and testing to be done.. 

If i lock my monitor to 30 hz, that may still not help me with the mega airports, if fps drops below 30 and it certainly will..  

Edited by vin747

Vinod Kumar

i9 10900K 5.1 Ghz, RTX 3090, 32GB RAM, Win 10 Pro.

XP11, P3D5

Share this post


Link to post

oh btw, i have the latest 446 driver and windows 2004 update.. so 7.1 GB VRAM at disposal..  also cleaned my shaders frequently.. 

I have a fairly stable P3D v5.. not a single CTD during my 7 flights.. no overclock, always below vram limit and monitoring constantly..

I even tried with FFTF = 0.01 (fps locked at 30, vsync on, etc) but can't stop fps dropping below 30.. if i lock it at 20, it may work, but its too laggy for my eyes.. 

waiting to upgrade my pc after i get MSFS.. 

Edited by vin747

Vinod Kumar

i9 10900K 5.1 Ghz, RTX 3090, 32GB RAM, Win 10 Pro.

XP11, P3D5

Share this post


Link to post

as a rule, i plan to do all takeoffs and landings with AIG off.. i think their movement  on the apron during this critical phase can cause additional stutters. anybody else noticed this?

I run EA at high res during cruise.. absolutely beautiful.. 


Vinod Kumar

i9 10900K 5.1 Ghz, RTX 3090, 32GB RAM, Win 10 Pro.

XP11, P3D5

Share this post


Link to post
13 hours ago, vin747 said:

@Skywolf thanks for sharing your story.. my situation is a little different.. i am struggling to get 20+ fps in heavy airports (like WSSS & YSSY) with QW or PMDG fleet, AIG, Orbx, EA on, etc.. 

I do get very good fps with OMDB and new VHHH v2.. 

I have i7 4790K and 1070 8GB. 

all my P3d settings are medium, 60 hz monitor, unlimited fps, vysnc, TB off.. 

My real question is "why am i not seeing the big FPS improvement that DX12 or V5 promised, at the mega airports, even with very modest settings?".. 

Flytampa told in their forum post that they saw a huge fps benefit in SYD in v5.. its fairly smooth at the gate, but once you approach 16R over the city, i'm below 20 fps.. my landing was so stuttery, that i re-attempted my landing with all sliders slammed to the left, EA off, AIG off and then it was a decent 25+ fps thru the approach..  

I get good fps at most airports, but the super big ones like WSSS or YSSY drop my fps to 15 or lower during final approach.. this is in spite of me disabling all fps hungry features in the scenery configurator like moving cars, other animations, etc and scenery/autogen sliders are all at normal (below dense setting)..  LOD at medium.. 

I have only done 7 flights so far in v5, so still a lot of flying and testing to be done.. 

If i lock my monitor to 30 hz, that may still not help me with the mega airports, if fps drops below 30 and it certainly will..  

Try to get 30 FPS by just going unlimited fps (vsync on and tb on) with monitor set to 30hz - that will give you the nice smooth fps, especially with tons of eye candy.

This is is sim so not there with addons that we will get 60fps - it is the darn sim engine - it is bandage sim with modern stuff on top of still legacy stuff.  We are stuck with this engine for atleast 2 years till P3Dv6 comes out...who knows.  I haven't simmed in few weeks (very busy with work.

Share this post


Link to post

1) Disable HT and No Affinity Mask - I tried them all.  Let P3Dv5 do its thing.

2) MAX_TEXTURE_REQUEST_DISTANCE=300000 (Default is 1000)

3) Enable HIGH_RESOLUTION_TERRAIN_TEXTURES=1 in Settings

3) TEXTURE_SIZE_EXP=10  - this goes in [TERRAIN]

4) LOD_RADIUS=3.500000

 

Could someone let me know where to place 3, 3 and 4? In terrain.cfg couldn't find that entry does it need to be added to the bottom of the file?

Advice appreciated. Thanks


Joaquin Blanco

Intel Core i9-9900K at 5Ghz, Corsair Hydro H100i RGB PLATINUM CPU cooler, Asus ROG STRIX Z390-E,Motherboard, NVIDIA GeForce RTX 2080 Super 8GB GDDR6, G.Skill Trident Z RGB 32GB DDR4 3200MHz Memory, 500GB Samsung 970 EVO PLUS M.2 PCIe,2TB Samsung 860 QVO Solid State Drive, 2TB, 2 x Samsung 860 Evo 2TB, 1 x 1TB Samsung 860 Evo, Corsair RM650x 80 PLUS Gold 650W PSU.

 

 

 

Share this post


Link to post
19 minutes ago, ideoplastic said:
3) Enable HIGH_RESOLUTION_TERRAIN_TEXTURES=1 in Settings

3) TEXTURE_SIZE_EXP=10  - this goes in [TERRAIN]

4) LOD_RADIUS=3.500000

Could someone let me know where to place 3, 3 and 4? In terrain.cfg couldn't find that entry does it need to be added to the bottom of the file?

Advice appreciated. Thanks


All to be edited or manually added under the [TERRAIN] section in your Prepar3D.cfg file.
 

Edited by F737NG

Ryzen 3700X 4.4GHz(PBO); MSI RTX 3080 Ti VENTUS 3X; 32GB Corsair 3200 MHz; ASUS VG35VQ 35" (3440x1440)
Fulcrum Sim yoke; Thrustmaster TCA Captain Pack Airbus edition; MFG Crosswind rudder pedals; CP Flight MCP 737; Logitech FIP x2; TrackIR

P3Dv5.2 HF1, FSGUNG (mesh), Orbx, MSE, ActiveSky, RealTurb, ChasePlane, AIGAIM-OCI, AILRP, FS-ATC Chatter, Self Loading Cargo, FFTF Dynamic
iFly 737; PMDG 777; QW 787; AS A320+A330; MJC Dash 8; A2A C172 PA-28; Carenado A42+A72+XL560; PMDG 737; FT E-Jets v3; QW 757; JF C152

Share this post


Link to post

Many thanks for the info.

 

 


Joaquin Blanco

Intel Core i9-9900K at 5Ghz, Corsair Hydro H100i RGB PLATINUM CPU cooler, Asus ROG STRIX Z390-E,Motherboard, NVIDIA GeForce RTX 2080 Super 8GB GDDR6, G.Skill Trident Z RGB 32GB DDR4 3200MHz Memory, 500GB Samsung 970 EVO PLUS M.2 PCIe,2TB Samsung 860 QVO Solid State Drive, 2TB, 2 x Samsung 860 Evo 2TB, 1 x 1TB Samsung 860 Evo, Corsair RM650x 80 PLUS Gold 650W PSU.

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...