Jump to content

Sign in to follow this  
bluepoole

NAV and VNAV buttons on FMS not working

Recommended Posts

Hi all

Apologies if this problem has been discussed before,  I've searched everywhere for an answer but could not find anything.

I have a problem with the Universal FMS in my ATR42,   for some reason the NAV and VNAV buttons on the right hand side are not clickable at all.  As a comparison,  they are clickable and working on my Fokker 50.

Is this a known problem or is there something I could do to try and fix it?

Also,  it appears you cannot choose a departure runway for an airport that does not have SID's...anyway to solve this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...