Jump to content

Sign in to follow this  
flotmangooner

How's this happened ?

Recommended Posts

Posted (edited)

I'm in the process of installing AIG AI aircraft via their OCI. Seems to be going ok (every now and then I'm opening up P3D ans going to an airport where i know my installed AI should be and alls good so far). I've just installed Brussels Airlines and want to look for a particular livery - the Tomorrowland one. I went to EBBR but couldn't see it there so went to Liege instead. Couldn't find it there either but i was very surprised to see AI aircraft i haven't yet installed - one of the AI at Liege was Air Force One !. There are others as well which i haven't installed - such as Qantas / Flybe / Virgin Australia and a Australian Air Force plane. Why would these aircraft be visible when i haven't installed them and why would they be at Liege of all places ?

 

https://imgur.com/b85mMos

https://imgur.com/JmGOWiD

https://imgur.com/7ehQu4G

Edited by flotmangooner
screenshots attached

Share this post


Link to post

The Screen Shots forum is probably the wrong place to ask this question.


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 5xSamsung SSD, eVGA 1KW PSU, 1Gbps internet

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
22 minutes ago, w6kd said:

The Screen Shots forum is probably the wrong place to ask this question.

Hi Bob,

Sorry - would the P3D forum be a better place ?

 

Share this post


Link to post

Yes, I think so.  Tell you what, I'll move it there for you.


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 5xSamsung SSD, eVGA 1KW PSU, 1Gbps internet

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
2 minutes ago, w6kd said:

Yes, I think so.  Tell you what, I'll move it there for you.

Thank you. Just one other question - i tried inserting the screenshots into my post using Flickr  and followed the instructions in the post on how to insert images but when i copied the link address and pressed the insert image button, the box containing the link just turned red and wouldn't let me insert the image. Not sure why ?

Share this post


Link to post

You used the "Insert other media" -> "Insert image from URL"  (button at bottom right of edit window)?

It looks like the images were added using the insert link tool.


Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors

ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, eVGA 2080Ti XC Ultra, Samsung 55" JS8500 4K TV@30Hz, 5xSamsung SSD, eVGA 1KW PSU, 1Gbps internet

SB XFi Titanium, optical link to Yamaha RX-V467, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro, PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post

the models you showed are looking like static SimObjects placed by the scenery of the Airport. They are not installed by AIGAIM-OCI


AIGtechBanner_Kai_AVSIM.png

Share this post


Link to post

A bunch of static Australian aircraft somewhere strange is usually Orbx, check there first.

Search the Orbx folder for the airport code and add .old to the end of any BGL files that look like they may contain static aircraft - their naming structure usually passes the Ronseal test...

Share this post


Link to post
10 minutes ago, iwebber said:

A bunch of static Australian aircraft somewhere strange is usually Orbx, check there first.

Search the Orbx folder for the airport code and add .old to the end of any BGL files that look like they may contain static aircraft - their naming structure usually passes the Ronseal test...

Will do - thanks

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,100.00 of $25,000.00 Donate Now
×
×
  • Create New...