Jump to content

Sign in to follow this  
Shomron

ORBX Vector released for v5

Recommended Posts

I haven't used vector in a long while.

Can someone tell me - does it alter any core files of the sim? Can you install completely externally in an Orbx library, or does it insist on installing all or part of the program in the root directory.

If it's an entirely external .xml install I'll give it a go.


Rob

Sim rig: i9900K @ 5GHz, 2080 Ti. Flying P3D v5, X-plane 11, Aerofly FS2 and DCS in VR. 

xHQaMSP.jpg CYpqh7S.jpg

"There are three simple rules for making a smooth landing. Unfortunately, no one knows what they are."

Share this post


Link to post

x

11 minutes ago, OzWhitey said:

Can you install completely externally in an Orbx library

I installed yesterday and put it into my main (external) ORBX library. Working well 4 me.

  • Upvote 1

A.Chryss - near YSCB

1. ASUS ROG STRIX X299 i9-7900X (delid - 4.9Ghz All Cores), EK 420x45 RAD, D5 Pump, EK monoblok, 32GBs GSkill 3600MHz ram 1T, Gig Aorus GTX1080Ti (2075Mhz), SSung 970 Evo 1Tb & 960Evo 500GB NVMe, 3xSSDs.

2. ASUS ROG STRIX X570 Ryzen 3900X - 4.3Ghz (12 cores) Corsair H115i, 32MHz ram 2x 970EVO ssd etc.  P3D v4.5 & v5, XP11 & DCS. 43"-4k + 27"-2k monitors & tablets. Warthog controllers, Honeycomb Yoke, Thrustmaster TPR pedals, TrackIR .

Share this post


Link to post

Don't know if it is because of vector but I installed it today and did the exact same flight as yesterday and here's what I noticed 

 

Yesterday my Vram was around 4,4gb and today after vector installation I have 3,3gb ( vector was the only change I made, same flight plan, condition and settings ) 

In vector setting I just unchecked tertiary thing, traffic on secondary and tunnel entry 

P3D setting almost max out except autogen vegetation on very dense, water details medium and EA on high 

Got a smooth 25 fps everywhere, with a GTX 1080 and ryzen 1700x 

Share this post


Link to post
20 hours ago, pmb said:

Not sure, but installing into the libary could introduce a different layering. If you install into scenery.cfg layering is quite clear (and similar to 4.x), but I still have to understand the sense behind the strange ORBX layering in the library (if there is any). Thus, it could be that not installing into the libarary as such is faulty but just the way it's ordered on your (and maybe other) systems.

Just a conjecture.

Kind regards, Michael

That makes sense to me, Michael.  

Stan

Share this post


Link to post

Any observations on Railways settings in respect of performance?

Do Tunnel Exits do any visual good for Primary Roads?

Thanks.

Share this post


Link to post
Posted (edited)

Well after one day testing vector now I could say that in some parts of Mexico I have a little stutter only using the option Highways: Underlays, Bridges, Traffic, Tunnel Exits. when the stutter occurs I noticed that most part of my cores are up to 100%. also observed that the loading of the game becomes slower.

https://www.dropbox.com/s/vbvn1wohwlfvvth/Vectors.PNG?dl=0

Definitely there is an impact and more in not so powerful equipment.

Add ons: Orbx Global base + Orbx Vectors + Orbx Op LC NA + FS Global Ultimate:

Regards.

 

Edited by alox
  • Upvote 1

Share this post


Link to post
15 minutes ago, alox said:

Well after one day testing vector now I could say that in some parts of Mexico I have a little stutter only using the option Highways: Underlays, Bridges, Traffic, Tunnel Exits. when the stutter occurs I noticed that most part of my cores are up to 100%. also observed that the loading of the game becomes slower.

https://www.dropbox.com/s/vbvn1wohwlfvvth/Vectors.PNG?dl=0

Definitely there is an impact and more in not so powerful equipment.

Add ons: Orbx Global base + Orbx Vectors + Orbx Op LC NA + FS Global Ultimate:

Regards.

 

What are your CPU@Ghz?, GFX and RAM?

Thanks

Share this post


Link to post

I have flown 3 flights now in V5 with Vector installed. I have seen no performance issues, still as smooth as before.


CPU: Intel Core i9-9900K, XMP OC, HT off | GPU: ASUS ROG Strix RTX 2080Ti 11GB, OC | MoBo:  ASUS ROG Strix Z390-F | OS: Windows 10 Home 64bit | RAM: 32GB 3466MHz DDR4 | HD: 2TB Samsung 970 EVO M.2 PCIe SSD, 3TB HDD | P3D v5

Share this post


Link to post

@Dirk98

Spec:

I7 4930K 4.3 Ghz.

48 GB DDR3 1600 Mhz.

RTX 2080 Super.

1 T SSD.

Window.s 10 Pro.

Regards

Share this post


Link to post
10 hours ago, Reader said:

It's unfortunate then, that the Vector data that you had so much trouble with is now an integral part of the flight simulator. How will you remove it now?

Well, good that my issues had nothing to do with the data, but with the software itself.


Intel i9 10900k@5.1Ghz - Gigabyte GeForce GTX 2080 Ti - MSI Gaming Carbon Z490 - 32Gb RAM DDR4 3200 - 5TB NVMe/SSD - Samsung Ultra-Wide 49" 5K C49RG94SSU - BeQuiet Straight Power 1000W Platinum - BeQuiet Pure Base 500DX
Thrustmaster HOTAS Warthog (w. MONSTERTECH Mounts) + MFG Crosswind Rudder Pedals
Oculus Rift S / TrackIR
MSFS / Prepar3D V5 / DCS / XP11

Share this post


Link to post
On 6/6/2020 at 11:30 AM, alox said:

Well after one day testing vector now I could say that in some parts of Mexico I have a little stutter only using the option Highways: Underlays, Bridges, Traffic, Tunnel Exits. when the stutter occurs I noticed that most part of my cores are up to 100%. also observed that the loading of the game becomes slower.

https://www.dropbox.com/s/vbvn1wohwlfvvth/Vectors.PNG?dl=0

Definitely there is an impact and more in not so powerful equipment.

Add ons: Orbx Global base + Orbx Vectors + Orbx Op LC NA + FS Global Ultimate:

Regards.

 

I used Vector in V4, and have the V5 version a try. While it does improve roadways and has corrected some water anomalies, it also has a serious performance impact on my system. Though I don’t have  top-end system, (4790K CPU running at 4.2 GHz) I have a good GTX1080Ti GPU with 11GB, and have found P3DV5 to be an excellent performer compared to V4.

Even running with dense Active Sky cloud cover, combined a complex add-on like the PMDG 747 or Leonardo Maddog, with sliders medium-high, frame rates have been excellent, and few, if any stutters. I have been one of the lucky ones to have no CTDs running HF1.

After installing the new V5 Vector, and setting it a “reasonable” settings for my system - no tertiary roads, no moving highway traffic - I noted much longer load times when booting into P3D, and a major impact on performance.

Stutters, frame rate fluctuations, and one or two very long pauses when on approach to any airport. Sometimes the sim just freezes for 2 or 3 seconds, then suddenly lurches back to life. 

I uninstalled Vector, and all these issues went away. Although Vector does offer some improvements, the negative impact on performance just isn’t worth it to me.

  • Upvote 1

Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post

 

Just broke the 16GB mark with Vectors and QW787 in a quick test flight from KJFK to KIAD... 😄

VbDmNo.jpg

Funny story.... I had 16GB 4266MHz operating at 4133MHz G Skill Trident Z... It was OK...no memory issues or BSOD... with ~190 AI traffic over New York with the F22 my FPS were around 18~20 with medium-high settings on Rwy 31L... Few days ago I bought a 32GB 3600MHz Dominator Platinum 4 x 8 set and for some reason I'm getting more FPS and smoothness with same CPU 5.1GHz overclock on the same runway with almost all sliders in max... None of these screenshots were taken while in pause or slew...

With AI Companion you can see how many AI traffic are displayed...

If there is an explanation I would like to know... 😮

e81xQ3.jpg

lAMrhF.jpg

 

Nestor


JzjBF8.png  80kts... V1... Rotate...

I9 9900K @ 5.2GHz HT Off VCore 1.36v LLC 8 @ 1.359v- Asus Maximus XI Formula Z390 Cache @ 4.7Ghz Vccio 1.14v Vccsa 1.14v - Nvidia RTX 2080Ti FE OC Core 2025MHz Memory 8000MHz - 32GB 4x8GB 3600MHz Dominator Platinum RGB 18-19-19-39 1.37v @ 3800MHz - 512GB + 2x 2TB Samsung 850 Pro SSD - 4K 65" LG TV as monitor - EVGA SuperNOVA 1600 T2 PSU - Thrustmaster Warthog HOTAS - MFG Crosswind - Corsair K95 RGB Platinum Cherry Speed - Corsair Glaive RGB PRO RGB - Corsair MM800 RGB Polaris - Xbox Elite Wireless Controller - KEF Q Series 5.1 HT + SVS PB-2000 Subwoofer - Pioneer Elite Receiver - Hex Gear R80 black case - Custom single waterloop 360mm and 480mm radiators with dual pump.

 

Share this post


Link to post

Nestor, most probably your 3600MHz RAM has better CL values? Or it is simply due to the 16GB additional RAM...


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post
On 6/13/2020 at 4:33 PM, JRBarrett said:

I used Vector in V4, and have the V5 version a try. While it does improve roadways and has corrected some water anomalies, it also has a serious performance impact on my system. Though I don’t have  top-end system, (4790K CPU running at 4.2 GHz) I have a good GTX1080Ti GPU with 11GB, and have found P3DV5 to be an excellent performer compared to V4.

Even running with dense Active Sky cloud cover, combined a complex add-on like the PMDG 747 or Leonardo Maddog, with sliders medium-high, frame rates have been excellent, and few, if any stutters. I have been one of the lucky ones to have no CTDs running HF1.

After installing the new V5 Vector, and setting it a “reasonable” settings for my system - no tertiary roads, no moving highway traffic - I noted much longer load times when booting into P3D, and a major impact on performance.

Stutters, frame rate fluctuations, and one or two very long pauses when on approach to any airport. Sometimes the sim just freezes for 2 or 3 seconds, then suddenly lurches back to life. 

I uninstalled Vector, and all these issues went away. Although Vector does offer some improvements, the negative impact on performance just isn’t worth it to me.

I Posted this on the orbx forum "Vector is causing stutter on Prepared V5", there are some videos as example.

https://orbxsystems.com/forum/topic/195360-vector-is-causing-stutter-on-prepared-v5/

Apparently I found a solution to eliminate stutters without having to disable any add on or decrease a setting in P3D V5 but I keep testing.

Regards.

 

Share this post


Link to post
Posted (edited)
43 minutes ago, alox said:

I Posted this on the orbx forum "Vector is causing stutter on Prepared V5", there are some videos as example.

https://orbxsystems.com/forum/topic/195360-vector-is-causing-stutter-on-prepared-v5/

Apparently I found a solution to eliminate stutters without having to disable any add on or decrease a setting in P3D V5 but I keep testing.

Regards.

 

For me, the stutters (actually long pauses, where the sim freezes for 2 or 3 seconds) were worse on approach - usually at the point where additional autogen would normally fill in when getting close to an airport, but like you, I was seeing shorter stutters at low level on takeoff and in general low-level VFR flying.

Another Vector annoyance, that I had forgotten about, is that it turns every broadcast antenna tower into a “diamond” style structure as shown in this photo of the iconic tower of WSM radio in Nashville.

https://en.m.wikipedia.org/wiki/Blaw-Knox_tower#/media/File%3AWSM_tower_2002-03-05.jpg

Though quite common 60 or 70 years ago, there are very few real-world broadcast towers still in existence that are constructed this way. Not sure why the creators of Vector chose that model.

The default antenna towers in P3DV5 actually look very realistic when viewed from low altitude, but there is a bug where they “grow” to be unrealistically tall when viewed from high altitude. Hopefully that will be fixed in HF2.

 

Edited by JRBarrett

Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,540.00 of $25,000.00 Donate Now
×
×
  • Create New...