Jump to content

airlinetycoon

SimConnect problem - no 1sec system event

Recommended Posts

The 1 second event does fire in v5 HF2 so I would assume that you have some add-on or other thing that is holding the simconnect server back.


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites
1 hour ago, airlinetycoon said:

get this since P3D v5 HF2

Just to be sure: or since PSXT 18.0? 

And do you get it right from the start?

Edited by kiek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...