Jump to content

Recommended Posts

Alex, I could use LNM without any issues during the Alpha and Beta, however, since it has released I get constant hesitations when ever I have both running.  If I turn off LNM MSFS2020 runs fine.  I did load ms2020 on a different drive in a folder I named Microsoft Flight Simulator.  Any ideas where the issue may be.  LNM is working fine on P3D ver 4.5

 

Thanks Bill 

Share this post


Link to post
Share on other sites

Anyone tried it networked ?

Stutter problem may be due to FS2020 being exclusive full screen ?

Does the network link work and send data to LNM installed on a client PC ?

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, todd1229 said:

I tried to use on FS2020, it works but whenever I open LNM, FS2020 Stuttering.  

It has to do with an error in simconnect. Vpilot for vatsim users suffers from the same problem. Unusuable right now. But they say asabo is aware of the problem and working on it.

Edited by Chrjs
  • Like 1

Regards,
Chris Volle

i7700k @ 4,7, 32gb ram, Win10, MSI GTX1070.

Share this post


Link to post
Share on other sites

Uhm.. I had no stuttering in my 3 flights with LNM connected and just following the plane on the map. It was also showing multiplayer and AI traffic.

The problems reported with simconnect seemed to be related to events sent from the client app into the simulator so they should not happen with LNM just "listening"...


Marco Manieri

Perugia - Italy

 

169055.png

Share this post


Link to post
Share on other sites
4 hours ago, Marco Manieri said:

Uhm.. I had no stuttering in my 3 flights with LNM connected and just following the plane on the map. It was also showing multiplayer and AI traffic.

The problems reported with simconnect seemed to be related to events sent from the client app into the simulator so they should not happen with LNM just "listening"...

Uhm then the problem should be my PC OOF

Share this post


Link to post
Share on other sites

It's weird that some are working.  I'm leaning towards a simconnect issue or FS2020 being installed on a different drive.  How do we investigate simmconnect issues?  What versions are working and how do we update them if needed?  Any simmconnect help out there?

 

Share this post


Link to post
Share on other sites

ok I don't know how but it was injecting all the multiplayer AI and it was slowing it down. I stopped it and FS20 is smooth as silk now


Ryzen 2600x, Noctua U12A, 32Gb Vengence @3200MHz, Sapphire Pulse 5700xt, P3D on WD Black SN750 NVMe SSD

Share this post


Link to post
Share on other sites

Will check the AI problem. Maybe too many aircraft coming from MSFS.

There is a similar problem also in the other simulators when I request too many weather reports from the sim. Try to turn off the airport weather or choose another weather source. This might help. Maybe. Probably.

I started digging through the SDK "documentation"😒 and the file "structure". Meh.

For now I'm trying to get this thing at least halfway stutter free here (i7-8700K,GTX1080,32GB).😦

Alex

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

how can I connect LNM to MFS? There is no option for me to choose in the Tools> Flight simulator connection

Meq1JL.jpg

Amir

Edited by click aviation

Share this post


Link to post
Share on other sites

Ty albar965 , I needed that link also


i7-8600k @ 3.70 GHz  16.0 GB Ram OS Win 10-64 bit    Geforce GTX 1070 

Share this post


Link to post
Share on other sites

Hi,

I'm new to this forum and I'm intrersted in running Little Navmap with the fs 2020. 

I have installed the software and connected it to the sim .. and I can see where I fly and this is already great.

Of course, I have not installed any scenery library now .. is that a problem? I think I have XPlane 11 in steam (but I did not play it much) ...does it make sense to install the scenery library from xplane to use it or is this nonsense?

Sorry .. I'm really a noob regarding flightsims, but I want to change this now :)

 

Share this post


Link to post
Share on other sites
22 minutes ago, W4rl0ck said:

Of course, I have not installed any scenery library now .. is that a problem? I think I have XPlane 11 in steam (but I did not play it much) ...does it make sense to install the scenery library from xplane to use it or is this nonsense?

I think it wouldn't hurt. Otherwise you could set LittleNavMap to use full Navigraph data until Alex figured out how to load the MSFS stuff. Better than nothing.

The BGL files for scenery in MSFS seems to be alright but there is no scenery.cfg. So I guess it will take a bit of effort to figure it out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,930.00 of $25,000.00 Donate Now
×
×
  • Create New...