Jump to content

Sign in to follow this  
abrams_tank

How is everyone's performance and FPS so far?

Recommended Posts

7 minutes ago, Lange_666 said:

I'm running a 4770K (@4,5Ghz water cooled), 32GB 2400 Ram, GTX1080ti @2560x1440, SSD.

On this basis, sims sets the setting to medium on first run. FPS on avg is 30-40 (EBBR (Brussels) starting point) but CPU goes regullary to 100% load which causes stutter each time it hits 100%.

Lowered to ultra low settings, FPS goes to just over 70 but not smooth. FPS capped at 30 (in NCP) because VSync in game doesn't seem to work or if it works, it works odd. Still loads of stutter. Lowered res to 1920x1080. No cure.

Still looking for improvement.

I was just going to make the exact same post. Sim suggested High settings which I get 30-40 FPS in my home town. But it does not seem to matter if I choose Low or High settings, I get constant stutters and feels like I'm getting 20 FPS. It's almost unplayable, very annoying.  

i5 7600k, GTX 1070ti, 16GB ram

Edited by reignman40
  • Like 2

ASUS Prime Z490-A / i7-10700K / EVGA CLC 360 AIO / RTX 2080 Super / G.SKILL Ripjaws V Series 32GB / Lian-Li PC-O11DW Dynamic case 

Share this post


Link to post
Share on other sites

Hard to say. Perf. is horrible at LAX, but the stutters are also there at SFO. During my testing it felt like it got worse by the hour, so I don't think it's related to scenery data. I mean we've all been there, FSX and P3D stutters have frustrated for years, and here's the new sim on the same codebase.

Share this post


Link to post
Share on other sites

i9-9900K & RTX2080Ti 32GB RAM - full ULTRA and 4K

30-40FPS, sometimes drop to around 20-25FPS, GPU - 99%, CPU - 20%, VRAM - 10GB, RAM - 25GB


i9-9900K@5.0Ghz, MSI RTX3090 Gaming X Trio, 32GB RAM G.Skill-4133-CL17, Gigabyte Z390 Aorus Xtreme, (1+2+4)TB NVME M.2, 24TB NAS 10Gbit/s, VR HTC Vive Cosmos Elite, 1Gbit/s internet

P3Dv5, Xplane 11, MFS2020, DCS in 4K.

Share this post


Link to post
Share on other sites
9 minutes ago, F1le said:

i9-9900K & RTX2080Ti 32GB RAM - full ULTRA and 4K

30-40FPS, sometimes drop to around 20-25FPS, GPU - 99%, CPU - 20%, VRAM - 10GB, RAM - 25GB

I'm seeing opposite, 95-100% CPU and 20-30% GPU no matter the settings with bad stuttering. Something isn't right. 

Edited by reignman40

ASUS Prime Z490-A / i7-10700K / EVGA CLC 360 AIO / RTX 2080 Super / G.SKILL Ripjaws V Series 32GB / Lian-Li PC-O11DW Dynamic case 

Share this post


Link to post
Share on other sites
Just now, reignman40 said:

I'm seeing opposite, 95-100% CPU and 20-30% GPU no matter the settings with bad stuttering. Something isn't right. 

What spec?


i9-9900K@5.0Ghz, MSI RTX3090 Gaming X Trio, 32GB RAM G.Skill-4133-CL17, Gigabyte Z390 Aorus Xtreme, (1+2+4)TB NVME M.2, 24TB NAS 10Gbit/s, VR HTC Vive Cosmos Elite, 1Gbit/s internet

P3Dv5, Xplane 11, MFS2020, DCS in 4K.

Share this post


Link to post
Share on other sites

Take a look:

 

https://vimeo.com/449062945

 

Even switching Vsync to on with 30 or 60 fps does not eliminate the microstutters. Those are driving me cracy.

 

Karl


i9-9900K@5,0   |  32GB 3200  |  2080TI  |  4K 40" curved  |  MSFS | P3D V5

Share this post


Link to post
Share on other sites

As an experiment, I would suggest those using Nvidia cards as well as the new Microsoft day one driver, and Nvidia GeForce experience, to go into the 'Games" panel, find the icon for Microsoft Flight Simulator, click "details" then click "optimize" and see if that helps.

KhwKUU.jpg


qLIe7h.jpg

Also: https://www.pcgamer.com/amp/microsoft-flight-sim-2020-data-features-performance/

Edited by HiFlyer

Just Flight Beta Tester
 
We are all connected..... To each other, biologically...... To the Earth, chemically...... To the rest of the Universe atomically.
 
Devons rig
Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / 1x Samsung SSD 860 EVO 1000GB / 5 other regular hd's with up to 10 terabyte capacity each / Windows 10 Pro 64-bit / Gigabyte Z370 AORUS Gaming 5 Motherboard

Share this post


Link to post
Share on other sites

I think that it probably would run smoothly if I only could get NCP to use half refresh rate for the sim. But I cannot manage to do that as Microsoft denias access to the .exe file.

 

Karl


i9-9900K@5,0   |  32GB 3200  |  2080TI  |  4K 40" curved  |  MSFS | P3D V5

Share this post


Link to post
Share on other sites

Mines also a stutter fest. Seems to be so for most with 1 series Nvidia cards - I have the GTX 1080TI. Hopefully Asobo are reviewing these discussions and can fix this.

Edited by DModjo

Share this post


Link to post
Share on other sites

Mine is a 2080TI

Karl


i9-9900K@5,0   |  32GB 3200  |  2080TI  |  4K 40" curved  |  MSFS | P3D V5

Share this post


Link to post
Share on other sites

My computer stats are in my signature but get 35ish smooth frames flying over Manhattan in the A320 and more in the GA aircraft.  That's all I need and wanted a smooth experience.

I've turned off Live AI Traffic as well and stream my scenery.

Res is 1440p and left settings at default High. 

Edited by VBHB

Pete Walsh

Running i5-9600K @ 4.8ghz - 32gig DDR4 3600mhz - GTX 2060 O/C.

Share this post


Link to post
Share on other sites
16 hours ago, Julia said:

Not so good with a 1070 GTX, it was better on the alpha/beta - 18 to 25 fps..... now, with High End settings.

Similar for me. I am getting worse performance than in alpha, and that’s with lower settings than I used there. I do have to wonder if it has anything to do with the number of people connected to the scenery streaming servers. There are probably far more people flying simultaneously today than at any point during the test program.


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites

Can' you fly off cache? And see if stutters are gone?

Karl


i9-9900K@5,0   |  32GB 3200  |  2080TI  |  4K 40" curved  |  MSFS | P3D V5

Share this post


Link to post
Share on other sites

People who've read my posts on this forum the last year know that I've been one of the most enthusiastic supporters of the new sim. Throughout the entire alpha-beta test program (which I was a part of from Day One), I got outstanding performance at 4K even on my middle-of-the-road equipment. During the final beta, which ended a few days ago, my system ran the sim beautifully and smoothly. The release version, however, is almost unusable for me. Something, somewhere, somehow got dramatically changed. I'm using the identical settings on the identical hardware. What in the world happened?

Edited by David Mills
  • Like 1

Share this post


Link to post
Share on other sites
36 minutes ago, reignman40 said:

I was just going to make the exact same post. Sim suggested High settings which I get 30-40 FPS in my home town. But it does not seem to matter if I choose Low or High settings, I get constant stutters and feels like I'm getting 20 FPS. It's almost unplayable, very annoying.  

i5 7600k, GTX 1070ti, 16GB ram

I can't get my head around it yet, tried all afternoon and evening to make it less (i don't even hope at none anymore) stuttery. It's just plain terrible. I tried everything i could think off, step by step, either from experience (been simming since sims arrived on a computer) or by reading through various MS FS forums. No joy for now. It doesn't matter if VSync is on or off, it doesn't matter if the FPS is capped or not (if it's capped to 30, the CPU hits less 100% load but the stutter stays the same). High or low settings (even ultra low) change the FPS and the CPU load accordingly but the stutter stays the same. All my other sims run very smooth, the occasional hick-up not to mention but overall really really supersmooth, DCS, IL-2, Elite Dangerous etc... but FS2020 does not (reminds me at FSX, was same stutter fest, even later on with a PC which should have running it tops). However, in the DCS forum there are also people who have their sims running smooth but can't make DCS run smooth so...???

i7 4770K@4,5, GTX 1008ti, 32GB Ram, SSD, 2560x1440 res


PC Specs: Win10 Pro 64-bit, i7-4770K@4.5GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti, 32 GB DDR3 2400, monitor: LG 27GL850-B27 2560x1440, HOTAS: Warthog + Virpil WarBRD base & hegykc mod MFG Crosswind pedals, TrackIR4, Oculus RiftS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,435.00 of $25,000.00 Donate Now
×
×
  • Create New...