Jump to content
Sign in to follow this  
abrams_tank

How is everyone's performance and FPS so far?

Recommended Posts

In Prepar3D there was a lot of debate about whether it should be or not.  I found that having it turned off gave me additional headroom for overclocking, I’d say probably more people kept it off than on as a wild guess.


Dave

Current System (Running at 4k): ASUS ROG Maximus XII Hero Z490, i9 10900k @ 5.3Ghz, RTX2080ti, 55" Samsung Q80T, 32GB DDR4 3600 RAM, EVGA CLC 280mm AIO Cooler, Brunner CLS-E NG Yoke, Thrustmaster Warthog HOTAS, VirtualFly Ruddo+ and TQ6+

Share this post


Link to post
Share on other sites

I'm running original Gen 1 i7 920 @ 4Ghz with GTX 960 and 12GB RAM at 1080p.

With Medium settings I get a decent 25-30fps at the Courcheval landing challenge, High it drops to a (still playable) 15-20fps

Takeoff at JFK different story - Medium get 15-20fps and High get 10-15fps - however I think my big problem here is the RAM as I'm starting to cache memory (the old tri-channel memory of the Gen 1 i7 architecture limits the RAM capability. 

However my biggest problem is not the frame rates but rarther the rendering - no matter what Graphic Level (even Ultra) or AA setting I get yuck moire pattern effect everywhere - especially on the water reflections and even inside the cabin off the overhead visors etc. 

Has anyone had this problem ? All the videos I've seen have never shown any real rendering issues. Will try to post screenshots when I get a chance.

Share this post


Link to post
Share on other sites

After coming across posts on here, reddit and the official board over at Microsoft, I noticed almost everyone with 10 series cards were the ones having the problems with stutters and low/wacky GPU usage and CPU near 100%

I rolled back my drivers to 451.67 (July 9th 2020) and it helped. I'm seeing higher GPU usage 70-90% and the stutters are noticeably better. CPU usage is still close to 100% though... It's not the cure but I do believe this helps prove that the new drivers are the problem. 


ASUS Prime Z490-A / i7-10700K / EVGA CLC 360 AIO / RTX 3070 Ti / G.SKILL Ripjaws V Series 32GB / Lian-Li PC-O11DW Dynamic case 

Share this post


Link to post
Share on other sites

With my 6 years old i7 4790k, with xmp profile at 4.6, runs smoothly in New York, with a steady 35/40 fps on 2K. Couldn't be more happy 😁 (high settings and some on ultra) 

Edited by cteixeira

1pc:WIN10/64, MSFS,PF3 (ASAP),TRacKir5,SPAD Next,FSUIPC 7,GSX&2(ASAP)
I7-4790K@4600/32Gb DDR3-1600/ASUS ROG 2070 SUPER OC/GEKOGS105/Alpha Flight Control/CH throttle,Ped/SAITEK InstR/Radio Panel
2pc:WIN10 LNM,remote text program,pf3 display (ASAP)

Share this post


Link to post
Share on other sites

How many have turned on Hardware Accelerated GPU Scheduling, available with the latest drivers?


Just Flight Beta Tester
 
We are all connected..... To each other, biologically...... To the Earth, chemically...... To the rest of the Universe atomically.
 
Devons rig
Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / 1x Samsung SSD 860 EVO 1000GB / 5 other regular hd's with up to 10 terabyte capacity each / Windows 10 Pro 64-bit / Gigabyte Z370 AORUS Gaming 5 Motherboard

Share this post


Link to post
Share on other sites
22 minutes ago, HiFlyer said:

How many have turned on Hardware Accelerated GPU Scheduling, available with the latest drivers?

Can you tell me where this setting is?

I have 2004 installed and Nvidia driver 452.06. I cannot find this setting...


PC: 10900K, RAM 32GB, Geforce GTX 3080 (10GB), MSFS 2020, FSX-SE, XP-11, P3DV4.5, P3DV5 

Share this post


Link to post
Share on other sites

Thanks for asking. My performance is, given the amount of stuff on screen and the general look of the sim, simply outstanding and amazing. 

Two things I noticed:

1) Airliners eat some FPS, about 5 - 8 on my system.
2) Weather and clouds do not. Nada. Zero. Null.

Already deleted X-plane. P3D will go pretty soon.

Share this post


Link to post
Share on other sites

Has anyone tested DDU https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

And then let Windows 10 automatically update the system with Nvidia drivers. MFS is running smoothly without any stutters at 30 fps (with broken clouds in the sky) over Manhattan with Icon A5. 
However in the Developer mode, you notice ”Limited by GPU” displaying in the FPS counter. What does that mean?

Edit: i7 9700K, 32GB 3200 MHz, MFS installed on a 1TB SSD, 1080ti, 3840 x 2160p, Rendering scale 80, level High.

Edited by casv
  • Upvote 1

Share this post


Link to post
Share on other sites
8 minutes ago, flyblueskies said:

Can you tell me where this setting is?

I have 2004 installed and Nvidia driver 452.06. I cannot find this setting...

 
Turn On or Off Hardware Accelerated GPU Scheduling in Settings
  1. Open Start Menu and tap on Settings cog icon.
  2. In Settings, click on 'System' and open 'Display' tab.
  3. Under the “Multiple Displays” section, select “Graphics settings”.
  4. Turn on or off “Hardware-accelerated GPU scheduling” option.
  5. Restart the system.

Just Flight Beta Tester
 
We are all connected..... To each other, biologically...... To the Earth, chemically...... To the rest of the Universe atomically.
 
Devons rig
Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / 1x Samsung SSD 860 EVO 1000GB / 5 other regular hd's with up to 10 terabyte capacity each / Windows 10 Pro 64-bit / Gigabyte Z370 AORUS Gaming 5 Motherboard

Share this post


Link to post
Share on other sites

For all those who now get poor performance and stutters, which they didn't get in the Alpha/Beta testing ......

When I run littlenavmap  on my second monitor, the framerate plummets and I get stutters which I have never had before.  Close littlenavmap and all is well again. It may also happen with other applications running on the other monitor.

Something has changed between the Beta and Release that causes this to happen - I would be very happy if somebody could find the solution.

Dave.

 

 

Share this post


Link to post
Share on other sites
17 hours ago, Mejjo said:

Performance is the worst i've seen in a sim for me. I've tried all setting presets & even reduced some further. It stutters horribly & i'm baffled why. I installed the sim on a SSD, Running i7700k with 1080ti, I have 16gb DDR4 ram. I know many have said to get 32gb but i've seen some have far better performance with lower specs than mine.

I'm puzzled and have absolutely no idea what else to do or try to get some smooth experience. I have a 4K monitor and played around with the resolution to see if that would make a difference and none at all.

I have the same config and experiencing occasional huge stutters with 100% CPU usage and HDD light on, even though only 11 GB of RAM are occupied and the average framerate is 40-50 fps.

Just a curiosity: did the sim suggest you MEDIUM settings when you installed it? Because there is another guy in this thread with lower specs than us (CPU and GPU) but 32 GB and the sim suggested HIGH.


i9 10850K / 32 GB 3200 MHz CL16 / RTX 3090

Share this post


Link to post
Share on other sites

Same issues here on my desktop Not the best gear, I know, but haven't had much trouble running anything until now. Laptop is fine though.

i5-6600k @ 4.7 GHz and GTX 1070 @ 1080p runs bad on all settings. GPU utilization around 30% CPU pegged at 100% with extreme stuttering. Even in the menu. Tried FPS limiters at 30 fps, 15 fps etc with little difference. VSYNC on or off makes no difference.

Laptop with i7 9750H and RTX 2060 runs great @ 1080p ca. 38-43 fluid at EGLC with no stutters. CPU utilization around 60% GPU 100%.

Edited by TheRandomGuy
Profanity, what a joke...
  • Like 1

Share this post


Link to post
Share on other sites

Performance is pretty good here. My 1080ti seems to be the only component that will need to be replaced when the 3080ti comes out. Running at high settings on a 4K @ 30hz display I hold 30FPS 95% of the time. My GPU is around 70-100% while my 8086k@5.1Ghz is between 20-60% usage. I’m also only running 16gb of 3600 CL15 ram. I also re-enable hypertheading.

Edited by Wise87

Dan

i9-10900K@5.2 (HT off) / Asus Maximus Hero Z490 / RTX 3090 FE / Patriot Viper Steel 32GB (4 x 8GB) DDR4 4400@4000CL17 / ARCTIC Liquid Freezer II 280 / Phanteks Eclipse P600S / 2ea Samsung 970 EVO Plus SSD 1TB / 1ea Samsung 850 EVO 1TB / EVGA 1000W G3, 80+ Gold / Arctic P14 PWM Case Fans / Sony 43in 4K @ 30Hz / P3Dv5.1 & MSFS2020

Share this post


Link to post
Share on other sites
29 minutes ago, MrFuzzy said:

I have the same config and experiencing occasional huge stutters with 100% CPU usage and HDD light on, even though only 11 GB of RAM are occupied and the average framerate is 40-50 fps.

Just a curiosity: did the sim suggest you MEDIUM settings when you installed it? Because there is another guy in this thread with lower specs than us (CPU and GPU) but 32 GB and the sim suggested HIGH.

That was me. I have the same setup but 32gb ram and it suggested High settings for me. Resolution is at 1080P.

Share this post


Link to post
Share on other sites

I limited my FPS to 30. Flying with GA on the countryside I could limit it on 60. Running smoothly, I'm just having some major stuttering with my CPU reaching 100% value, looking for a fix to it.

Edited by andrecarli737
  • Like 1

imyj2f-5.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...