Jump to content
Sign in to follow this  
lerche89

Autopilot altitude capture not working

Recommended Posts

Hello

The AP is unable to capture and hold an altitude if the altimeter is set to anything other than 29.92. If you change the altimeter setting in the kollsman window, the AP captures the altitude that corersponds to the old 29.92 setting, not the new setting. Tried this in the C172 with steam gauges and the Bonanza.

Anyone else had the same issue?  

Share this post


Link to post
Share on other sites

The KAP 140 as well as the G1000. tried to adjust the baro on the AP, still the same issue. Have you got the KAP 140 capture an altitude with a non standard altimeter setting?

Share this post


Link to post
Share on other sites

Please report this to https://flightsimulator.zendesk.com/ any issues you may find to try and get as much noise for them to fix it.


Carmine

 

MSI z370 sli plus, EVGA SUPERNOVA 1000 PS, i9 9900k running 4.7Ghz, 32GB DDR4 RAM, EVGA RTX 2080TI XF ULTRA 11GB, LG 42.5in, TONS (100+ TB) of HD/SSD/RAID 0/RAID 5 boxes, Oculus Rift & Rift-S, All the Saitek controls/panels, Logitech Extreme 3D Pro

Share this post


Link to post
Share on other sites
52 minutes ago, lerche89 said:

The KAP 140 as well as the G1000. tried to adjust the baro on the AP, still the same issue. Have you got the KAP 140 capture an altitude with a non standard altimeter setting?

So you have dialed in on both the altimeter and the AP?


Frank Patton
MasterCase Pro H500M; MSI Z490 WiFi MOB; i7 10700k 3.8 Ghz; Gigabyte RTX 3080 12gb OC; H100i Pro liquid cooler; 32GB DDR4 3600;  Gold RMX850X PSU;
ASUS 
VG289 4K 27" Monitor; Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites
20 minutes ago, lerche89 said:

Yes

Wow.  If that is true for everyone (not an installation or config issue) then it's amazing, even damning, that it passed through Alpha and Beta.  I have seen issues make it through in 3rd party add-ons for say FSX, such as some aircraft models from a prolific developer (no names here), that made me and others wonder if those aircraft had been tested by anyone other than development staff.  But this new simulator has been through levels of consumer/enthusiast trials....


Frank Patton
MasterCase Pro H500M; MSI Z490 WiFi MOB; i7 10700k 3.8 Ghz; Gigabyte RTX 3080 12gb OC; H100i Pro liquid cooler; 32GB DDR4 3600;  Gold RMX850X PSU;
ASUS 
VG289 4K 27" Monitor; Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites
7 minutes ago, fppilot said:

Wow.  If that is true for everyone (not an installation or config issue) then it's amazing, even damning, that it passed through Alpha and Beta.  I have seen issues make it through in 3rd party add-ons for say FSX, such as some aircraft models from a prolific developer (no names here), that made me and others wonder if those aircraft had been tested by anyone other than development staff.  But this new simulator has been through levels of consumer/enthusiast trials....

I agree. Would you mind checking on your own, if you have the issue as well?

Share this post


Link to post
Share on other sites
7 minutes ago, lerche89 said:

I agree. Would you mind checking on your own, if you have the issue as well?

Sorry.  Due to a loss of my Windows 10 installation, and identical loss of two backups (clones) late last week I am working from a slow laptop not capable of MSFS.  Having sim flying withdrawal pain.  Trying to get a new system built but it appears all of my aircraft are in for maintenance....  Will be watching MSFS post release user videos.

I had a similar problem as yours with the Carenado DA62 in FSX/FSX-SE.  That after modifications to plumb in an RXP GTN750.  Only time I have experienced inability to capture with other models was when the AP did not have the capability from the get-go.  If I understand your messages it appears you can capture, but only at 29.92.  Is that right?  Only other question I have is "at what altitude"?  All altitudes?  or obvious question would be if only at altitudes > 18,000?


Frank Patton
MasterCase Pro H500M; MSI Z490 WiFi MOB; i7 10700k 3.8 Ghz; Gigabyte RTX 3080 12gb OC; H100i Pro liquid cooler; 32GB DDR4 3600;  Gold RMX850X PSU;
ASUS 
VG289 4K 27" Monitor; Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites

Today, there is about a 500 foot discrepancy between the Altimeter and the KAP 140 with both set to the same barometric pressure.


John Wingold

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...