Jump to content
Sign in to follow this  
hervef

My installation is completely wrong ?

Recommended Posts

Hi gents,

once installed, my msfs2020 works but with terrible problems:

Note that Since more than 15 years, i used fsx, p3d, aerofly fs, so I got some experience. I got an I7 7700k, 32gb, gt1080 8mb with 2 ssd.

 

1. no buildings at all appears.... just vegetation... of course I’ve checked 10 times my settings.... but nothing appears... no photogramerty at all.... only sedona airport procedural scenery is there... in courchevel, there is no airport (and i know the place).

2. strangely, msfs2020 builds his cache ( i defined this cache at 80gb)

3. even stranger: i can only fly lessons and challenges, but if i choose any airport in free flight mode, the game won’t work at all (clicking enter or validate doesn’t work).

I would know if some gent here experiemented such an issue ?
 

i suspect one problem: my name is Hervé (with this « é ») by default in my pc. And once installed, my msfs2020 created a parralel new user name with herve acute (sorry i’m unable to write the english version of « é » ). Could it be a problem ? I wonder if my msfs2020 is desperatly searching c:/user/herveacute and find c:/user/hervé .

 

could it be a problem of written text (english vs french langage )?
 

any help would be appreciated... otherwise i have to delete my msfs2020 premium deluxe and download it completely once again. Thank you for your help !

 

 

Share this post


Link to post
Share on other sites

Be sure you're running Win 10 2004 19041.450


Win10Pro 22H2-19045.4123/IntelCorei7-3770K/GigabyteGA-Z68XP-UD3/32GBGSkillCL7-8-8-24/AsusRTX2070OC8GB/1TBCrucialMX500SSD/2 TB PNY CS900/(x3)1TBRAWMushkinSSDs/LGBlueRayBurner/RosewillChallengerTowerBlack/CorsairRM750wPSU/X56HOTAS/TtesportsCommanderKeyboardMousecombo/TrackIR5Pro/34inUltraWideScreenLG2560x1080p/TM2xMFDCougar/OculusQuest2/InateckKU5211PCIe3.2/LTERIVERPCIeG2S4/TMobileHomeInternet5G

MSI Codex Series R2 B14NUC7-095US/Windows 11 Home 22H2 22631.3374/i7 14700F/MSI Pro B760 VC Wifi II/RTX 4060/32GB DDR5 5600mhz/650w Gold PSU

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...