Jump to content

Sign in to follow this  
Colonel X

Turn off the forced sharpening filter for a cleaner image.

Recommended Posts

1 hour ago, Colonel X said:

What render scale are running and do you run TAA?

Render scale is 120 (running 1080p) and TAA is enabled. Settings are Ultra.


Kyle

Share this post


Link to post
Share on other sites
59 minutes ago, Gomoto said:

For those users, where the file gets overridden. Are you using this path?

C:\Users\XXXX\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

Yes.


i7-8086K @ 5,0GHz with EK-Velocity water block | Gigabyte AORUS GeForce GTX 1080Ti Waterforce WB Xtreme Edition 11GB | G.SKILL Trident Z RGB 32 GB 3200MHz DDR4 | 2x Samsung 960 EVO NVMe M.2 SSD 500GB in RAID0 | 2x Seagate Barracuda 3TB 2.5" | Gigabyte Z390 AORUS ULTRA

Acer 37,5" 3840x1600 Curved IPS | Fractal Design Define R6 | 2x EK Coolstream SE 360 | 6x Corsair ML120 Pro RGB 120 mm | Thrustmaster Hotas Warthog | MFG Crosswind pedals | TrackIR 5

Share this post


Link to post
Share on other sites

That's the path I'm using too (above).

 


X-Plane and Microsoft Flight Simulator on Windows 10 
i7 6700 4.0 GHz, 32 GB RAM, GTX 1660 ti, 1920x1200 monitor

Share this post


Link to post
Share on other sites
Posted (edited)

I'm also running in admin mode. Will try without, just have to finish this flight first 🙂

I cannot seem to change ownership of flie, I get this message:

24DhbUr.jpg

Edited by flavik77

i7-8086K @ 5,0GHz with EK-Velocity water block | Gigabyte AORUS GeForce GTX 1080Ti Waterforce WB Xtreme Edition 11GB | G.SKILL Trident Z RGB 32 GB 3200MHz DDR4 | 2x Samsung 960 EVO NVMe M.2 SSD 500GB in RAID0 | 2x Seagate Barracuda 3TB 2.5" | Gigabyte Z390 AORUS ULTRA

Acer 37,5" 3840x1600 Curved IPS | Fractal Design Define R6 | 2x EK Coolstream SE 360 | 6x Corsair ML120 Pro RGB 120 mm | Thrustmaster Hotas Warthog | MFG Crosswind pedals | TrackIR 5

Share this post


Link to post
Share on other sites
Posted (edited)

I have no idea about the different behaviour.

Perhaps if you change to preset like ultra or high it is different than a single setting, but that is just a further guess.

Edited by Gomoto

Share this post


Link to post
Share on other sites

At 1080P setting 0 fixed the terrible jaggies.  It did introduce a slight fuzzyness but I'll take that over the jaggies.

  • Like 2
  • Upvote 1

|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Love this mod. I had bad shimmering almost like AA wasn't active plus I prefer the "softer" look. Thanks for sharing.

  • Like 2

Share this post


Link to post
Share on other sites

Got it working! Turned out I couldn’t use admin mode for the file settings to stick. Interestingly, admin mode prevented GeForce Experience screenshots using hotkey as well.

Visuals are really good now - the cloud edge artifacts and vegetation shimmering/aliasing is all but gone. 

Thanks a bunch @Colonel X for sharing this! 🏆

  • Like 1

i7-8086K @ 5,0GHz with EK-Velocity water block | Gigabyte AORUS GeForce GTX 1080Ti Waterforce WB Xtreme Edition 11GB | G.SKILL Trident Z RGB 32 GB 3200MHz DDR4 | 2x Samsung 960 EVO NVMe M.2 SSD 500GB in RAID0 | 2x Seagate Barracuda 3TB 2.5" | Gigabyte Z390 AORUS ULTRA

Acer 37,5" 3840x1600 Curved IPS | Fractal Design Define R6 | 2x EK Coolstream SE 360 | 6x Corsair ML120 Pro RGB 120 mm | Thrustmaster Hotas Warthog | MFG Crosswind pedals | TrackIR 5

Share this post


Link to post
Share on other sites

It's a no go for me, too much blurry, out of focus, too soft (1080 res).

  • Upvote 1

Missing the PMDG DC6 in MSFS 2020

Share this post


Link to post
Share on other sites
8 hours ago, Baber20 said:

My sim looks 2x better now. All that ugly shimmering and weird artifacts gone. Thanks !

To be honest the only time I have found sharpening really has a truly legitimate purpose (at least on the Nvidia RTX series cards) is if you are using DSR upscaling along with specific supersampling settings. These two technologies alone will excessively soften the image purely on account of the technology being deployed in the upsampling and supersampling. But in pretty much every other case I can think of its just like the settings that TVs come with straight from the factory. Way overboard with colour, saturation, contrast and sharpening just to make everything "pop" on the showroom floor. But it is not natural.

But I agree with what people are saying about this and an analogy I like to use is holding down the accelerator and brake pedal and the same time. The AA and the sharpening just fight each other. Even when I first loaded this sim it just didn't look right at all. Not just the shimmering despite all the AA and but also things like a halo effect around certain objects which itself is an artifact of excessive post processing. Again, same thing can be seen when modern TV settings are taken to extremes rather than toned down to appear natural.

The benchmark for this sim in terms of appearance should be real world up to date YouTube videos from real cockpits using high end consumer cameras or what I see when I go flying myself for real. The real world does not "pop" in your face like this sim does - it is just there, clear and detailed but not overdone or overbearing.

  • Like 2

Share this post


Link to post
Share on other sites
6 hours ago, Gomoto said:

I have no idea about the different behaviour.

Perhaps if you change to preset like ultra or high it is different than a single setting, but that is just a further guess.

I can remove the sharpen line from the file, and it gets put back in..

No idea how any of you can make this change stick.. 🙂


Bert

Share this post


Link to post
Share on other sites

I was able to come up with a solution to the file being overwritten that worked for me on my system and it might work for you. Below are the steps: 

  1. Make sure MSFS is not running.
  2. In Windows Explorer, navigate to the UserCfg.opt file and right click on it. 
  3. The system will display a menu. Click on Properties.
  4. The system will display a dialog box. Open the Security tab.
  5. Within the Security tab, you will see a Group or User Names box. Make sure that SYSTEM is selected.
  6. Below that box, click the Edit button
  7. A new dialog box displays called Permissions for UserCfg.opt
  8. Within this new dialog box, there is another the Group or User Names box. Make sure that SYSTEM is selected.
  9. Below this Group or User Names box, there is a box labeled Permissions for SYSTEM. This contains rows of permission types with two columns of check boxes to the right. These two columns are labeled Allow and Deny and you will see that the check boxes for Allow are selected. 
  10. Click the check boxes in the Deny column for all of the rows: Full Control, Modify, Read & Execute, Read, and Write. Special Permissions which is the last row does not seem to be selectable, but don't worry about that. 
  11. Click the Apply button on the bottom right and then click OK. The Permissions for UserCfg.opt dialog box will close and the dialog box that was behind it will display.
  12. Click the OK button on the bottom of that dialog box. 
  13. Go to the UserCfg.opt file and change the Sharpen setting from 1 to 0. Save and close the file.
  14. Start up MSFS.
  15. Once you are in the game, go to Windows Explorer and check the UserCfg.opt file to see if the Sharpen value is still 0.
  16. If all is good then smile. 

Share this post


Link to post
Share on other sites
1 hour ago, MikeT707 said:

I was able to come up with a solution to the file being overwritten that worked for me on my system and it might work for you. Below are the steps: 

  1. Make sure MSFS is not running.
  2. In Windows Explorer, navigate to the UserCfg.opt file and right click on it. 
  3. The system will display a menu. Click on Properties.
  4. The system will display a dialog box. Open the Security tab.
  5. Within the Security tab, you will see a Group or User Names box. Make sure that SYSTEM is selected.
  6. Below that box, click the Edit button
  7. A new dialog box displays called Permissions for UserCfg.opt
  8. Within this new dialog box, there is another the Group or User Names box. Make sure that SYSTEM is selected.
  9. Below this Group or User Names box, there is a box labeled Permissions for SYSTEM. This contains rows of permission types with two columns of check boxes to the right. These two columns are labeled Allow and Deny and you will see that the check boxes for Allow are selected. 
  10. Click the check boxes in the Deny column for all of the rows: Full Control, Modify, Read & Execute, Read, and Write. Special Permissions which is the last row does not seem to be selectable, but don't worry about that. 
  11. Click the Apply button on the bottom right and then click OK. The Permissions for UserCfg.opt dialog box will close and the dialog box that was behind it will display.
  12. Click the OK button on the bottom of that dialog box. 
  13. Go to the UserCfg.opt file and change the Sharpen setting from 1 to 0. Save and close the file.
  14. Start up MSFS.
  15. Once you are in the game, go to Windows Explorer and check the UserCfg.opt file to see if the Sharpen value is still 0.
  16. If all is good then smile. 

Did you miss readonly attribute, that people wrote above, or not even needed ? I didn't have any problem with changing the file, so no change of permissions was necessary. I've checked Sharpen stays at 0.

Thanks.

Edited by Dirk98

Share this post


Link to post
Share on other sites

How about that Sharpen postfilter that I use with Experience? Does it stay or do I need to apply it every time?

Thanks.

Edited by Dirk98

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,835.00 of $25,000.00 Donate Now
×
×
  • Create New...