Sign in to follow this  
Guest luciobar1980

Rome-Naples Mission BUGS!

Recommended Posts

Dude! This mission is riddled with bugs! Has anyone else noticed... (how could you not)1) Before takeoff, you can freely swing the rudder, after takeoff you CANNOT USE YOUR RUDDER2) Intermittently certain controls I have mapped to my joystick (ZoomIN/Out) just STOP working and then work again!3) Shift+1,2,3, etc VERY briefly flashes the panel you want on the screen, but does not stay up4) The mission compass at one point just fades to transparent, barely visible, then is GONE! So I'm left wondering.. "hmmm is THAT the airport I'm supposed to land at"?Has anyone else noticed these?? I have had none of these problems on any other mission! Ugh!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes I had a problem with ATC.On approach to Naples ATC asks you to decend from 5000? (whatever the cruise altitude is) to something like 2500. I duly follow instructions. Then for the next 10 minutes during approach the Co-pilot is repeatedly saying "you are below assigned altitude, climb to 5000". Even when stopped on the runway he is still bleating on about it. Haven't noticed the other bugs though.

Share this post


Link to post
Share on other sites

I've got to say I havn't had any problems like that either. I flew that mission perfectly with no trouble at all. IN fact I havn't had any of th bugs like not being able to respond to ATC, or anything like that. *crosses fingers*Aaron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this