Jump to content
Sign in to follow this  
sidfadc

"Your bandwidth too low....."

Recommended Posts

Getting this error message since 17APR22.

I flew LPFR-EPSY and had this issue while descending into EPSY.

On 18APR22 on LFQQ-ENGM, everything was fine and another day later on 19APR22 I've had it again on arrival to LPFR from EIKY.

Share this post


Link to post
Share on other sites

I keep getting disconnected ;(


YouTube | Facebook | Discord

i9-9900K O/C 5.0 GHz | ASUS ROG Strix NVIDIA GeForce RTX 3080 OC Edition | 32GB DDR 4 - 3200MHz | Asus Rog Strix Z390-E Gaming | Sabrent 512GB M.2 & Sabrent 1TB M.2 | Kaken X62 Cpu Cooler | NZXT H510 Elite Case

Share this post


Link to post
Share on other sites

I'm on SU9 beta and it's happened to me several times in the last few days - just when I'm learning the FBW A32NX! Whilst my bandwidth is not great in the scheme of things (30-40Mbps) it's not normally a problem. This not an issue with bandwidth on my side. 

 

Share this post


Link to post
Share on other sites

Happens to me a couple of times now the last week or so..

cheers 🤐🤪

  • Like 1

My Rig : Intel I7-7820X 8 Core ( 16 Threads ) @ 4,0,  Asus Prime X299-A,  Now on a ASUS Prime X299 A II - reason; my X299 A died.. , 32 GB 3600-16 Trident Z64 GB 3600-17 Trident Z, 750W Corsair CX750 80+ Bronze,  MSI 8GB RTX 2080 Super Ventus XS OC, WD 4TB and WD 6TB 7200 HD,  Windows 10 V.1909 - Now on Win10 V.21H2, in use 3 4K monitors 2x32 Samsung 1x27 LG  3840x2160.

Share this post


Link to post
Share on other sites

Also happening with me. It's starting to get very frustrating.


Intel i-9 9900k @ 5.0 Ghz, EVGA 2080ti FTW3 11Gb, Corsair H115 PRO water cooler, Gigabyte Aorus Master motherboard, EVGA Super Nova 1000 watt G+ power supply, G.SKILL 64Gb ram @3800 MHz, HP EX 920 M.2  PCIe 3TB,Windows 10 Pro x64

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/18/2022 at 2:57 PM, Bert Pieke said:

Not to split hairs, but rather than a bug, I suspect it is a lack of capacity at the MS server end.

Well if that's the case we could look at it both ways, either less people are flying therefore MS redirected some servers for other use, or what I am hoping more and more people are using MSFS and therefore MS need to increase there server capacity.

Either way until the sound issue gets resolved its 100% Prepar3d for me. 

Edited by TurboKen

Flight Simulator's - Prepar3d V5.3/MSFS2020 | Operating System - WIN 10 | Main Board - GIGABYTE Z390 AORUS PRO | CPU - INTEL 9700k (5.0Ghz) | RAM - VIPER 32Gig DDR4 4000Mhz | Video Card - EVGA RTX3090 FTW3 ULTRA Monitor - DELL 38" ULTRAWIDE | Case - CORSAIR 750D FULL TOWER | CPU Cooling - CORSAIR H150i Elite Push/Pull | Power Supply - EVGA 1000 G+ 

Share this post


Link to post
Share on other sites

happened 2x today on my way from gatwick to nice, im on su9 beta, when the message popped up i went into date and turned it back on both times 


 

 

 

Share this post


Link to post
Share on other sites

Gents, I’m curious. I don’t own MSFS but this problem has been going on for some time now. Have Microsoft said why it’s happening?

It seems strange no explanation is forthcoming. 

  • Like 1

Ray (Cheshire, England).
System: P3D v5.3HF2 & v3.4, Intel i7-8086K o/c to 5.0Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

I have had this issue on all 4 flight I have attempted over the past 8 days. Just tried a flight from KDCA to the new FlyTampa KBOS and it happened 3 times while enroute.  I was able to turn it back on each time and luckily I was able to complete the flight.  I might hold off on any more flying for now.....it's quite an annoying problem. I am on SU9 Beta but I don't think it is specific to that.

 

55 minutes ago, Ray Proudfoot said:

Gents, I’m curious. I don’t own MSFS but this problem has been going on for some time now. Have Microsoft said why it’s happening?

It seems strange no explanation is forthcoming. 

Hi Ray - The recent issue with it was reported on their main forum and it was acknowledged by them.  I have been using MSFS since the first Alpha and up until last week I had only seen this error once!  I have never heard any explanations from MS/Asobo on any of their streams.

  • Upvote 1

Eric

MSFS   i7-6700k @ 4.4 GHz, Nvidia GTX 1080ti, 32GB ddr4 RAM, 1TB EVO 850 SSD, Samsung CRG90 49", Win 10

Share this post


Link to post
Share on other sites

since yesterday i cant play this game online anymore, no bing maps in the global world and messages of low bandwitch, i cant turn on

Share this post


Link to post
Share on other sites
8 hours ago, Flic1 said:

Hi Ray - The recent issue with it was reported on their main forum and it was acknowledged by them.  I have been using MSFS since the first Alpha and up until last week I had only seen this error once!  I have never heard any explanations from MS/Asobo on any of their streams.

Thanks Eric. Acknowledged but still ongoing suggests they can’t identify the problem. Maybe more users than anticipated using the sim.

I’m attending a local flight sim meeting today and many use MSFS. It will be interesting if the problem manifests itself there.


Ray (Cheshire, England).
System: P3D v5.3HF2 & v3.4, Intel i7-8086K o/c to 5.0Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

I could confirm since 2 days now, that "bandwidth too low" warning is not appeared anymore. The only change that i made was to enable on Data Settings the Multiplayer ( but disabled while flying) , just to have my account online and not grayed servers.

 Maybe MS/Adobo  fixed  something on their servers, but this is issue is gone for now ( at least on my setup)

 


i9-11900K •  ASUS ROG-STRIX 3090 OC • Asus ROG-Maximus Hero XIII • G.Skill Ripjaws V 64GB DDR4 3600 CL16 • Asus ROG Swift PG279Q 27" Gaming Monitor  • VKB-Sim Gladiator Mk.II • Thrustmaster TCA Quadrant Airbus Edition

Share this post


Link to post
Share on other sites
10 hours ago, Ray Proudfoot said:

Gents, I’m curious. I don’t own MSFS but this problem has been going on for some time now. Have Microsoft said why it’s happening?

It seems strange no explanation is forthcoming. 

I'm curious to know why you are curious regarding MSFS things and why you don't own it.

I'm getting these low bandwidth error almost everytime in the last 2 weeks, but when happens I press "Esc" and set offline my account, then I turn it online again and resume the flight, it works.


Missing the PMDG DC6 in MSFS 2020 (she's here, but no more updates from PMDG).

Share this post


Link to post
Share on other sites
4 minutes ago, Claudius_ said:

I'm curious to know why you are curious regarding MSFS things and why you don't own it.

It’s not necessary to own something before you can question why such an unusual problem has arisen. As part of my moderator duties I read this forum and seeing so many posts about this raised my curiosity.

  • Like 1
  • Upvote 1

Ray (Cheshire, England).
System: P3D v5.3HF2 & v3.4, Intel i7-8086K o/c to 5.0Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...