Jump to content

Sign in to follow this  
ryanbatcund

I still have 3 KT wind!! GAH!

Recommended Posts

In my experience so far with the patch the weather is better but still not fully working.  I do see different winds when I select the destination airport, and those winds seem to be depicted in the sim (or at least something is, I’m just going on feel that there is some wind there).  However the weather depiction is still quite different from any METARS that i loaded up in the US and Canada.  ATIS seems to still be bugged too, reporting entirely different weather and still reporting 3nm visibility every time.

So a step in the right direction it seems, but more steps still required.


Dave

Current System (Running at 1440p): ASUS ROG Maximus XII Hero Z490, i9 10900k @ 5.1Ghz, RTX2080ti, 32GB DDR4 3600 RAM, EVGA CLC 280mm AIO Cooler, Brunner CLS-E NG Yoke, Thrustmaster Warthog HOTAS, VirtualFly Ruddo+ and TQ6+

Share this post


Link to post
Share on other sites

I'm having the same issues. The upper winds appear  to be fixed which is great. The airport weather seems to be intermittent. Most of the time the clouds and precip seem to be close. Most of the time... However, the winds on the ground still aren't accurate. 

The strange thing is I switched from testing this out in Canada and the US and went to Europe where there was actual 30 kt winds in the metar. The first airport only reported 7 knot winds. I returned to menu (not exit) and selected another airport not even 50km away reporting a metar of 30kts and it worked great. Crosswind, turbulence... Went back to first airport: 7 kts. Work in progress I guess.

Another strange thing I noticed was with the load in wind info box. When you select runway departure and get the moving camera view there is that little info box with airport and aircraft info in the lower left corner. When I loaded in to the first European airport mentioned above for about 1 second the wind actually said 30kts. I watched it suddenly change to 7 right in that info box. That was bizarre. 

Share this post


Link to post
Share on other sites
3 hours ago, lopentan said:

That is a very good information, thanks

From the Garmin manual,"determines winds aloft (the wind direction and speed) and a head wind/tail wind component, based upon the calculated density altitude (DEN ALT), true airspeed, aircraft heading (HDG), and ground speed."

  • Like 1

Jim Driscoll 9900k@5000,2080TI@1950
EVo 970 M2 1TB Hyper threading On
64GB DDR4 3200 2560X1080/60Hz

 


 

Share this post


Link to post
Share on other sites

Yep, same here Ryan.


Philip Manhart  :American Flag:
 

13.jpg

- "Wise men talk because they have something to say; fools, because they have to say something." ~ Plato

Share this post


Link to post
Share on other sites
6 hours ago, cepact said:

be sure that you restarted the game if you want weather to work after a first flight

This. This has always been an issue but at least it seems the weather/wind is at least working now. Now they need to fix it to where you don't have to restart the sim to get the weather to work after your first flight. 

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, cepact said:

be sure that you restarted the game if you want weather to work after a first flight

This. This has always been an issue but at least it seems the weather/wind is at least working now. Now they need to fix it to where you don't have to restart the sim to get the weather to work after your first flight. 

Share this post


Link to post
Share on other sites
6 hours ago, cepact said:

be sure that you restarted the game if you want weather to work after a first flight

This. This has always been an issue but at least it seems the weather/wind is at least working now. Now they need to fix it to where you don't have to restart the sim to get the weather to work after your first flight. 

Share this post


Link to post
Share on other sites

Winds are working (USA) but I have been observing that the direction and speed are based on what happened 12 hours prior if after 18:00 UTC... 

For example, right now its working fine (10:12 UTC 17 SEP), but after 18:00 UTC all of the sudden the winds revert to what they were exactly 12 hours before. Not sure when the reset happens when it starts to work again in the 24 hour cycle, I just know when I get up in the morning it's working.

Edited by KERNEL32

Share this post


Link to post
Share on other sites
2 hours ago, KERNEL32 said:

Winds are working (USA) but I have been observing that the direction and speed are based on what happened 12 hours prior if after 18:00 UTC... 

For example, right now its working fine (10:12 UTC 17 SEP), but after 18:00 UTC all of the sudden the winds revert to what they were exactly 12 hours before. Not sure when the reset happens when it starts to work again in the 24 hour cycle, I just know when I get up in the morning it's working.

yes there is something strange going on.  I've found I can now select another runway for departure and it changes from 270 at 4KT.  The direction is mostly correct but the velocity isn't.  I wonder if its similar to the G1000 and not displaying wind on the ground.  I wish they'd simply add a METAR style readout for airports you select on the world map - it doesn't have to be so dang cryptic!


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites
17 hours ago, reheat said:

When I loaded in to the first European airport mentioned above for about 1 second the wind actually said 30kts. I watched it suddenly change to 7 right in that info box. That was bizarre.

Strange indeed. Going to look for threads to upvote in the MSFS forum... 

7 hours ago, KERNEL32 said:

Winds are working (USA) but I have been observing that the direction and speed are based on what happened 12 hours prior if after 18:00 UTC... 

I hope with the next update all of these weather issues will be worked on again. 


cheers,
NiIsUnger

i7-4790K @ 4.6GHz | 16GB RAM @ 1200MHz | RTX 2060 6GB @ 1680x1050px

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,950.00 of $25,000.00 Donate Now
×
×
  • Create New...