Jump to content
Sign in to follow this  
airlinejets

Patch 1.9.3.0

Recommended Posts

Ok, I will give it a shot, thanks....! just gotta get the LOD fixed now and the blurry mess in the Distance... 

Share this post


Link to post
Share on other sites
14 minutes ago, Armchair Pilot said:

welp, guess i gotta stop checking bing for 3D updates. looks sick.

They said once before that not all 3d related files will show on Bing due to other countries privacy laws. Or something like that lol.

Edited by Lotharen
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Dillon said:

Seriously, there’s more issues than just the fuel problem with this aircraft.  One glaring issue is the ability to climb at 3800fpm all the way to 40,000ft with a full load...

Have you got any specific performance data on on what it should be? I've had no luck in finding concrete performance info.


7700K@4.8 GHz - MSI Z270-A Pro - 4x8Gb Corsair Vengeance DDR4 @3000 MHz - ZOTAC GTX 1080 TI @1683 MHz - 58" Panasonic TC-58AX800U 4K - Saitek X-55 'Rhino', ProFlight Pedals - TrackIR 5 - W10 Home 64 - P3D v4 - XP11 - MSFS

Share this post


Link to post
Share on other sites
2 minutes ago, Ianrivaldosmith said:

Ok, I will give it a shot, thanks....! just gotta get the LOD fixed now and the blurry mess in the Distance... 

How about forcing this externally from the config file?


i9-9900K OC 5.0ghz, 32GB DDR4 3600 RAM, RTX 2080Super 

Share this post


Link to post
Share on other sites
2 minutes ago, omarsmak30 said:

How about forcing this externally from the config file?

I think I will try, does it allow the buildings to draw further out to the distance? At least it will fix that aspect. What about looking down at runways from above 3000ft? They look a mess. Not sharp at all. Like the distant scenery too. It reminds me of this:-

https://www.justflight.com/product/vfr-real-scenery-nexgen-3d-vol-one-southern-england-and-south-wales

 

Edited by Ianrivaldosmith

Share this post


Link to post
Share on other sites
2 minutes ago, omarsmak30 said:

How about forcing this externally from the config file?

 

2 minutes ago, omarsmak30 said:

How about forcing this externally from the config file?

I couldn't even find the config file (Steam installation here).

Share this post


Link to post
Share on other sites
Just now, Ianrivaldosmith said:

I think I will try, does it allow the buildings to draw further out to the distance? At least it will fix that aspect. What about looking down at runways from above 3000ft? They look a mess. Not sharp at all. Like the distance scenery too. It reminds me of this:-

https://www.justflight.com/product/vfr-real-scenery-nexgen-3d-vol-one-southern-england-and-south-wales

 

It does both, I have mine at 3.0. But I think this LOD issue has been since the previous patch (there were many threads about this in the official forum)

  • Like 1

i9-9900K OC 5.0ghz, 32GB DDR4 3600 RAM, RTX 2080Super 

Share this post


Link to post
Share on other sites
Just now, omarsmak30 said:

It does both, I have mine at 3.0. But I think this LOD issue has been since the previous patch (there were many threads about this in the official forum)

I will give it a try. Does it impact the CPU or GPU?

Share this post


Link to post
Share on other sites

For some reason my A320 now starts up in a cold state, is anyone else seeing this? I did add that A320 mod the other day but not sure if this is why. I don't do cold and dark.

Actually, the engines are on but the displays are dark! This is strange, but it must be the mod. All I did was add to the community folder. Perhaps I missed a step?

Cheers, Pete

Edited by PilotPete99

Pete Solov - Lake in the Hills 3CK

and Schaumburg Regional 06C
Proud AOPA Member - PPL 2001
Real World Piper Cherokee Pilot

Share this post


Link to post
Share on other sites
Just now, Ianrivaldosmith said:

I will give it a try. Does it impact the CPU or GPU?

I think CPU (at least in my case)

  • Like 1

i9-9900K OC 5.0ghz, 32GB DDR4 3600 RAM, RTX 2080Super 

Share this post


Link to post
Share on other sites
2 minutes ago, PilotPete99 said:

For some reason my A320 now starts up in a cold state, is anyone else seeing this? I did add that A320 mod the other day but not sure if this is why. I don't do cold and dark.

Cheers, Pete

Try uninstalling it and seeing if that is causing the issue.  It may not be compatible with the new update given they both seem to be trying to change the similar systems.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, robnpat said:

I am having the same issue.  I was never able to download the previous patch as it kept 'looping' so I gave up.  Can't download this one, either.  Nothing has changed on my end since I did the initial install.  What a crapshoot.

I had the same issue and tried many things.  What finally solved it was to download a VPN client (I used ExpressVPN, 30 day free trial).  When it connects, it will offer you different locations.  I chose the closest one to my location which was Washington DC.  Once I did this and fired up MSFS2020, the download came in at my max service speed.  I think, depending on location, the MS servers are either overloaded or have some sort of issue.

Anyway, hope this helps.


i5-6600K 3.5Ghz OC to 4.5GHz|CorsairH60 Liq Cooler|GA-Z170X-Gaming 7|GTX 1070|G.Skill Trident DDR4-3200 32GB|950 PRO M.2 250GB|850 EVO 500GB|2TB Seagate FireCuda SSHD|FractalDesign R4|Corsair RMx 750W|Win10 64bit Home|X-Plane 11|MSFS2020

I love the smell of Jet-A in the morning!

Robert Pressley a.k.a. SmokeDiddy

Share this post


Link to post
Share on other sites

Interesting, Nagasaki airport has logos for ANA and JAL Cargo. The only other real airline logo before now is United.

I wonder if it is because it was built by Gaya not Asobo, or because it's a free and optional addon not base game content, so technically if you buy the sim you're not buying the airport.

6UIcrYD.png

Edited by Tuskin38

Share this post


Link to post
Share on other sites
2 hours ago, DPSimulation said:

It's the patch notes, what's the problem?

In a way the same problem applies as to the notification of the patch itself.

The game updater notifies you on its own. The patch notes show up in the installation manager. So everyone who updates the game will get them presented anyway.

So what is the point in posting them here? We will see them anyway when we update.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...