Jump to content

kaosfere

Release: Working Title G1000 v0.3 (1.9.3.0 compatible)

Recommended Posts

Anyone else getting a narrow flickering around the edges of the display on the MFD and PFD?  So far I only see it on the displays of the Baron and Bonanza.  See the left edge and bottom edge in the image below.  You can see the traces in the screen shot.  When running those edges are flickering.  The C172 and DA60 are ok.


image.png.58c8e878bfd111972fe8e7241afdf63c.png
 

  • Like 1

Frank Patton
MSI Z490 WiFi MOB;  i7 10700k Comet Lake 3.8 Ghz CPU; Ripjaws 32 gb DDR4 3600; ASUS GTX 1070 TI Turbo 8GB; MasterCase H500M; Corsair H100i Pro cooler; Corsair RMX850X PSU; ASUS VG289 4K 27"; Honeycomb Alpha Yoke A+.  Former USAF meteorologist & ground weather school instructor; AOPA Member #07379126 
                        There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites
6 hours ago, fppilot said:

I am getting an error when I attempt to position the mod into the Community folder.  Has to do with the length of filenames (paths).  When MFS installed I let it stay with it's default installation location.  How do I overcome this?  The full path to my Community folder is:

D:\WpSystem\S-1-5-21-4064563360-2683254180-3332666863-1001\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community

 

image.png.e88c0ff4561da84fbdae56fd27456fbe.png

 

 

I also have this problem. and also have my sim installed on another drive. D just like yours. It seems for those who have the sim installed on a drive other than default usually get this Destination Path Too Long error. You have to extract the file directly into the Community folder, and not just drag it in there.


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (20H2) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
Share on other sites

I also get the flickering. I don't know what is causing it. I tried all kinds of different graphic settings but no joy.

Share this post


Link to post
Share on other sites
7 hours ago, sd_flyer said:

Got some oddness. if I choose an airport by NEAREST->APT->DIRECT TO->ACTIVATE and then try approach PROC->SELECT APPROACH-> ACTIVATE, approach is not loading or activating and DIRECT TO magenta line disappear. However, CDI still tracking selected airport by DIRECT TO

Had this a few ours ago in the default 208, no g1000 mod installed.

So it's an MSFS issue, not from the mod.

  • Like 1

Marco Manieri

Perugia - Italy

 

169055.png

Share this post


Link to post
Share on other sites
11 hours ago, captain420 said:

I also have this problem. and also have my sim installed on another drive. D just like yours. It seems for those who have the sim installed on a drive other than default usually get this Destination Path Too Long error. You have to extract the file directly into the Community folder, and not just drag it in there.

 

17 hours ago, fppilot said:

I am getting an error when I attempt to position the mod into the Community folder.  Has to do with the length of filenames (paths).  When MFS installed I let it stay with it's default installation location.  How do I overcome this?  The full path to my Community folder is:

D:\WpSystem\S-1-5-21-4064563360-2683254180-3332666863-1001\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community

 

image.png.e88c0ff4561da84fbdae56fd27456fbe.png

 

 

 

It is a very, very old  windows problem!!

you can try this but be sure to make a backup of your registry before...

https://www.howtogeek.com/266621/how-to-make-windows-10-accept-file-paths-over-260-characters/

 

Share this post


Link to post
Share on other sites

why not just extract the folder to the desktop and move it into the community folder?


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
Share on other sites

Anyone else getting a FPS hit when looking at the panels in the cockpit?


James

Share this post


Link to post
Share on other sites
1 hour ago, P_R_S said:

 

 

It is a very, very old  windows problem!!

you can try this but be sure to make a backup of your registry before...

https://www.howtogeek.com/266621/how-to-make-windows-10-accept-file-paths-over-260-characters/

 

It's already enabled by default for me. Still doesn't fix the annoying Destination Path filename too long issue.

@vgbaron that method doesn't work either. It still complains that the Destination Path filename is too long.

 


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (20H2) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
Share on other sites
7 minutes ago, captain420 said:

It's already enabled by default for me. Still doesn't fix the annoying Destination Path filename too long issue.

@vgbaron that method doesn't work either. It still complains that the Destination Path filename is too long.

 

ok, then the only way would be using the "robocopy" command from a command prompt but probably reinstall everithing in a shorter path like D:\MSFS is a better solution....

Share this post


Link to post
Share on other sites
Posted (edited)
15 hours ago, fppilot said:

You're the man Ron!  That worked!  After some trials and tribulations as my zip program kept crashing.  So I downloaded another zip program and bingo!  All good!  Thank you!

It's lovely when you stop having to bang your head against the wall eh?

Why is that instruction not given in the download readme I don't know. All you get is either 'Just drag it into the Community folder' or 'Just' copy and paste.

EDIT: Seems like you're the only one to read my post Frank. 🙂

Edited by Ron Attwood

Even proven facts start out life as theories. Don't knock 'em. 🙂

My Paints On MediaFire

Share this post


Link to post
Share on other sites
1 hour ago, P_R_S said:

ok, then the only way would be using the "robocopy" command from a command prompt but probably reinstall everithing in a shorter path like D:\MSFS is a better solution....

Did none of you see Ron Attwood's very simple solution.  It worked just fine.  No "word not allowed" uninstall/reinstall to a new shorter depth folder, no "word not allowed" registry hack.  Just plain and simple.  That simple solution is one page back in this topic.  Done!

  • Like 1

Frank Patton
MSI Z490 WiFi MOB;  i7 10700k Comet Lake 3.8 Ghz CPU; Ripjaws 32 gb DDR4 3600; ASUS GTX 1070 TI Turbo 8GB; MasterCase H500M; Corsair H100i Pro cooler; Corsair RMX850X PSU; ASUS VG289 4K 27"; Honeycomb Alpha Yoke A+.  Former USAF meteorologist & ground weather school instructor; AOPA Member #07379126 
                        There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites
1 hour ago, captain420 said:

It's already enabled by default for me. Still doesn't fix the annoying Destination Path filename too long issue.

@vgbaron that method doesn't work either. It still complains that the Destination Path filename is too long.

 

You can shorten the folder name, and it will work.


Bert

Share this post


Link to post
Share on other sites
20 hours ago, sd_flyer said:

Got some oddness. if I choose an airport by NEAREST->APT->DIRECT TO->ACTIVATE and then try approach PROC->SELECT APPROACH-> ACTIVATE, approach is not loading or activating and DIRECT TO magenta line disappear. However, CDI still tracking selected airport by DIRECT TO

That is just one of many things that do not work correctly... the Garmins are in need of a serious overhaul, and now Microsoft/Asobo are saying that they are going to attempt to do just that (based on user feedback..)

We will all have to be patient 🙂


Bert

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, vgbaron said:

why not just extract the folder to the desktop and move it into the community folder?

Still get the error when you move.. You have to shorten the folder name after unzipping, and you are good..

Edited by Bert Pieke

Bert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...