Jump to content

Sign in to follow this  
BigT65

Problems with Longitude W7* 30.00'

Recommended Posts

Lately I cannot get through Longitude W7* 30.00' As soon as the nose of my plane hits this line my sim (P3D v4.5) freezes and will not restart. Sometime the sounds are still working but that's it. If I click on any of my screens (I am using 3) anything to do with the sim greys out and I have to shut it down . Sometimes it crashes to disk on it's own. As long as I stay away from that longitude all is well. I have tried crossing at different lattitudes, some as far away as 200 miles but I cannot get past it.  I even tried setting my location on the map to be L W9* 30' and that doesn't work either. I am flying an A2A Piper Comanche 250 In that region I am using ORBX Global Base, Vector and Open LC Europe. This longitude runs through Portugal.  I first noticed this one when I took off from LPCH to the north, after getting airbourne at the end of the runway I turn left to the west and go straight. It is not far to W7* 30.00'. I am curious if anyone else using ORBX is having a problem with crossing any longitudes. If anyone is using the same scenery as me and has some time to do an experiment please try this and let me know if you have any problems. I have also experienced this at other longitudes so maybe you have too. There was one that ran through Iceland, but I don't remember what it was.


i7 8700K CPU @ 4.8 GHz, 32 GB DDR4 3000 memory, Gigabyte Aorus Z370 MB, EVGA RTX 2060 Super XC Ultra GPU 8GB GDDR6 Memory, MasterAir MA610P CPU cooler, 1T PCIe NVMe SSD, 500GB SSD, 2T HDD, 3 Asus 24" monitors, Saitek X56 Rhino H.O.T.A.S., Altec Surround Sound System.

Share this post


Link to post

I was hoping someone would check this out for me so I would know if I am the only one with this issue. If it's just me I will look elsewhere.


i7 8700K CPU @ 4.8 GHz, 32 GB DDR4 3000 memory, Gigabyte Aorus Z370 MB, EVGA RTX 2060 Super XC Ultra GPU 8GB GDDR6 Memory, MasterAir MA610P CPU cooler, 1T PCIe NVMe SSD, 500GB SSD, 2T HDD, 3 Asus 24" monitors, Saitek X56 Rhino H.O.T.A.S., Altec Surround Sound System.

Share this post


Link to post

Are you using any time zone add-on?


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post

No time zone add-on. I am currently in the process of flying way south, about half way down the African continent. Then I am going to try to cross W7* 30" again. I am almost there. It takes a while in the Piper Comanche. I am hoping that someone with the same senery add-ons as me will set up a flight to see if they have any trouble crossing that logitude. It might be an ORBX problem or P3D v4.5 or something with my computer.


i7 8700K CPU @ 4.8 GHz, 32 GB DDR4 3000 memory, Gigabyte Aorus Z370 MB, EVGA RTX 2060 Super XC Ultra GPU 8GB GDDR6 Memory, MasterAir MA610P CPU cooler, 1T PCIe NVMe SSD, 500GB SSD, 2T HDD, 3 Asus 24" monitors, Saitek X56 Rhino H.O.T.A.S., Altec Surround Sound System.

Share this post


Link to post

OK, I'm back with a little more information on this issue. I did go over to the opposite longitude and as I mentioned above there was no CTD there. So I flew east all the way to longitude W74* 59' where the sim stopped and CTDed. I was thinking that this was going to take place at W59* but it was actually W74* 59'.  Then I decided to go as far north as I could to try it from there. So I flew to N83* 31'  W76* 30' and started flying east when I got to W74* 59'  the sim stopped and CTDed.  So it looks like I am not allowed to fly all the airspace between W7* 30' and W74* 59'  A total of 67 longitudinal degrees and 29' pole to pole. I still don't know if this is an ORBX problem or a P3D v4 problem.  I have either uninstalled and reinstalled or verified all of my ORBX scenery. I had in the recent past ran the repair option on all the components of P3D v4.5.  I am going to try that again before I think about doing a complete uninstall and reinstall of P3D v4.5.


i7 8700K CPU @ 4.8 GHz, 32 GB DDR4 3000 memory, Gigabyte Aorus Z370 MB, EVGA RTX 2060 Super XC Ultra GPU 8GB GDDR6 Memory, MasterAir MA610P CPU cooler, 1T PCIe NVMe SSD, 500GB SSD, 2T HDD, 3 Asus 24" monitors, Saitek X56 Rhino H.O.T.A.S., Altec Surround Sound System.

Share this post


Link to post

If you do uninstall/reinstall...I would first fly that area with a bone stock simulator -- no add-ons -- and see if the CTD happens.

I suspect that it is a scenery you have installed, and it might have nothing to do with that lat range at all (!) -- I have seen stranger things.  


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post

@BigT65, the way to identify the problem is to deselect one of your ORBX addons and fly over that longitude and see it it fixes the problem. Only make one change for each test. Start with Open LC Europe and then Vector. I have FTX Global and have never had this problem so I'd be amazed if that was the issue.

Try departing GMMN - Casablanca which is 7deg 35m West and head east. Avoid an uninstall and reinstall as you will never know what the problem was.


Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post

1. are you using ai traffic ?  some of the old  non native MDLS are not compatible with  P3D V4 ---  namely the old camsim 787 models and the old TFS Saab 2000 and 340 model.  both will make the sim ctd

2. are you using an old unupdated version of GSX ?  -- im talking from 18 months ago when we had the "danger zone"  issue when reading dodgy airport data bgls  (the one LM didnt bother to help us solve)

 finally what is coming up in the event viewer as the causing factor?  ntd.dll ??  or C++ ?

 

I found with both the above issues you would get the spinning icon mouse pointer of death pause and then the CTD,  rather than the down and dirty pow!  straight to desktop no pause or spinning mouse wheel type of CTD. 

 

id be willing to bet money on a doggy ai MDL file

 

Edited by fluffyflops

 
 
 
 
v63vq9-5.png

Share this post


Link to post

I ended up doing a re-install of P3Dv4.5.  The method I used didn't require me to re-install all my scenery and aircraft. It went quickly and worded out well. Solved the invisible wall and CTD problem. Went to Control Panel, uninstalled the P3D Client, say No to de-register, uninstall P3DContent, then Scenery, then the top main P3D V4.5 entry in the Control Panel. This takes out all of P3D and leaves your ORBX and other addons where they are.  Next run setup PrepareD.exe to re-install P3D. There are a few more details but this is the gist or it. All the details are in the ORBX support forums. 


i7 8700K CPU @ 4.8 GHz, 32 GB DDR4 3000 memory, Gigabyte Aorus Z370 MB, EVGA RTX 2060 Super XC Ultra GPU 8GB GDDR6 Memory, MasterAir MA610P CPU cooler, 1T PCIe NVMe SSD, 500GB SSD, 2T HDD, 3 Asus 24" monitors, Saitek X56 Rhino H.O.T.A.S., Altec Surround Sound System.

Share this post


Link to post

@BigT65, except you don’t know what caused it. I did post a suggestion but for whatever reason you chose not to answer it.


Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
On 11/11/2020 at 6:13 PM, Ray Proudfoot said:

@BigT65, except you don’t know what caused it. I did post a suggestion but for whatever reason you chose not to answer it.

I did consider all the suggestions, I guess I should have reacted. Through working with ORBX support on their forum we determined that it was most likely a P3D problem. I was able to do a reinstall of P3D and leave all my ORBX scenery, airports and things right where they were. I also had several A2A and other brands of aircraft that also stayed right where they were. Doing the reinstall of P3D solved the invisible wall problem and all my scenery and aircraft still functioned as before. I have done several hours of flying time since then and have not had any more problems. I realize I don't know what the actual cause was or what was wrong with P3D. But I am happy with that as long as it all works.


i7 8700K CPU @ 4.8 GHz, 32 GB DDR4 3000 memory, Gigabyte Aorus Z370 MB, EVGA RTX 2060 Super XC Ultra GPU 8GB GDDR6 Memory, MasterAir MA610P CPU cooler, 1T PCIe NVMe SSD, 500GB SSD, 2T HDD, 3 Asus 24" monitors, Saitek X56 Rhino H.O.T.A.S., Altec Surround Sound System.

Share this post


Link to post

Let's hope it doesn't return. I had a similar problem of P3D v3 (purely for 32-bit Concorde) crashing at specific positions around Europe and bizarrely, in the North Atlantic around 100nm off the coast of Nth America. I disabled every 3rd party scenery addon but still they continued.

It would have been the easier job to uninstall but I would never know the cause. So I persisted and with the help of FS Labs staff eventually resolved it. It was GSX and a couple of files it installs. Even disabling it didn't fix the problem as the files were still present. Only uninstalling GSX and then reinstalling it fixed the problem.

To this day I don't know the file responsible but it was suggested  not to run any updates. Since fixing it in February the problem has not returned. GSX runs fine too.

That's why I always recommend not to uninstall unless all other possibilities have been eliminated.


Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...